Oc I5 2500K clock diminuisce sotto sforzo?

Vrs

Utente Attivo
203
38
CPU
I7 4770k scoperchiato + dissi Scythe Yasya
Scheda Madre
Msi z87 g55
HDD
Wd caviar blue 1T+ SSD samsung 840evo 250gb mSata
RAM
16gb (8x2) G.skill Ares 2400mhz cl 11
GPU
Msi 290 gaming 4G
Audio
"da definire"/integrata+ t amp breeze audio + casse 2.0 restaurate SoundDynamics 100s (50w rms x2)
Monitor
Aoc 24" G2460VQ6 75hz FreeSync FullHD & Tv 32" lg 60hz FullHD
PSU
Seasonic g650 80+ Gold
Case
Corsair 200R
OS
Windows 10
Buona sera, come da titolo ho un problema singolare; dopo qualche ciclo (in genere veso il 4) di LinX/IBT la frequenza del procio occato passa da 4.2 a 3.3 (stock) scalando anche il Vcore da 1.240 a 1.112.

Avevo gia occato un annetto fa il mio procio(seguendo le guide), ma solo per sfizio, poi facendo un repulisti ho resettato il pc e già che c'ero ho aggiornato il bios della mobo.... e sono tornato alle frequenze stock.

Ora siccome ho montato una 290 volevo alzare un pò le frequenze.

La configurazione è quella in firma, purtroppo devo dire che la As pro3 è abbastanza povera parlando di impostazioni (e dopo l'aggiornamento mi pare pure peggio di prima), tant'è che non posso settare manulamente il vcore ma solo modificare l'offset (-100mV -50mV +0 +50 ecc..)

Ho gia disattivato ovviamente power saving, spread spectrum, internal pll overvoltage, intel virtualization (non uso l'integrata) e il thermal throttling.

Moltiplicatore a 42 ma necessariamente tramite turbo perchè altrimenti rimangono bloccate le opzioni tipo "long/short duration power limit" (che sono ora impostati ripettivamente a 300/350w)
Offset -50mv
pll voltage aumentato da 1.794 a 1.804

Non ho toccato neint'altro, anche perchè su sta mobo praticamente rimarrebbe ben poco altro modificabile.

Con Linx faccio i primi 3 run e segna valori tra i 114,7 e i 115 Gflops, poi a metà del 4 run il moltiplicatore inizia a scendere e poi risale qualche secondo... e riscende a 33.. e continua così...

Il core più caldo arriva a 67° il più fresco a 60...

Che fo disattivo i vari risparmi energetici C3/C6 ecc?
 

Brasa

Utente Attivo
192
19
CPU
I5 2500k @4,5Ghz
Scheda Madre
Msi Z77A-GD65 Gaming
HDD
Seagate Barracuda 1Tb + SSD Samsung EVO 120Gb
RAM
Corsair Vengeance red 2x8Gb 2133Mhz
GPU
AMD Ati Randeon R9 270X Toxic 2Gb
Audio
Sound Blaster Cinema integrated audio
Monitor
Samsung SyncMaster T22B300
PSU
Seasonic x-750
Case
Aerocool Strike-X-ST | | Ms-tech Raptor CA-0300
OS
Kali Linux | Windows 7 Ultimate 64Bit -- DualBoot
Idem, interessa anche a me...
 

Vrs

Utente Attivo
203
38
CPU
I7 4770k scoperchiato + dissi Scythe Yasya
Scheda Madre
Msi z87 g55
HDD
Wd caviar blue 1T+ SSD samsung 840evo 250gb mSata
RAM
16gb (8x2) G.skill Ares 2400mhz cl 11
GPU
Msi 290 gaming 4G
Audio
"da definire"/integrata+ t amp breeze audio + casse 2.0 restaurate SoundDynamics 100s (50w rms x2)
Monitor
Aoc 24" G2460VQ6 75hz FreeSync FullHD & Tv 32" lg 60hz FullHD
PSU
Seasonic g650 80+ Gold
Case
Corsair 200R
OS
Windows 10
Help! sto andano in crisi :muro:!

Ho disabilitato Tutti i risparmi (c3 c6 c1e e una quarto che non ricordo come si chiama) qundi dovrebbe essere bloccato sia il v core che il moltiplicatore e quindi la frequenza a 4.2... invece dopo qualche ciclo di LinX inizia a calare a 3.3... posto uno screen:

Pc OC.PNG

Edit: Vi aggiorno, ho anche cali drastici (i core a 21.5mhz :shock:), comincio a pensare che sia la mobo il problema ...

Oc pc 2.PNG
 
Ultima modifica:

Skiripizzapony

Utente Attivo
243
2
CPU
I5-2500K @4 GHz + Cooler Master Hyper 212
Scheda Madre
ASRock z68 Pro3
HDD
1 tb western digital WDC WD10EARS-22Y5B1
RAM
8 Gb G Skill F3 12800 CL9 1600 Mhz DDR3
GPU
SAPPHIRE 7950 Vapor-X OC 3gb
Audio
Soundblaster Audigy 2 Zs - Harman/Kardon avr 147 5.1
Monitor
Philips 32PFL4258M
PSU
cooler master Gx 500
Case
Inesistente + Ventola Cooler Master Excalibur 120 CM
OS
Windows 7 Ultimate 64 Bit - Xp sp3
ciao, ho la tua stessa configurazione, non ho mai notato dei cali simili durante i test, ti posto delle foto delle impostazioni, che tra l'altro ce l'ho così da un anno e ora mi è venuto il dubbio che non siano corrette! è a 4ghz, le temp massime delle cpu sono mediamente attorno ai 60° e raramente li superano
 

Allegati

  • 12032014128.jpg
    12032014128.jpg
    294.7 KB · Visualizzazioni: 39
  • 12032014126.jpg
    12032014126.jpg
    266.8 KB · Visualizzazioni: 34
  • 12032014125.jpg
    12032014125.jpg
    242.1 KB · Visualizzazioni: 37
  • 12032014129.jpg
    12032014129.jpg
    252.2 KB · Visualizzazioni: 27
Ultima modifica:

Vrs

Utente Attivo
203
38
CPU
I7 4770k scoperchiato + dissi Scythe Yasya
Scheda Madre
Msi z87 g55
HDD
Wd caviar blue 1T+ SSD samsung 840evo 250gb mSata
RAM
16gb (8x2) G.skill Ares 2400mhz cl 11
GPU
Msi 290 gaming 4G
Audio
"da definire"/integrata+ t amp breeze audio + casse 2.0 restaurate SoundDynamics 100s (50w rms x2)
Monitor
Aoc 24" G2460VQ6 75hz FreeSync FullHD & Tv 32" lg 60hz FullHD
PSU
Seasonic g650 80+ Gold
Case
Corsair 200R
OS
Windows 10
ciao, ho la tua stessa configurazione, non ho mai notato dei cali simili durante i test, ti posto delle foto delle impostazioni, che tra l'altro ce l'ho così da un anno e ora mi è venuto il dubbio che non siano corrette! è a 4ghz, le temp massime delle cpu sono mediamente attorno ai 60° e raramente li superano

Posso chiederti quanti gflops fai su ibt o linx?

Penso di resettare il bios (clear cmos) e ripartire da zero.... mi ricordo che con questa mobo ogni tanto l'ho dovuto resettarlo perchè diventava instabile modificando spesso le impostazioni(proprio per questo l'avevo aggiornato.. senza risultati a quanto pare )... ora ad esempio senza modificare nulla dopo averlo riavviato faccio 90gflops con Linx contro i 115 di prima... Mha
 

Skiripizzapony

Utente Attivo
243
2
CPU
I5-2500K @4 GHz + Cooler Master Hyper 212
Scheda Madre
ASRock z68 Pro3
HDD
1 tb western digital WDC WD10EARS-22Y5B1
RAM
8 Gb G Skill F3 12800 CL9 1600 Mhz DDR3
GPU
SAPPHIRE 7950 Vapor-X OC 3gb
Audio
Soundblaster Audigy 2 Zs - Harman/Kardon avr 147 5.1
Monitor
Philips 32PFL4258M
PSU
cooler master Gx 500
Case
Inesistente + Ventola Cooler Master Excalibur 120 CM
OS
Windows 7 Ultimate 64 Bit - Xp sp3
attorno ai 100 con ibt, ho windows incasinatissimo non so se influisce sul test
 

Allegati

  • Cattura.JPG
    Cattura.JPG
    47.5 KB · Visualizzazioni: 34

Brasa

Utente Attivo
192
19
CPU
I5 2500k @4,5Ghz
Scheda Madre
Msi Z77A-GD65 Gaming
HDD
Seagate Barracuda 1Tb + SSD Samsung EVO 120Gb
RAM
Corsair Vengeance red 2x8Gb 2133Mhz
GPU
AMD Ati Randeon R9 270X Toxic 2Gb
Audio
Sound Blaster Cinema integrated audio
Monitor
Samsung SyncMaster T22B300
PSU
Seasonic x-750
Case
Aerocool Strike-X-ST | | Ms-tech Raptor CA-0300
OS
Kali Linux | Windows 7 Ultimate 64Bit -- DualBoot
Io ho picchi di 130Gflops a 4,5Ghz stressando con linx
 

Vrs

Utente Attivo
203
38
CPU
I7 4770k scoperchiato + dissi Scythe Yasya
Scheda Madre
Msi z87 g55
HDD
Wd caviar blue 1T+ SSD samsung 840evo 250gb mSata
RAM
16gb (8x2) G.skill Ares 2400mhz cl 11
GPU
Msi 290 gaming 4G
Audio
"da definire"/integrata+ t amp breeze audio + casse 2.0 restaurate SoundDynamics 100s (50w rms x2)
Monitor
Aoc 24" G2460VQ6 75hz FreeSync FullHD & Tv 32" lg 60hz FullHD
PSU
Seasonic g650 80+ Gold
Case
Corsair 200R
OS
Windows 10
attorno ai 100 con ibt, ho windows incasinatissimo non so se influisce sul test

un pò bassino, il mio stock ne fa 94, ed ho letto che dovrebbe farne 100 per essere nella norma :cav:

Io ho picchi di 130Gflops a 4,5Ghz stressando con linx

Picchi? se è stabile non dovrebbe vaiare di molto ameno che tu non abbia programmi aperti in back....


io invece anche dopo il cmos non ho cavato il famoso ragno dal buco.... dopo poche run ho cali di clock a frequenza stock... anche con tutti i risparmi disattivi!
Assurdo.... in più gli espertoni son in vacanza mi sa :(... ci dovrei andare pure io invece di star dietro a ste cose :hihi: !!!!
 

Brasa

Utente Attivo
192
19
CPU
I5 2500k @4,5Ghz
Scheda Madre
Msi Z77A-GD65 Gaming
HDD
Seagate Barracuda 1Tb + SSD Samsung EVO 120Gb
RAM
Corsair Vengeance red 2x8Gb 2133Mhz
GPU
AMD Ati Randeon R9 270X Toxic 2Gb
Audio
Sound Blaster Cinema integrated audio
Monitor
Samsung SyncMaster T22B300
PSU
Seasonic x-750
Case
Aerocool Strike-X-ST | | Ms-tech Raptor CA-0300
OS
Kali Linux | Windows 7 Ultimate 64Bit -- DualBoot
un pò bassino, il mio stock ne fa 94, ed ho letto che dovrebbe farne 100 per essere nella norma :cav:



Picchi? se è stabile non dovrebbe variare di molto ameno che tu non abbia programmi aperti in back....


io invece anche dopo il cmos non ho cavato il famoso ragno dal buco.... dopo poche run ho cali di clock a frequenza stock... anche con tutti i risparmi disattivi!
Assurdo.... in più gli espertoni son in vacanza mi sa :(... ci dovrei andare pure io invece di star dietro a ste cose :hihi: !!!!
128-130, insomma variazioni di 2 Gflops tra una run e l'altra. Lo fa anche a me, quando non stresso sta a 4,5Ghz e quando avvio linx la frequenza scende... Bah...
 

Vrs

Utente Attivo
203
38
CPU
I7 4770k scoperchiato + dissi Scythe Yasya
Scheda Madre
Msi z87 g55
HDD
Wd caviar blue 1T+ SSD samsung 840evo 250gb mSata
RAM
16gb (8x2) G.skill Ares 2400mhz cl 11
GPU
Msi 290 gaming 4G
Audio
"da definire"/integrata+ t amp breeze audio + casse 2.0 restaurate SoundDynamics 100s (50w rms x2)
Monitor
Aoc 24" G2460VQ6 75hz FreeSync FullHD & Tv 32" lg 60hz FullHD
PSU
Seasonic g650 80+ Gold
Case
Corsair 200R
OS
Windows 10
Penso di aver trovato il problema, è la mobo:
Gira e rigira ho letto che molte asrock pro 3 sia z68 che z77 hanno problemi di temperatura sui circuiti di alimentazione (soprattutto se si occano i sandyb) che causa un sorta di thermal throttling forzato.......

Ho staccato e aperto il pc e al tatto il piccolo dissipatore posto vicino al bordo superiore non è caldo, bensi USTIONANTE!..... quindi sono certo che il problema sia questo.... il che spiegherebbe come mai il procio calasse anche con tutti i risparmi disabilitati.....

Ora devo trovare una soluzione pratica e poco dispendiosa.
 

Brasa

Utente Attivo
192
19
CPU
I5 2500k @4,5Ghz
Scheda Madre
Msi Z77A-GD65 Gaming
HDD
Seagate Barracuda 1Tb + SSD Samsung EVO 120Gb
RAM
Corsair Vengeance red 2x8Gb 2133Mhz
GPU
AMD Ati Randeon R9 270X Toxic 2Gb
Audio
Sound Blaster Cinema integrated audio
Monitor
Samsung SyncMaster T22B300
PSU
Seasonic x-750
Case
Aerocool Strike-X-ST | | Ms-tech Raptor CA-0300
OS
Kali Linux | Windows 7 Ultimate 64Bit -- DualBoot
Penso di aver trovato il problema, è la mobo:
Gira e rigira ho letto che molte asrock pro 3 sia z68 che z77 hanno problemi di temperatura sui circuiti di alimentazione (soprattutto se si occano i sandyb) che causa un sorta di thermal throttling forzato.......

Ho staccato e aperto il pc e al tatto il piccolo dissipatore posto vicino al bordo superiore non è caldo, bensi USTIONANTE!..... quindi sono certo che il problema sia questo.... il che spiegherebbe come mai il procio calasse anche con tutti i risparmi disabilitati.....

Ora devo trovare una soluzione pratica e poco dispendiosa.

foto? Io ho una msi z77a gd65 gaming, se è come dici tu dovrebbe avere lo stesso problema...

P.S. Cercando anch'io ho visto che potrebbe essere un problema di long e short duration power limmit troppo basso... ma io ce l'ho sparato a 350 quindi lo escludo, nel caso vedi te...
 
Ultima modifica:

Vrs

Utente Attivo
203
38
CPU
I7 4770k scoperchiato + dissi Scythe Yasya
Scheda Madre
Msi z87 g55
HDD
Wd caviar blue 1T+ SSD samsung 840evo 250gb mSata
RAM
16gb (8x2) G.skill Ares 2400mhz cl 11
GPU
Msi 290 gaming 4G
Audio
"da definire"/integrata+ t amp breeze audio + casse 2.0 restaurate SoundDynamics 100s (50w rms x2)
Monitor
Aoc 24" G2460VQ6 75hz FreeSync FullHD & Tv 32" lg 60hz FullHD
PSU
Seasonic g650 80+ Gold
Case
Corsair 200R
OS
Windows 10
foto? Io ho una msi z77a gd65 gaming, se è come dici tu dovrebbe avere lo stesso problema...

P.S. Cercando anch'io ho visto che potrebbe essere un problema di long e short duration power limmit troppo basso... ma io ce l'ho sparato a 350 quindi lo escludo, nel caso vedi te...

Foto non ne posso postare in quanto la mia mobo non ha sensori di temperatura sulle fasi di alimentazione..... per questo sono andato al tatto... è ovvio che si scaldino facendo oc, ma questo era ustionante.

Su una GD65 dubito possa essere questo il problema! le fasi sono divise in due gruppi con ognuno un dissipatore collegato da una heat pipe.... se non sai le temperature prova col metodo del "tocca con mano"(dopo aver spento/staccato ed atteso qualche secondo che si "scarichino i circuiti") :asd: se brucia non va bene.

Long e short le escludo, sono le impostazioni che regolano "fino a:" quanti w può usare la cpu, ma li imposti alti ben sapendo che non raggiungerai mai quei consumi.

La colpa sembrava essere causata dal fatto che i Sandy necessitano di un voltaggio un pò più alto rispetto agli ivy, il che scalda troppo le fasi.

Nel caso della mia z68 pro3 invece posso imputare il surriscaldamento al fatto che le fasi sono raggruppate tutte nella parte superiore della mobo con un dissipatore insufficientemente grande/alto, ed utilizzando dissipatore tower per la cpu, non viene raffreddato da nessuna ventola.
 

Brasa

Utente Attivo
192
19
CPU
I5 2500k @4,5Ghz
Scheda Madre
Msi Z77A-GD65 Gaming
HDD
Seagate Barracuda 1Tb + SSD Samsung EVO 120Gb
RAM
Corsair Vengeance red 2x8Gb 2133Mhz
GPU
AMD Ati Randeon R9 270X Toxic 2Gb
Audio
Sound Blaster Cinema integrated audio
Monitor
Samsung SyncMaster T22B300
PSU
Seasonic x-750
Case
Aerocool Strike-X-ST | | Ms-tech Raptor CA-0300
OS
Kali Linux | Windows 7 Ultimate 64Bit -- DualBoot
Foto non ne posso postare in quanto la mia mobo non ha sensori di temperatura sulle fasi di alimentazione..... per questo sono andato al tatto... è ovvio che si scaldino facendo oc, ma questo era ustionante.

Su una GD65 dubito possa essere questo il problema! le fasi sono divise in due gruppi con ognuno un dissipatore collegato da una heat pipe.... se non sai le temperature prova col metodo del "tocca con mano"(dopo aver spento/staccato ed atteso qualche secondo che si "scarichino i circuiti") :asd: se brucia non va bene.

Long e short le escludo, sono le impostazioni che regolano "fino a:" quanti w può usare la cpu, ma li imposti alti ben sapendo che non raggiungerai mai quei consumi.

La colpa sembrava essere causata dal fatto che i Sandy necessitano di un voltaggio un pò più alto rispetto agli ivy, il che scalda troppo le fasi.

Nel caso della mia z68 pro3 invece posso imputare il surriscaldamento al fatto che le fasi sono raggruppate tutte nella parte superiore della mobo con un dissipatore insufficientemente grande/alto, ed utilizzando dissipatore tower per la cpu, non viene raffreddato da nessuna ventola.

Con foto intendevo una foto del componente che si scalda, da quanto ho capito stai parlando del dissipatore delle fasi... Comunque io conoscendo bene la mia mobo so per certo che non scalda così tanto, ma non ho sentito sotto stress quindi proverò... Aggiornami nel caso fosse quello il problema ;)
 

Vrs

Utente Attivo
203
38
CPU
I7 4770k scoperchiato + dissi Scythe Yasya
Scheda Madre
Msi z87 g55
HDD
Wd caviar blue 1T+ SSD samsung 840evo 250gb mSata
RAM
16gb (8x2) G.skill Ares 2400mhz cl 11
GPU
Msi 290 gaming 4G
Audio
"da definire"/integrata+ t amp breeze audio + casse 2.0 restaurate SoundDynamics 100s (50w rms x2)
Monitor
Aoc 24" G2460VQ6 75hz FreeSync FullHD & Tv 32" lg 60hz FullHD
PSU
Seasonic g650 80+ Gold
Case
Corsair 200R
OS
Windows 10
Con foto intendevo una foto del componente che si scalda, da quanto ho capito stai parlando del dissipatore delle fasi... Comunque io conoscendo bene la mia mobo so per certo che non scalda così tanto, ma non ho sentito sotto stress quindi proverò... Aggiornami nel caso fosse quello il problema ;)

Si esatto, ma come ho scritto ad inizio post avevo gia portato questo procio a 4.2 poco più di un annetto fa, pensandoci mi ricordo anche di aver notato che il dissipatore delle fasi diventatava abbastanza caldo, ma mai scottante come ora!

Non so a cosa imputare questo problema, le cose che sono cambiate da allora sono: Bios aggiornato (mi pare dalla 1.20) alla 2.30, cambiato alimentatore da un Lc-power 650w metatron modulare ad un Seasonic G 650w.... ed ora la vga (dalla 6870) alla msi 290.

Aggiornamento:
Ho fatto il test più banale della storia dei pc :lol:: con un asciugacapelli!!

Test 1: Cpu occata a 4.2, voltaggi leggermente più elevati per scaldare prima le fasi.
Risultato: Alla 5 run di ibt frequenza e vcore calano ad intermittenza, rispettivamente a 3.3 il clock e 1.112 il vcore.

Test 2: Cpu occata a 4.2, voltaggi come nel test 1 + fohn (ovviamente aria fredda) puntato al dissipatore delle fasi
Risultato: 8 run di ibt senza cali di frequenze e vcore apparentemente più stabile.

Test 3: Cpu occata a 4.2, voltagggi come test 1-2, + fohn dopo la 5 run di ibt
Risultato: Alla 5 run di ibt calo di frequenze a 3.3, ad inizio 6 run punto il fohn sul dissipatore delle fasi, 6-7-8 run senza cali di frequenze e vcore, sembra, leggermente più stabile.

Deduzione: Son certo al 110% che sia quella la causa dei miei problemi.
 
Ultima modifica:

Brasa

Utente Attivo
192
19
CPU
I5 2500k @4,5Ghz
Scheda Madre
Msi Z77A-GD65 Gaming
HDD
Seagate Barracuda 1Tb + SSD Samsung EVO 120Gb
RAM
Corsair Vengeance red 2x8Gb 2133Mhz
GPU
AMD Ati Randeon R9 270X Toxic 2Gb
Audio
Sound Blaster Cinema integrated audio
Monitor
Samsung SyncMaster T22B300
PSU
Seasonic x-750
Case
Aerocool Strike-X-ST | | Ms-tech Raptor CA-0300
OS
Kali Linux | Windows 7 Ultimate 64Bit -- DualBoot
Si esatto, ma come ho scritto ad inizio post avevo gia portato questo procio a 4.2 poco più di un annetto fa, pensandoci mi ricordo anche di aver notato che il dissipatore delle fasi diventatava abbastanza caldo, ma mai scottante come ora!

Non so a cosa imputare questo problema, le cose che sono cambiate da allora sono: Bios aggiornato (mi pare dalla 1.20) alla 2.30, cambiato alimentatore da un Lc-power 650w metatron modulare ad un Seasonic G 650w.... ed ora la vga (dalla 6870) alla msi 290.

Ho appena stressato la cpu e sentito con mano la temp del dissipatore delle fasi e ad occhio e croce sta sui 40°, forse anche meno... Dopo provo anche ad aumentare di più long e short duration power limit, non si sa mai, (anche se è difficile che il procio si mangi più di tutto il resto dei componenti ) provare non costa niente
 

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 418 78.6%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 3.4%
  • Sono prenotato per la 1a dose

    Voti: 13 2.4%
  • Non so se vaccinarmi

    Voti: 14 2.6%
  • Non ho intenzione di vacciarmi

    Voti: 57 10.7%
  • Fatta anche la terza dose

    Voti: 12 2.3%