UFFICIALE OBS: Open Broadcaster Software

mr_loco

quello cattivo
Utente Èlite
19,523
7,619
Ho notato che se non faccio partire OBS, sia su linux ( ubuntu ) che si wun 11 come amministratore, quando registro da sorgente esterna ho dei "frame persi dal lag del rendering" molto importanti..
Senza che l'hardware sia usato.
Tipo sul computer fisso con una GTX980 veniva usata al 10% durante la registrazione e perdeva frame, pur usando NVENC, pure abbassando a 720p@30fps. Il cambio di frequenza e di dimensione non gli faceva nè caldo nè freddo..
su linux non ci ho mai badato, l'ho usato pochissimo per quello, su windows 10 era stato sistemato in una delle ultime release, forse si è ripresentato con windows 11, nuovo sistema e nuovi bug
 
  • Mi piace
Reazioni: Moffetta88

Raysler

Utente Attivo
213
24
Salve a tutti,

sto avendo dei problemi durante le mie live di Twitch. Come da titolo è una questione di lag sia del rendering che della codifica. La cosa particolare è che questo lag si verifica solo se streammo giochi più pesanti, mentre se streammo LOL o titoli indie, la live va liscia come l'olio.
Un'altra cosa particolare è che questo lag si verifica solo quando streammo su Twitch, mentre quando streammo su Youtube non mi lagga mai.

Qui di seguito la mia build:

Mobo B450max
CPU R5 3600
GPU RTX 3070
RAM 32gb 3200mhz HyperX
SSD Samsung evo8
NvMe Samsung 980
Alimentatore Antec 650w gold premium edition.

p.s.
Altra cosa molto strana è che quando avevo la vecchia 480, questi problemi di lag non si verificavano, quindi non vorrei che fosse in qualche modo legato alla scheda grafica.
 

Numero8

Utente Èlite
4,085
1,303
CPU
ryzen 3 3100
Dissipatore
stock
Scheda Madre
msi b550 pro-vdh wifi
HDD
ssd sata mx500/hdd toshiba
RAM
crucial ballistix 16gb 3600
GPU
nvidia 210
Audio
Integrata
Monitor
hp 22w
PSU
be quiet p9 400w
Case
sharkoon s1000
Net
FTTH
OS
w10 pro
sono mesi che, ogni volta che apro OBS mi compare se voglio aggiornare alla versione 27 e qualcosa (io sono alla 26), clicco ok, esce "ricerca aggornamenti" e poi dice che non ha trovato aggiornamenti disponibili.

non ho voglia di reinstallarlo e rincontrollare tutte le impostazioni

Su w10 20h1
 
Ultima modifica:

Numero8

Utente Èlite
4,085
1,303
CPU
ryzen 3 3100
Dissipatore
stock
Scheda Madre
msi b550 pro-vdh wifi
HDD
ssd sata mx500/hdd toshiba
RAM
crucial ballistix 16gb 3600
GPU
nvidia 210
Audio
Integrata
Monitor
hp 22w
PSU
be quiet p9 400w
Case
sharkoon s1000
Net
FTTH
OS
w10 pro
sono mesi che, ogni volta che apro OBS mi compare se voglio aggiornare alla versione 27 e qualcosa (io sono alla 26), clicco ok, esce "ricerca aggornamenti" e poi dice che non ha trovato aggiornamenti disponibili.

non ho voglia di reinstallarlo e rincontrollare tutte le impostazioni

Su w10 20h1
mah alla fine ho scaricato e installato un installer aggiornato e, anche se non compariva dicitura esplicita come per altri programmi, pare abbia aggiornato la versione precedentemente installata, sovrascrivendola
 

Dema.King84

Utente Attivo
405
37
ragazzi io ho un grosso problema con obs studio. praticamente ho preso un microfono economico usb che mi da un grosso riverbero solo con la mia voce e solo con alcune parole che pronuncio. sto impazzendo a cercare impostazioni con OBS per togliere questo rimbombo di voce ma non riesco :( comprando un microfono migliore si risolve? oppure è una cosa che devo sistemare software??
 

Numero8

Utente Èlite
4,085
1,303
CPU
ryzen 3 3100
Dissipatore
stock
Scheda Madre
msi b550 pro-vdh wifi
HDD
ssd sata mx500/hdd toshiba
RAM
crucial ballistix 16gb 3600
GPU
nvidia 210
Audio
Integrata
Monitor
hp 22w
PSU
be quiet p9 400w
Case
sharkoon s1000
Net
FTTH
OS
w10 pro
ho dovuto riprendere in mano un "vecchio" dispositivo, non ricordo più: se hw poco potente, per registrare, meglio codifica hw o sw? surface pro4 i5
Post unito automaticamente:

ho messo codifica harware qsv e il problema di sovraccarico pare scomparso
niente trovato, usavo questo. è che oggi, dopo due anni, il sovraccarico è comparso anche con questa codifica a volte. amen
 

Dema.King84

Utente Attivo
405
37
ragazzi sono bloccatissimo su un problema che non ne riesco a venire fuori!

in pratica durante le mie dirette è impossibile non notare una solarizzazione del colore come una forte luce durante le scene a colori chiari. ho visto che su obs studio avevo dei filtri (streamfx) attivati ma anche togliendoli non risolvo nulla. cosa mi consigliate di fare?
 

Numero8

Utente Èlite
4,085
1,303
CPU
ryzen 3 3100
Dissipatore
stock
Scheda Madre
msi b550 pro-vdh wifi
HDD
ssd sata mx500/hdd toshiba
RAM
crucial ballistix 16gb 3600
GPU
nvidia 210
Audio
Integrata
Monitor
hp 22w
PSU
be quiet p9 400w
Case
sharkoon s1000
Net
FTTH
OS
w10 pro
Mai usato per dirette quindi non so, mi spiace
 

mr_loco

quello cattivo
Utente Èlite
19,523
7,619
ragazzi sono bloccatissimo su un problema che non ne riesco a venire fuori!

in pratica durante le mie dirette è impossibile non notare una solarizzazione del colore come una forte luce durante le scene a colori chiari. ho visto che su obs studio avevo dei filtri (streamfx) attivati ma anche togliendoli non risolvo nulla. cosa mi consigliate di fare?
controlla che non ci sia attiva qualche opzione in nvidia broadcasting
 

Dema.King84

Utente Attivo
405
37
quello a sinistra è quello solarizzato delle live e il riquadro a destra propone l'immagine originale
 

Allegati

  • differenze sonic.png
    differenze sonic.png
    59.4 KB · Visualizzazioni: 18

Entra

oppure Accedi utilizzando