PROBLEMA NVME smette di funzionare

oxedon

Nuovo Utente
1
0
Da inizio dicembre un nvme Sabrent Rocket 4.0 con circa un anno di vita ha iniziato a dare alcuni problemi. Il problema inizialmente si è manifestato come un crash randomico che si è ripetuto a distanza di circa 2 settimane nel momento in cui il pc andava in idle.

Nell'ultima settimana il problema si è aggravato, il pc non si avvia più e nel BIOS non viene riportato alcun disco e il sistema continua a tornare nel BIOS senza avviare.

Una volta cambiato il disco di avvio con un altro nvme con una nuova installazione di Windows, e spostato il primo nvme nel secondo slot, il sistema si avvia correttamente, ma il disco "rotto" non si trova in esplora risorse, ma solo in gestione dischi come "Disco non inizializzato". La gestione dischi richiede di provare a inizializzare il disco che viene visualizzato come "offline" e senza partizioni. Qualsiasi azione sul disco viene respinta con "Parametro non trovato".

Ho provato anche i comandi come diskpart da linea di comando, ma il disco quando viene trovato non può essere modificato in nessun modo, poiché al suo interno non viene visualizzato alcun volume.

Il mio sospetto è che si sia "rotta" la partizione di avvio di Windows (MBR), ma il disco non è riparabile in alcun modo e non viene visualizzato nemmeno provando ad aprirlo all'interno di Ubuntu.
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
16,717
9,881
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
No, non si è rotta la partizione di avio di windows, mi sa che si sia rotto del tutto il sabrent...
La prova del 9, quindi per vedere eventuali incompatibilità con la scheda madre/bios , puoi farla in due modi:
- testare il sabrent su un altro computer
- Utilizzare uno strumento del genere e vedere se tramite usb te lo vede (magari tramite ubuntu)

Poi c'è un'altra prova che puoi fare, cioè provare ad aggiornare il firmware
 

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Discussioni Simili