RISOLTO Nvme non riconosciuto da windows

Amsub

Nuovo Utente
Buongiorno o buonasera.
Ho un problema che non riesco a risolvere da piu i un mese, ho cercato su forum italiani e stranieri ma non ho trovato nulla che mi aiutasse.
Ho questo nvme sabrent da 512 che prima era montato su una x470 gaming plus e funzionava alla perfezione. Poi per problemi con la mobo sono passato a una x470 ultra gaming. E niente non riuscivo piu a trovare l'nvme, da nessuna parte, ne su gestione disco ne su programmi come partition wizard. La cosa strana è che nel bios lo trovo con tanto di descrizione del prodotto. Sapete darmi qualche consiglio, veramente non so piu dove cercare.
Grazie in anticipo
 

xylit

Utente Attivo
1,175
317
Hardware Utente
CPU
ryzen 5 2600x
Dissipatore
artic freezer 33 esport edition
Scheda Madre
asrock B450 gaming k4
Hard Disk
qualcuno
RAM
2X8GB Corsair Vengeance LPX DDR4 3200Mhz
Scheda Video
manli 2070 super gallardo
Alimentatore
Evga supernova 650 G2
Case
CM cosmos 2
Sistema Operativo
windows 10
vedi se hai aggiornamenti bios che potrebbero risolvere problemi di compatibilità.

se hai dati importanti su quel nvme prima salvali, poi scollega tutte le altre unità di memoria e prova ad installarci sopra il sistema operativo
 

Ottoore

Utente Èlite
16,962
7,996
Hardware Utente
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
Hard Disk
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
Scheda Video
Gtx 1060
Scheda Audio
Asus Essence ST+ Beyerdynamic 990pro
Alimentatore
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Internet
Vdsl 200 Mbps
Sistema Operativo
Windows 7 64 bit
Non dovrebbe inficiarne il funzionamento ma chiedo lo stesso: l' hai messo nello slot m.2 più in alto, quello appena sotto la scheda video?
 

Amsub

Nuovo Utente
vedi se hai aggiornamenti bios che potrebbero risolvere problemi di compatibilità.

se hai dati importanti su quel nvme prima salvali, poi scollega tutte le altre unità di memoria e prova ad installarci sopra il sistema operativo
Bios gia aggiornato all'ultima versione. Ho provato ad installarci ma è un disco gpt non so come fare a cambiarlo se non lo trovo nel pc
Post automaticamente unito:

Non dovrebbe inficiarne il funzionamento ma chiedo lo stesso: l' hai messo nello slot m.2 più in alto, quello appena sotto la scheda video?
Provato in entrambe
 

xylit

Utente Attivo
1,175
317
Hardware Utente
CPU
ryzen 5 2600x
Dissipatore
artic freezer 33 esport edition
Scheda Madre
asrock B450 gaming k4
Hard Disk
qualcuno
RAM
2X8GB Corsair Vengeance LPX DDR4 3200Mhz
Scheda Video
manli 2070 super gallardo
Alimentatore
Evga supernova 650 G2
Case
CM cosmos 2
Sistema Operativo
windows 10
sul gestore dispositi è presente qualche errore?
 

Liupen

SSD MAN
Utente Èlite
9,509
4,044
Hardware Utente
Buongiorno o buonasera.
Ho un problema che non riesco a risolvere da piu i un mese, ho cercato su forum italiani e stranieri ma non ho trovato nulla che mi aiutasse.
Ho questo nvme sabrent da 512 che prima era montato su una x470 gaming plus e funzionava alla perfezione. Poi per problemi con la mobo sono passato a una x470 ultra gaming. E niente non riuscivo piu a trovare l'nvme, da nessuna parte, ne su gestione disco ne su programmi come partition wizard. La cosa strana è che nel bios lo trovo con tanto di descrizione del prodotto. Sapete darmi qualche consiglio, veramente non so piu dove cercare.
Grazie in anticipo
Io ho analizzato quanto scritto...quindi suppongo che hai un altro disco con su il sistema operativo?
Magari già prima conteneva il boot loader.. penso hai fatto un po casino con questi trapianti di dischi/ssd; reinstalla e occhio devi crearti la pendrive per uefi ;)
 

Amsub

Nuovo Utente
Io ho analizzato quanto scritto...quindi suppongo che hai un altro disco con su il sistema operativo?
Magari già prima conteneva il boot loader.. penso hai fatto un po casino con questi trapianti di dischi/ssd; reinstalla e occhio devi crearti la pendrive per uefi ;)
Si il sistema operativo è su un ssd s3+
E non è mai stato nell'nvme.
Sinceramente non voglio installare l' os su l'nvme mi serve solo come memoria.
Post automaticamente unito:

Vai su esegui scrivi diskmgmt.msc dai invio e posta lo screen
Il disco che vedi è un ssd s3+
 

Allegati

Amsub

Nuovo Utente
Fai screen anche di devmgmt.msc
Queste cose le ho gia controllate tutte.
Ti allego però anche foto del bios
Una che attesta che l'nvme almeno sul bios è riconosciuto e altre con le varie impostazioni ( casomai ho qualche impostazione sbagliata)
 

Allegati

xylit

Utente Attivo
1,175
317
Hardware Utente
CPU
ryzen 5 2600x
Dissipatore
artic freezer 33 esport edition
Scheda Madre
asrock B450 gaming k4
Hard Disk
qualcuno
RAM
2X8GB Corsair Vengeance LPX DDR4 3200Mhz
Scheda Video
manli 2070 super gallardo
Alimentatore
Evga supernova 650 G2
Case
CM cosmos 2
Sistema Operativo
windows 10
certo è strano, io proverei rimuovendo ssd per poi avviare l'installazione di windows 10 sul nvme, valuterei solo i primi step almeno per capire se viene rilevato almeno fino alla sezione di selezione disco/formattazione/ripartizione.
e gia che ci sono formattarlo da qua

installazione.JPG
 

Amsub

Nuovo Utente
Posta screen del comando winver
certo è strano, io proverei rimuovendo ssd per poi avviare l'installazione di windows 10 sul nvme, valuterei solo i primi step almeno per capire se viene rilevato almeno fino alla sezione di selezione disco/formattazione/ripartizione.
e gia che ci sono formattarlo da qua

Sono arrivato fino a formattarlo. Allora ho pensato direttamente di installarci windows ma niente non me lo fa fare.
Post automaticamente unito:

Posta screen del comando winver
Non riesco a postare la foto ma il comando dice.
Versione 1903 (build so 18362.535)
 

Entra

oppure Accedi utilizzando