Nvidia geforce fx 5500 schermata blu

hazzard77

Nuovo Utente
16
0
Ciao ragazzi, Da un po' di tempo il mio PC mi da problemi con il monitor si oscura per poi a volte restituirmi una schermata blu che riporta problemi legati ai driver della scheda video(nv4_disp.dll).
Ho letto da più parti di reinstallare i driver, aggiornarli, entrare in modalità provvisoria e fare pulizia, ma il problema rimane.
Infine ho letto anche che il problema è noto a Nvidia, ma la stessa dice che il tutto dipende da Windows Xp. Sembra cmq che esistano driver di questa scheda video moddati, ma io non so cosa sono e tanto meno sono riuscito a trovarli in rete. Sapreste darmi una mano?
 

Allegati

  • 20140316_144639.jpg
    20140316_144639.jpg
    468 KB · Visualizzazioni: 208

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
ciao e benvenuto
resto del sistema?puoi provare la vga su un altro pc?
 

hazzard77

Nuovo Utente
16
0
Purtroppo non ho un altro pc disponibile e cmq rischierei di fare danni. Il resto del sistema lo posterò appena possibile, intanto ti dico che il problema è sorto subito dopo il ritorno da Windows 7 a XP. È per questo che credo ci sia qualche conflitto ed i driver modificati potrebbero risolverli.
 

Gioski

Utente Èlite
3,694
1,080
CPU
Intel Core i7 980x Cooled By H100 2+2 Push/Pull
Scheda Madre
Gigabyte X58-UD4
HDD
SSD: SAMSUNG 840 EVO 500gb + 500Gb WD Caviar Black + 1Tb Seagate BARRACUDA
RAM
G.Skill DDR3 1600 Mhz 6 Gb
GPU
MSI R9 290X LIGHTNING
Audio
Integrata
Monitor
ACER G24 PREDATOR- Full HD
PSU
Cooler Master Real Power M850 Modulare
Case
Cooler Master COSMOS II - WINDOWED & LED MOD.
OS
Windows 8.1
A me è successo in ufficio quando ho installato W7 da XP e trasportato la Quadro FX 1700 da un pc all'altro....Ho dovuto aggiornare BIOS scheda madre...anche se al posto di leggermi 8 Gb di RAM ora me ne legge 7,1 xD Però schermata blu relativa alla VGA nVidia è sparita.
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
se fa lo stesso anche su un altro pc, sta partendo la vga ;)
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 26 20.3%
  • Gearbox

    Voti: 2 1.6%
  • Xbox & Bethesda

    Voti: 84 65.6%
  • Square Enix

    Voti: 9 7.0%
  • Capcom

    Voti: 6 4.7%
  • Nintendo

    Voti: 18 14.1%
  • Altro (Specificare)

    Voti: 11 8.6%

Discussioni Simili