PROBLEMA NVIDIA 3060 TI errore 43 e bloccata

obit8

Nuovo Utente
55
3
CPU
Intel Core i7 920 2.66 GHz oc a 3.8 RS
Scheda Madre
asus p6td deluxe x58 I7 sli/CrossFire DDr3 2*GLan sk1366 ATX
HDD
2xSeagate Barracuda 500GB Sata II 7200 rpm
RAM
2x Corsair 6GB Kit 3*2 DDR3-1600 XMS3-12800 CAS9
GPU
XFX AMD RADEON HD7870
Audio
Analog Devices AD2000B @ Intel 82801JB ICH10 - High Definition Audio Controller (e un'altro nvidia)?
Monitor
2x Hanns-g HH251 (1 si è appena sfasciato)
PSU
Hiper HPU - 5B880 880Watt EPS/ATX 12V 2024+4/8+6/8 pin USB PFC Attivo SLI Blu
Case
Thermaltake Armor+Super Tower No-Psu EATX
OS
Windows 7
Buongiorno a tutti, ieri sera spegno il PC e vedo che c'è un aggiornamento di Windows, seleziono quindi aggiorna e spegni.
Stamattina avvio il PC e la scheda video, da gestione dispositivi, riporta il problema "Il dispositivo ha riportato un problema ed è stato interrotto. (Codice 43)"

Le cose che ho già provato a fare sono le seguenti e NON hanno risolto il problema:

- Disinstallazione degli aggiornamenti di windows
- Disinstallazione completa della scheda video e installazione di driver nvidia più vecchi.
- Eliminazione dit utto il driver video tramite DDU
- Ripristino configurazione di sistema a ieri sera
- Combinazioni varie delle azioni citate sopra

Non ne riesco a venire a capo, il sistema vede la scheda, in quanto la vede come Nvidia 3060ti, però la blocca, il 1 schermo funziona attaccato alla sceda video, il secondo ovviamente non rileva nessun segnale.

Se provo ad avviare Nvidia Control Panel mi dice che non c'è nessuno schermo attaccato a una scheda Nvidia e poi non si avvia proprio più.

Avete consigli riguardo a cos'altro possa fare?
 

Tidus88

From another world
Utente Èlite
1,665
1,097
CPU
Ryzen 5600X
Dissipatore
Deepcool GAMMAX 400
Scheda Madre
Asus Prime B450-Plus
HDD
MX-500 500GB
RAM
Ballistix 16GB DDR4 3000Mhz
GPU
RTX 3060Ti Dual ASUS
Monitor
Philips 27" 278C4QHSN/00
PSU
Sharkoon Silentstorm Icewind 550W
Case
Corsair 275R Airflow White
OS
Windows 10
Intanto, come prima cosa, per escludere un reale problema alla GPU, io farei una chiavetta USB con una live di linux (Ubuntu, Mint, Fedora, quella che preferisci... Ubuntu se sei alle prime armi) e verificherei se sotto Linux la GPU funziona correttamente.
 

obit8

Nuovo Utente
55
3
CPU
Intel Core i7 920 2.66 GHz oc a 3.8 RS
Scheda Madre
asus p6td deluxe x58 I7 sli/CrossFire DDr3 2*GLan sk1366 ATX
HDD
2xSeagate Barracuda 500GB Sata II 7200 rpm
RAM
2x Corsair 6GB Kit 3*2 DDR3-1600 XMS3-12800 CAS9
GPU
XFX AMD RADEON HD7870
Audio
Analog Devices AD2000B @ Intel 82801JB ICH10 - High Definition Audio Controller (e un'altro nvidia)?
Monitor
2x Hanns-g HH251 (1 si è appena sfasciato)
PSU
Hiper HPU - 5B880 880Watt EPS/ATX 12V 2024+4/8+6/8 pin USB PFC Attivo SLI Blu
Case
Thermaltake Armor+Super Tower No-Psu EATX
OS
Windows 7
Intanto, come prima cosa, per escludere un reale problema alla GPU, io farei una chiavetta USB con una live di linux (Ubuntu, Mint, Fedora, quella che preferisci... Ubuntu se sei alle prime armi) e verificherei se sotto Linux la GPU funziona correttamente.
Be ma se la GPU non funzionasse dovrei attaccare l'hdmi alla scheda madre e usare la gpu integrata nella cpu, o sbaglio?
io adesso sono comunque attaccato all'uscita principale della GPU.
 

Tidus88

From another world
Utente Èlite
1,665
1,097
CPU
Ryzen 5600X
Dissipatore
Deepcool GAMMAX 400
Scheda Madre
Asus Prime B450-Plus
HDD
MX-500 500GB
RAM
Ballistix 16GB DDR4 3000Mhz
GPU
RTX 3060Ti Dual ASUS
Monitor
Philips 27" 278C4QHSN/00
PSU
Sharkoon Silentstorm Icewind 550W
Case
Corsair 275R Airflow White
OS
Windows 10
Non è detto.

Non sempre una GPU muore totalmente di botto. A volte produce artefatti grafici per un tot di tempo, altre volte anomalie o crash di sistema.

Per questo vorrei capire se andando in Live USB con Linux riesci ad usare entrambi i monitor.
 

obit8

Nuovo Utente
55
3
CPU
Intel Core i7 920 2.66 GHz oc a 3.8 RS
Scheda Madre
asus p6td deluxe x58 I7 sli/CrossFire DDr3 2*GLan sk1366 ATX
HDD
2xSeagate Barracuda 500GB Sata II 7200 rpm
RAM
2x Corsair 6GB Kit 3*2 DDR3-1600 XMS3-12800 CAS9
GPU
XFX AMD RADEON HD7870
Audio
Analog Devices AD2000B @ Intel 82801JB ICH10 - High Definition Audio Controller (e un'altro nvidia)?
Monitor
2x Hanns-g HH251 (1 si è appena sfasciato)
PSU
Hiper HPU - 5B880 880Watt EPS/ATX 12V 2024+4/8+6/8 pin USB PFC Attivo SLI Blu
Case
Thermaltake Armor+Super Tower No-Psu EATX
OS
Windows 7
Non è detto.

Non sempre una GPU muore totalmente di botto. A volte produce artefatti grafici per un tot di tempo, altre volte anomalie o crash di sistema.

Per questo vorrei capire se andando in Live USB con Linux riesci ad usare entrambi i monitor.
Ok sto aggiornando il Bios e scaricando UBUNTU, appena fatto il test ti faccio sapere.
 

FabioNET

Utente Attivo
1,206
325
CPU
i7-5830K
Dissipatore
COOLER MASTER
Scheda Madre
ASUS RAMPAGE V EXTREME
HDD
SSD SAMSUNG 256 GB 2 HD DA DUE TERA WD
RAM
KINGSTON HYPERX FURY CL 14 32 GB
GPU
NVIDIA 980TI 6 GB OC
Audio
INTEGRATA
Monitor
MONITOR BENQ 144 HZ 1 MS
PSU
CORSAIR AX1500i WATT con controllo dei consumi.
Case
NZXT PHENOM RED
Periferiche
16 TERA DI ROBBA ASSURDA
Net
TELECOZZ
OS
WINZOZZ 10 Pro x64
Be ma se la GPU non funzionasse dovrei attaccare l'hdmi alla scheda madre e usare la gpu integrata nella cpu, o sbaglio?
io adesso sono comunque attaccato all'uscita principale della GPU.
effettivamente è probabile che winzozz purtroppo lo chiamo cosi ti abbia involontariamente applicato il driver di microsoft quello alternativo non ufficiale dovresti solo andare in gestione periferiche dove ti da tutta la trafila dell'hardware installato arrivare a selezionare le proprietà del driver della sk video e riselezionare manualmente il driver ufficiale nvidiam vedrai che ti si mette apposto :D se poi non ci dovesse essere fai una reinstallata completa se non lo applica automaticamente lo fai a mano dal menu dei driver nel listato ti da le versioni del driver archiviate applica quello suo ufficiale.
1650035856350.png
1650035902302.png

1650035951198.png


1650035991629.png

1650036034313.png
 
Ultima modifica:

obit8

Nuovo Utente
55
3
CPU
Intel Core i7 920 2.66 GHz oc a 3.8 RS
Scheda Madre
asus p6td deluxe x58 I7 sli/CrossFire DDr3 2*GLan sk1366 ATX
HDD
2xSeagate Barracuda 500GB Sata II 7200 rpm
RAM
2x Corsair 6GB Kit 3*2 DDR3-1600 XMS3-12800 CAS9
GPU
XFX AMD RADEON HD7870
Audio
Analog Devices AD2000B @ Intel 82801JB ICH10 - High Definition Audio Controller (e un'altro nvidia)?
Monitor
2x Hanns-g HH251 (1 si è appena sfasciato)
PSU
Hiper HPU - 5B880 880Watt EPS/ATX 12V 2024+4/8+6/8 pin USB PFC Attivo SLI Blu
Case
Thermaltake Armor+Super Tower No-Psu EATX
OS
Windows 7
Allora dalla live di Ubuntu gli schermi funzionano entrambi correttamente.
I driver installati sono quelli corretti di NVIDIA, adesso provo comunque a reinstallarli manualmente.
 

Tidus88

From another world
Utente Èlite
1,665
1,097
CPU
Ryzen 5600X
Dissipatore
Deepcool GAMMAX 400
Scheda Madre
Asus Prime B450-Plus
HDD
MX-500 500GB
RAM
Ballistix 16GB DDR4 3000Mhz
GPU
RTX 3060Ti Dual ASUS
Monitor
Philips 27" 278C4QHSN/00
PSU
Sharkoon Silentstorm Icewind 550W
Case
Corsair 275R Airflow White
OS
Windows 10
E allora è Windows che fa lo st**zo

Alla peggio ti toccherà formattare 😥
 
  • Haha
Reazioni: FabioNET

obit8

Nuovo Utente
55
3
CPU
Intel Core i7 920 2.66 GHz oc a 3.8 RS
Scheda Madre
asus p6td deluxe x58 I7 sli/CrossFire DDr3 2*GLan sk1366 ATX
HDD
2xSeagate Barracuda 500GB Sata II 7200 rpm
RAM
2x Corsair 6GB Kit 3*2 DDR3-1600 XMS3-12800 CAS9
GPU
XFX AMD RADEON HD7870
Audio
Analog Devices AD2000B @ Intel 82801JB ICH10 - High Definition Audio Controller (e un'altro nvidia)?
Monitor
2x Hanns-g HH251 (1 si è appena sfasciato)
PSU
Hiper HPU - 5B880 880Watt EPS/ATX 12V 2024+4/8+6/8 pin USB PFC Attivo SLI Blu
Case
Thermaltake Armor+Super Tower No-Psu EATX
OS
Windows 7

FabioNET

Utente Attivo
1,206
325
CPU
i7-5830K
Dissipatore
COOLER MASTER
Scheda Madre
ASUS RAMPAGE V EXTREME
HDD
SSD SAMSUNG 256 GB 2 HD DA DUE TERA WD
RAM
KINGSTON HYPERX FURY CL 14 32 GB
GPU
NVIDIA 980TI 6 GB OC
Audio
INTEGRATA
Monitor
MONITOR BENQ 144 HZ 1 MS
PSU
CORSAIR AX1500i WATT con controllo dei consumi.
Case
NZXT PHENOM RED
Periferiche
16 TERA DI ROBBA ASSURDA
Net
TELECOZZ
OS
WINZOZZ 10 Pro x64

obit8

Nuovo Utente
55
3
CPU
Intel Core i7 920 2.66 GHz oc a 3.8 RS
Scheda Madre
asus p6td deluxe x58 I7 sli/CrossFire DDr3 2*GLan sk1366 ATX
HDD
2xSeagate Barracuda 500GB Sata II 7200 rpm
RAM
2x Corsair 6GB Kit 3*2 DDR3-1600 XMS3-12800 CAS9
GPU
XFX AMD RADEON HD7870
Audio
Analog Devices AD2000B @ Intel 82801JB ICH10 - High Definition Audio Controller (e un'altro nvidia)?
Monitor
2x Hanns-g HH251 (1 si è appena sfasciato)
PSU
Hiper HPU - 5B880 880Watt EPS/ATX 12V 2024+4/8+6/8 pin USB PFC Attivo SLI Blu
Case
Thermaltake Armor+Super Tower No-Psu EATX
OS
Windows 7
ehmm hai provato la mia soluzione forse ti è sfuggita magari è una passeggiata.
Scusa avevo risposto anche a te, ho provato a farlo ma i driver che carica sono quelli NVIDIA; ho provato anche a disinstallare tutto e reinstallare e anche con un driver più vecchio ma niente. L'installazione va a buon fine ma winzozz continua a bloccarla.
 

FabioNET

Utente Attivo
1,206
325
CPU
i7-5830K
Dissipatore
COOLER MASTER
Scheda Madre
ASUS RAMPAGE V EXTREME
HDD
SSD SAMSUNG 256 GB 2 HD DA DUE TERA WD
RAM
KINGSTON HYPERX FURY CL 14 32 GB
GPU
NVIDIA 980TI 6 GB OC
Audio
INTEGRATA
Monitor
MONITOR BENQ 144 HZ 1 MS
PSU
CORSAIR AX1500i WATT con controllo dei consumi.
Case
NZXT PHENOM RED
Periferiche
16 TERA DI ROBBA ASSURDA
Net
TELECOZZ
OS
WINZOZZ 10 Pro x64
Scusa avevo risposto anche a te, ho provato a farlo ma i driver che carica sono quelli NVIDIA; ho provato anche a disinstallare tutto e reinstallare e anche con un driver più vecchio ma niente. L'installazione va a buon fine ma winzozz continua a bloccarla.
azz allora è un nuovo bug che va in conflitto con gli aggiornamento di win uhmm indago :D

vedi un po qui link nvidia forum

in pratica per farla bereve dicono che proabilmente o si tratta di hardware fallato o del driver danneggiato e non sovrascritto correttamente oppure devi reinstallare tutto da capo con windows pulito. ma nel frattempo puoi sempre avviare linux live per accertati ceh la sk video funzioni bene con glxgear è un test da terminale per vedere se opengl funzioni regolarmente.
 
Ultima modifica:

obit8

Nuovo Utente
55
3
CPU
Intel Core i7 920 2.66 GHz oc a 3.8 RS
Scheda Madre
asus p6td deluxe x58 I7 sli/CrossFire DDr3 2*GLan sk1366 ATX
HDD
2xSeagate Barracuda 500GB Sata II 7200 rpm
RAM
2x Corsair 6GB Kit 3*2 DDR3-1600 XMS3-12800 CAS9
GPU
XFX AMD RADEON HD7870
Audio
Analog Devices AD2000B @ Intel 82801JB ICH10 - High Definition Audio Controller (e un'altro nvidia)?
Monitor
2x Hanns-g HH251 (1 si è appena sfasciato)
PSU
Hiper HPU - 5B880 880Watt EPS/ATX 12V 2024+4/8+6/8 pin USB PFC Attivo SLI Blu
Case
Thermaltake Armor+Super Tower No-Psu EATX
OS
Windows 7
azz allora è un nuovo bug che va in conflitto con gli aggiornamento di win uhmm indago :D

vedi un po qui link nvidia forum

in pratica per farla bereve dicono che proabilmente o si tratta di hardware fallato o del driver danneggiato e non sovrascritto correttamente oppure devi reinstallare tutto da capo con windows pulito. ma nel frattempo puoi sempre avviare linux live per accertati ceh la sk video funzioni bene con glxgear è un test da terminale per vedere se opengl funzioni regolarmente.
Ho già verificato da Ubuntu live e la scheda funziona
 

FabioNET

Utente Attivo
1,206
325
CPU
i7-5830K
Dissipatore
COOLER MASTER
Scheda Madre
ASUS RAMPAGE V EXTREME
HDD
SSD SAMSUNG 256 GB 2 HD DA DUE TERA WD
RAM
KINGSTON HYPERX FURY CL 14 32 GB
GPU
NVIDIA 980TI 6 GB OC
Audio
INTEGRATA
Monitor
MONITOR BENQ 144 HZ 1 MS
PSU
CORSAIR AX1500i WATT con controllo dei consumi.
Case
NZXT PHENOM RED
Periferiche
16 TERA DI ROBBA ASSURDA
Net
TELECOZZ
OS
WINZOZZ 10 Pro x64

obit8

Nuovo Utente
55
3
CPU
Intel Core i7 920 2.66 GHz oc a 3.8 RS
Scheda Madre
asus p6td deluxe x58 I7 sli/CrossFire DDr3 2*GLan sk1366 ATX
HDD
2xSeagate Barracuda 500GB Sata II 7200 rpm
RAM
2x Corsair 6GB Kit 3*2 DDR3-1600 XMS3-12800 CAS9
GPU
XFX AMD RADEON HD7870
Audio
Analog Devices AD2000B @ Intel 82801JB ICH10 - High Definition Audio Controller (e un'altro nvidia)?
Monitor
2x Hanns-g HH251 (1 si è appena sfasciato)
PSU
Hiper HPU - 5B880 880Watt EPS/ATX 12V 2024+4/8+6/8 pin USB PFC Attivo SLI Blu
Case
Thermaltake Armor+Super Tower No-Psu EATX
OS
Windows 7
Ho trovato un video dove risolvono un problema simile su una NVIDIA flashando una nuova ROM sulla scheda video, è un tentativo che posso fare secondo voi?
 

Entra

oppure Accedi utilizzando

Discussioni Simili