RISOLTO Nuovo PC grandi problemi

Stato
Discussione chiusa ad ulteriori risposte.

Lamperti Ugo

Nuovo Utente
Buongiorno a Tutti,
da anni mi assemblo i PC su cui ho lavorato e sempre con successo. Ho deciso di sostituire i PC che lavora con me da circa 10 anni per assemblarne uno molto più potente.
Configurazione:
Motherboard: ASUS PRIME X399-A
GPU: Sapphire RADEON RX 570 8GB GDDR5 NITRO+ Radeon RX 570 8GB GDDR5 - graphics cards (AMD, Radeon RX 570, 3840 x 2160 pixels, 1340 MHz, 8 GB, GDDR5)
CPU: AMD Ryzen Threadripper 1900X 3.8GHz 16MB L3 Box processor - processors (AMD Ryzen Threadripper, 3.8 GHz, Socket TR4, PC, 14 nm, 1900X)
RAM: G.Skill Trident Z RGB memoria 32 GB DDR4 3600 MHz
SSD: 2 Crucial MX500 CT1000MX500SSD1(Z) SSD Interno, 1 TB, 3D NAND, SATA, 2.5 Pollici
Alimentatore: Corsair RM850 Alimentatore ATX, Completamente Modulare, 80 Plus Gold, 850 Watt, Serie RM, Nero

Ho assemblato il tutto. Accendo il PC e le ventole funzionano, le RAM si illuminano, la GPU si illumina, sembra funzionare tutto ma il monitor non si accende e dopo un po' il il PC si spegne.

Grazie se potete aiutarmi
 

SiRiO

Moderatore
Staff Forum
8,131
4,406
Hardware Utente
CPU
286 :)
Hard Disk
SSD Samsung 850/860 evo 120/240GB
Monitor
24 FHD
Sistema Operativo
win 7 64bit
ciao, hai provato con solo un banco di ram?
il cicalino per sentire i suoni degli errori bios c'è?
hai controllato i collegamenti tra alimentatore e la scheda madre, e tra alimentatore e la scheda video?
i cavi pci-e (da 6/8 pin) che alimentano la scheda video spesso possono essere confusi con quelli che vanno alla scheda madre o viceversa.
 
Ultima modifica:
  • Mi piace
Reactions: Lamperti Ugo

Lamperti Ugo

Nuovo Utente
Grazie per la risposta.
Non ho provato con un solo banco di ram (lo farò senz'altro, e se funziona, aggiungerò uno per volta gli altri per trovare, se c'è, quello guasto)
No il bip non si sente
Ho collegato la scheda madre con il cavo 24 pin e quello 8 pin. Sono incerto se collegare anche il 4 pin, che sulla user guide danno come opzionale
La GPU l'ho collegata con un 6 pin + un 4 pin (il 4 pin l'ho ricavato da un 4 pin + un 2 pin volante)
 

SiRiO

Moderatore
Staff Forum
8,131
4,406
Hardware Utente
CPU
286 :)
Hard Disk
SSD Samsung 850/860 evo 120/240GB
Monitor
24 FHD
Sistema Operativo
win 7 64bit
prova con 2 banchi di ram, installati negli slot 2 e 4 (il primo slot è quello vicino alla cpu)
il 4 pin sulla scheda madre se hai possibilità collegalo
 

Lamperti Ugo

Nuovo Utente
Allora,
ho eseguito quanto mi hai suggerito e ha funzionato!!! La soluzione è stata reinserire una per volta le RAM. Così facendo ho scoperto che due RAM non erano ben posizionate. Ha funzionato tutto...grazie ancora
 
  • Mi piace
Reactions: SiRiO
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando