PROBLEMA Nuovo pc gaming, si accende, ma se riavvio si blocca

emmeking

Utente Attivo
526
29
CPU
i5-4670k
Scheda Madre
MSI Z87-G45 GAMING
HDD
SSD Samsung 840 Pro 128GB + SSHD Seagate 1TB
RAM
2 x 4GB DDR3 1600MHz
GPU
Gigabyte GTX 770 4GB OC
Monitor
ASUS VX238h
PSU
Antec Neoeco 620c
Case
Bitfenix Ronin
OS
Win 8.1 64bit
salve a tutti, come da titolo, volevo sapere perchè il mio nuovo pc da gaming (montato 3 giorni fa) si accende normalmente, ma nel caso volessi riavviare, ne da sistema operativo, ne da pulsante funziona.

Mi spiego meglio: si riavvia e fa vedere il logo del bios, ma dopo di quello rimane una schermata nera con tutte le ventole del pc al massimo...

Il pc è così composto;
- msi z87 g45 gaming
- i5-4670k
- gigabyte gtx 770
- alimentatore antec neo eco 620w
- ssd samsung 840 pro 128gb
- Seagate sshd 1tb

come posso risolvere?
 

mat117

Utente Attivo
451
59
CPU
Ryzen 5 2600
Dissipatore
thermalright hr-02 macho
Scheda Madre
Gigabyte x470 aorus ultra gaming
HDD
1tb wd blue, 120gb kingston hyperx
RAM
16 gb spectrix d40 3000mhz
GPU
Msi rx 480 gaming X
Audio
Soundblaster X-Fi Titanium
Monitor
DELL SE2717H, BENQ Rl2455hm
PSU
Evga supernova 550g2
Case
cooler master cm 690iii
Periferiche
Hyperx stinger, sharkoon sgk1
OS
W10, ubuntu
allora è molto strano... perchè se qualcosa hardware(o i driver) non funzionassero il pc darebbe problemi anche all' avvio e nel funzionamento. Ora mi veniva da pensare che tu non avessi messo bene il cavetto del tasto, ma vedendo che il problema si presenta anche a livello di sistema operativo allora escludo. L' unica cosa che mi viene da dirti è provare con il reset cmos ovvero togliere la batteria tampone(da spento) e rimetterla dopo 5 minuti. Se non si risolve non saprei... forse formattando windows andrebbe aposto? è un problema davvero strano. in un altro post http://www.tomshw.it/forum/windows/257509-pc-che-si-avvia-ma-che-non-si-riavvia.html uno ha risolto staccando l' hdd esterno. sarà quella la soluzione(se hai un hdd esterno collegato)
 

emmeking

Utente Attivo
526
29
CPU
i5-4670k
Scheda Madre
MSI Z87-G45 GAMING
HDD
SSD Samsung 840 Pro 128GB + SSHD Seagate 1TB
RAM
2 x 4GB DDR3 1600MHz
GPU
Gigabyte GTX 770 4GB OC
Monitor
ASUS VX238h
PSU
Antec Neoeco 620c
Case
Bitfenix Ronin
OS
Win 8.1 64bit
allora è molto strano... perchè se qualcosa hardware(o i driver) non funzionassero il pc darebbe problemi anche all' avvio e nel funzionamento. Ora mi veniva da pensare che tu non avessi messo bene il cavetto del tasto, ma vedendo che il problema si presenta anche a livello di sistema operativo allora escludo. L' unica cosa che mi viene da dirti è provare con il reset cmos ovvero togliere la batteria tampone(da spento) e rimetterla dopo 5 minuti. Se non si risolve non saprei... forse formattando windows andrebbe aposto? è un problema davvero strano. in un altro post http://www.tomshw.it/forum/windows/257509-pc-che-si-avvia-ma-che-non-si-riavvia.html uno ha risolto staccando l' hdd esterno. sarà quella la soluzione(se hai un hdd esterno collegato)
ci avevo pensato anche io che potesse essete l'hard disk esterno, per questo l'ho staccato, ma continua a rifarmelo...

- - - Updated - - -

Credo di aver trovato la soluzione.
La scrivo qui visto che ho cercato su internet e nessuno (nemmeno sui siti in inglese) è riuscito a risolvermi il problema, sperando che qualche sventurato con il mio stesso problema, legga e risolva.

Io ho delle memorie RAM da 1600mhz che venivano lette a 1333, solo che, essendomi dimenticato che c'era l'opzione XMP per portarle di default a 1600mhz , le ho impostate manualmente :cav:.
Non so perchè desse quel problema, ma rimettendo tutto com'era e impostando il profilo XMP funziona tutto alla perfezione (per ora).

Spero sia d'aiuto a qualcuno in futuro :asd:

:ciaociao:
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 4 16.7%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 20 83.3%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 3 12.5%
  • Altro (Specificare)

    Voti: 0 0.0%

Discussioni Simili