[PROBLEMA] Nuovo pc gaming assemblato, strani lag fastidiosi

  • 11 Dicembre, ore 15:00, è prevista una manutenzione del server. Alcuni dati (messaggi, like etc... ) potranno non essere memorizzati.
    Scopri di più

X4R0X

Nuovo Utente
3
0
Hardware Utente
CPU
i7-8700K OC 4.7GHz (all cores)
Dissipatore
Kraken x62
Scheda Madre
MSI Z370 Gaming M5
Hard Disk
WD Blue 1TB WD10EZEX | ADATA XPG SX8200 480GB
RAM
G.Skill Trident Z RGB 3200C16D-16GTZR (x2 8GB)
Scheda Video
MSI GTX 970 Gaming 4G OC Core: +120MHz Mem: +350MHz
Monitor
Asus VX238H (23 inch 1080p 60hz)
Alimentatore
EVGA Supernova P2 750
Case
NZXT s340 Red/Black
Internet
Fibra VULA Fastweb 100Mbps
Sistema Operativo
Windows 10 Pro V1809 build 17763.134 (64bit OEM)
#1
Salve, nel mese scorso ho assemblato un pc da gaming con i seguenti componenti:
CPU: 8700k
RAM: G.Skill Ttrident Z RGB F4-3200C16D-16GTZR
HD: WD Blue 1TB
MB: MSI z370 Gaming M5 (BIOS v1.50)
PSU: EVGA Supernova P2 750
GPU: MSI GTX 970 Gaming 4G
Cooler: NZXT Kraken x62
Tutti i componenti sono nuovi a parte la gpu.

E' il mio primo pc desktop che ho assemblato quindi se qualche componente ho scelto male cercate di essere gentili per favore, comunque lasciando tutto a stock subito dal primo avvio di windows noto dei strani lag sulla interfaccia windows e mouse che va a scatti (ho provato con slot USB diversi ma non cambia nulla) e risponde in ritardo di circa 100-300ms (a vista d'occhio), dopo aver installato tutti i driver sembra che non è cambiato nulla, ho provato anche senza la scheda video dedicata usando l'integrata della CPU ma non cambia nulla, ho fatto qualche stress test per cercare di individuare il problema ma non ho ottenuto molto, stressando la cpu con cpu-z tutto il pc inizia ad andare a scatti ogni 1,5 secondi circa (non so se è normale ma non mi è mai successo con altri pc), facendo il test della valutazione dei componenti con "ExperienceIndexOK" la cpu lagga in una maniera assurda (compreso il mouse) sulle voci "encryption1" e "encryption2" rendendo il pc inutilizzabile finchè non finisce il test (non so se c'entra qualcosa questo con i giochi ma certe volte nei giochi ci sono dei cali di fps (es. da 79fps a 53fps) e dei freeze che durano circa 6 secondi rendendo inutilizzabile il pc per tot secondi e poi si riprende, le temperature sono un pò alte ma stabili, senza fare nulla 34-39° durante utilizzo quotidiano (you tube, google crohme, desktop ecc.. 37-53° durante gaming 43-72° (con la gpu dedicata) con la igpu 43-57°. Invece la GPU ho testato con MSI Kombustor per vedere la stabilità e gira bene secondo me, 0 artefatti dopo 37minuti di test temperature 64-69° (senza il pannello frontale della case) con il pannello frontale 64-78°, comunque escluderei la gpu dedicata perchè il problema presiste anche senza di esso. Ho fatto tutti i test (compreso installazione pulita di windows anche 8.1 e 7 ovviamente sempre con gli stessi risultati a parte windows 7 che andava a scatti tutto il tempo) che mi sono venuti in mente spero che non ho mancato nulla, non riesco a capire qual'è la fonte del problema, può darsi che è la PSU perchè ieri pomeriggio quando ho acceso il ventilatore subito dopo lo schermo è diventato nero come se ci fosse stato un calo di tensione o la cpu oppure la mobo non ne sono sicuro, potete aiutarmi? Ho cercato di essere il più chiaro possibile per evitare di farvi perdere tempo, grazie mille in anticipo!
 
508
159
Hardware Utente
CPU
Ryzen 5 2600x
Dissipatore
stock
Scheda Madre
Gigabyte AX370 gaming k3 (bios f23)
Hard Disk
SSD Crucial BX300 240 gb + HDD Seagate Barracuda 7200 RPM ST2000DM006
RAM
4x4 Corsair Vengeance LPX DDr4 3000 mhz
Scheda Video
MSI GTX 1050 ti Gaming X 4 gb
Monitor
Acer 23'' 1080p H235HL
Alimentatore
Thermaltake Berlin W0393RE 630W
Case
Sharkoon S25-W + ventola 12 cm Corsair superiore
Periferiche
tastiera ACGAM AG-109R, mouse Logitech G402, controller xbox one
Sistema Operativo
Windows 10 64 bit
#2
Ciao io farei queste prove:
- controllare che tutti i cavi e componenti sono inseriti bene
- vedere lo stato dell'hd con crystaldiskinfo
- provare una ram per volta anche in slot diversi.
- test di cpu, grafica 2d/3d, ram e hd con BurnInTest.
 

sghe23

Utente Attivo
11,205
8,193
Hardware Utente
CPU
Intel core i7-2600
Dissipatore
Freezer 13
Scheda Madre
Asus P8P67 B3 Revision
Hard Disk
SATA WD 1 Tb black + 2 x WD 3 Tb green + WD 4 Tb green
RAM
16 gb (4x4) Corsair ddr3 1600
Scheda Video
Sapphire R9 390 Nitro OC 8 gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Samsung P2770FH (1 ms)
Alimentatore
Enermax modu87+ 700w
Case
Corsair Obsidian 750D Airflow
Periferiche
Logitech K740 - Logitech G500 mouse - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 7 64 bit
#3
Quando hai montato la mobo hai messo tutti i distanziali ? Compresi eventualmente le rondelle alle viti se c'erano ?
 

X4R0X

Nuovo Utente
3
0
Hardware Utente
CPU
i7-8700K OC 4.7GHz (all cores)
Dissipatore
Kraken x62
Scheda Madre
MSI Z370 Gaming M5
Hard Disk
WD Blue 1TB WD10EZEX | ADATA XPG SX8200 480GB
RAM
G.Skill Trident Z RGB 3200C16D-16GTZR (x2 8GB)
Scheda Video
MSI GTX 970 Gaming 4G OC Core: +120MHz Mem: +350MHz
Monitor
Asus VX238H (23 inch 1080p 60hz)
Alimentatore
EVGA Supernova P2 750
Case
NZXT s340 Red/Black
Internet
Fibra VULA Fastweb 100Mbps
Sistema Operativo
Windows 10 Pro V1809 build 17763.134 (64bit OEM)
#4
Ciao io farei queste prove:
- controllare che tutti i cavi e componenti sono inseriti bene
- vedere lo stato dell'hd con crystaldiskinfo
- provare una ram per volta anche in slot diversi.
- test di cpu, grafica 2d/3d, ram e hd con BurnInTest.
Ciao Grazie per la risposta! ecco i risultati:

* MB/s = 1,000,000 bytes/s [SATA/600 = 600,000,000 bytes/s]
* KB = 1000 bytes, KiB = 1024 bytes

Sequential Read (Q= 32,T= 1) : 159.484 MB/s
Sequential Write (Q= 32,T= 1) : 155.574 MB/s
Random Read 4KiB (Q= 8,T= 8) : 1.000 MB/s [ 244.1 IOPS]
Random Write 4KiB (Q= 8,T= 8) : 1.362 MB/s [ 332.5 IOPS]
Random Read 4KiB (Q= 32,T= 1) : 1.021 MB/s [ 249.3 IOPS]
Random Write 4KiB (Q= 32,T= 1) : 1.376 MB/s [ 335.9 IOPS]
Random Read 4KiB (Q= 1,T= 1) : 0.414 MB/s [ 101.1 IOPS]
Random Write 4KiB (Q= 1,T= 1) : 1.357 MB/s [ 331.3 IOPS]

Test : 1024 MiB [C: 48.0% (427.6/891.5 GiB)] (x5) [Interval=5 sec]
OS : Windows 10 Professional [10.0 Build 17134] (x64)

Avevo già fatto un test subito dopo l'assemblaggio, ovviamente in questo test il risultato non è migliore dato che circa il 60% della memoria è attualmente in uso.

System summary:
Windows 10 Professional Edition build 17134 (64-bit),
1 x Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz,
16.0GB RAM,
NVIDIA GeForce GTX 970,
932GB HDD,


General:
System Model: MS-7B58
Motherboard Manufacturer: Micro-Star International Co., Ltd.
Motherboard Name: Z370 GAMING M5 (MS-7B58)
Motherboard Version: 1.0
BIOS Manufacturer: American Megatrends Inc.
BIOS Version: 1.50
BIOS Release Date: 07/05/2018
BIOS Serial Number: Default string

CPU:
CPU manufacturer: GenuineIntel
CPU Type: Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz
Codename: Coffee Lake
CPUID: Family 6, Model 9E, Stepping A
Socket: LGA 1151
Lithography: 14nm
Physical CPU's: 1
Cores per CPU: 6
Hyperthreading: Enabled
CPU features: MMX SSE SSE2 SSE3 SSSE3 SSE4.1 SSE4.2 DEP PAE Intel64 VMX SMX Turbo AES AVX AVX2 FMA3
Clock frequencies:
- Measured CPU speed: 3696.8 MHz [Turbo: 4496.1MHz]
- Multiplier: x37.0 [Turbo: x45.0]
- Base Clock: 100.0 MHz
- Multiplier range: Min: x8, Max non turbo: x37 [Ratio: 4C: x44, 3C: x45, 2C: x46, 1C: x47]
Cache per CPU package:
- L1 Instruction Cache: 4 x 32 KB
- L1 data cache: 4 x 32 KB
- L2 cache: 4 x 256 KB
- L3 cache: 12 MB

Memory
Total Physical Memory: 16333MB
Available Physical Memory: 13630MB
Memory devices:
Slot 1:
- 8GB DDR4 SDRAM PC4-25600
- G Skill Intl F4-3200C16-8GTZR
- XMP: 1.35V, Clk: 1600.0MHz, Timings 16-18-18-38
Slot 2:
- 8GB DDR4 SDRAM PC4-25600
- G Skill Intl F4-3200C16-8GTZR
- XMP: 1.35V, Clk: 1600.0MHz, Timings 16-18-18-38
Slot 3:
- Not populated
Slot 4:
- Not populated
Virtual memory: C:\pagefile.sys (allocated base size 16384MB)

Memory SPD:
DIMM#0
Memory type: DDR4 SDRAM
SPD revision: 1.1
Manufacturer: G Skill Intl
Serial number: 00000000
Part number: F4-3200C16-8GTZR
Clock speed: 1066.7 MHz
Memory size: 8192 MB
ECC: No
Module voltage: 1.2V
XMP Revision: 2.0
[XMP Profile 1] Module voltage: 1.35V
[XMP Profile 1] Clock speed: 1600.0 MHz
[XMP Profile 1] Minimum clock cycle time (tCK): 0.625 ns
[XMP Profile 1] Supported CAS latencies: 16

DIMM#1
Memory type: DDR4 SDRAM
SPD revision: 1.1
Manufacturer: G Skill Intl
Serial number: 00000000
Part number: F4-3200C16-8GTZR
Clock speed: 1066.7 MHz
Memory size: 8192 MB
ECC: No
Module voltage: 1.2V
XMP Revision: 2.0
[XMP Profile 1] Module voltage: 1.35V
[XMP Profile 1] Clock speed: 1600.0 MHz
[XMP Profile 1] Minimum clock cycle time (tCK): 0.625 ns
[XMP Profile 1] Supported CAS latencies: 16


Graphics
NVIDIA GeForce GTX 970
Chip Type: GeForce GTX 970
DAC Type: Integrated RAMDAC
Memory: 4095MB
BIOS: Version84.4.36.0.f1
Driver provider: NVIDIA
Driver version: 24.21.13.9882
Driver date: 7-30-2018
Monitor 1: 1920x1080x32 60Hz 96 DPI (Primary monitor)

Disk volumes
C: Local Drive, \\?\Volume{90391425-ee10-4f3a-a14d-3cc90e1e4d89}\, NTFS, (891.46GB total, 463.57GB free)

Disk drives
Unità disco: Model: WDC WD10EZEX-08WN4A0 (Disk: 0, Size: 931.51GB, Interface: SATA, Volumes: C)

Ports
Mouse Port: PS/2 connector
Keyboard Port: PS/2 connector

USB
Controller host USB conforme a xHCI
- NZXT.-Inc. NZXT.-Inc. (SN: 49803666323)
- MOSART Semi. 2.4G Keyboard Mouse
- USB Keyboard

**************
RESULT SUMMARY
**************
Test Start time: Sat Aug 11 00:53:38 2018
Test Stop time: Sat Aug 11 01:08:40 2018
Test Duration: 000h 15m 02s
Temperature CPU 0 average (Min/Current/Max): 46.8C / 66.7C / 70.8C
Temperature CPU 0 core 0 (Min/Current/Max): 49.0C / 67.0C / 71.0C
Temperature CPU 0 core 1 (Min/Current/Max): 47.0C / 68.0C / 76.0C
Temperature CPU 0 core 2 (Min/Current/Max): 48.0C / 68.0C / 68.0C
Temperature CPU 0 core 3 (Min/Current/Max): 46.0C / 72.0C / 74.0C
Temperature CPU 0 core 4 (Min/Current/Max): 46.0C / 65.0C / 68.0C
Temperature CPU 0 core 5 (Min/Current/Max): 45.0C / 60.0C / 68.0C
Temperature HDD 0 (WDC WD10EZEX-08WN4A0) (Min/Current/Max): 39.0C / 41.0C / 41.0C
Temperature GPU 0 GeForce GTX 970 (Min/Current/Max): 45.0C / 57.0C / 58.0C

Test Name Cycles Operations Result Errors Last Error
CPU 57 2.253 Trillion PASS 0 No errors
Memory (RAM) 6 115 Billion PASS 0 No errors
2D Graphics 0 9744 PASS 0 No errors
3D Graphics 8 244176 PASS 0 No errors
Temperature - - PASS 0 No errors
Disk (C:) 7 139 Billion PASS 0 No errors
TEST RUN PASSED

Ho provato le RAM in slot diversi ma non è cambiato nulla, i cavi sono connessi correttamente e per sicurezza ieri avevo riassemblato il pc da zero.
 

X4R0X

Nuovo Utente
3
0
Hardware Utente
CPU
i7-8700K OC 4.7GHz (all cores)
Dissipatore
Kraken x62
Scheda Madre
MSI Z370 Gaming M5
Hard Disk
WD Blue 1TB WD10EZEX | ADATA XPG SX8200 480GB
RAM
G.Skill Trident Z RGB 3200C16D-16GTZR (x2 8GB)
Scheda Video
MSI GTX 970 Gaming 4G OC Core: +120MHz Mem: +350MHz
Monitor
Asus VX238H (23 inch 1080p 60hz)
Alimentatore
EVGA Supernova P2 750
Case
NZXT s340 Red/Black
Internet
Fibra VULA Fastweb 100Mbps
Sistema Operativo
Windows 10 Pro V1809 build 17763.134 (64bit OEM)
#5
Quando hai montato la mobo hai messo tutti i distanziali ? Compresi eventualmente le rondelle alle viti se c'erano ?
Ciao, sì è tutto collegato correttamente, sono stato molto attento (non c'erano rondelle)