Nuovo Hard-Disk non funziona correttamente...

alex27

Nuovo Utente
6
0
CPU
AMD Athlon 64 X2 5600+
Scheda Madre
Asrock AM2NF6G-VSTA
HDD
Seagate Barracuda 7200.10 250Gb
RAM
DDR2 PC2-6400, 4 Gb
GPU
ATI Radeon HD 3450
Audio
Integrata
Monitor
Acer AL1916W
PSU
Enermax PRO82+ 525W
OS
Windows 7 Ultimate x64
Ciao a tutti,
qualche giorno fa ho acquistato un nuovo HD "Western Digital Blue" (1Tb, sata III), che vorrei utilizzare come HD secondario, quindi per archiviare dati, foto , video.... Il mio PC dispone già di un HD Seagate da 250GB sataII in cui è installato il sistema Operativo Windows Seven.
Il problema è che inizialmente non riuscivo ad inizializzare il nuovo HD, nè in MBR nè in GPT... non riuscivo quindi ad assegnare un' etichetta all' HD nè tantomeno a formattarlo...
In gestione disco lo vedeva come: Disco 1 ..."non allocato"
Il BIOS comunque lo riconosce.
Tra le risorse del computer non compariva il nuovo HD.

Ieri sera ho provato l'hd nel PC di un amico ed ero riuscito a creare la partizione e formattarlo. Sembrava funzionare bene anche nel mio quando l'ho installato. Mi dava come file sistem il RAW invece dl NTFS... ho provato a rimuovere la partizione primaria che avevo creato ma poi non me lo ha più fatto formattare...adesso se provo ad avviare il PC con l'HD nuovo collegato windows nemmeno si avvia, mentre se lo scollego e lascio soltanto l'HD col sistema operativo si avvia tranquillamente... Secondo voi è un problema di cavo SATA?
La motherboard è la seguente: Asrock am2nf6g-VSTA, ha il controller per SATA2 e non SATA3.

Vi faccio vedere le partizioni che sono riuscito a creare con GParted. Come potete vedere nella prima partizione in alto compare un triangolo con un ponto esclamativo, segno che qualcosa è andato storto ed infatti non funziona.


A cosa può essere dovuto secondo voi? Io ho già ordinato i cavi SATA nuovi, ma secondo me il problema è unaltro perchè ho provato a farlo funzionare con due cavi SATA e non fa la formattazione correttamente con entrambi.
Sapreste aiutarmi?
:help: Resto in attesa di vostri suggerimenti....
Vi ringrazio in anticipo!
:)
 
Ultima modifica:

zultan

Utente Èlite
3,016
1,359
CPU
Core i9 9900K skt 1151 5000mhz
Dissipatore
Corsair H150i PRO RGB
Scheda Madre
Asus Maximus X HERO
HDD
4tb wd red 8 tb wd purple samsung 840 pro
RAM
Corsair Vengeance PRO RGB DDR4 3200mhz 32gb
GPU
Asus GTX 1660 Ti 6Gb Strix Advanced Gaming
Audio
Creative X-Fi Pcie / Asus Supreme Fx
Monitor
Samsung S27F350FH
PSU
Corsair RM850i
Case
Cooler Master Stacker 820
OS
Windows 7 Ultimate x64
Ciao a tutti,
qualche giorno fa ho acquistato un nuovo HD "Western Digital Blue" (1Tb, sata III), che vorrei utilizzare come HD secondario, quindi per archiviare dati, foto , video.... Il mio PC dispone già di un HD Seagate da 250GB sataII in cui è installato il sistema Operativo Windows Seven.
Il problema è che inizialmente non riuscivo ad inizializzare il nuovo HD, nè in MBR nè in GPT... non riuscivo quindi ad assegnare un' etichetta all' HD nè tantomeno a formattarlo...
In gestione disco lo vedeva come: Disco 1 ..."non allocato"
Il BIOS comunque lo riconosce.
Tra le risorse del computer non compariva il nuovo HD.

Ieri sera ho provato l'hd nel PC di un amico ed ero riuscito a creare la partizione e formattarlo. Sembrava funzionare bene anche nel mio quando l'ho installato. Mi dava come file sistem il RAW invece dl NTFS... ho provato a rimuovere la partizione primaria che avevo creato ma poi non me lo ha più fatto formattare...adesso se provo ad avviare il PC con l'HD nuovo collegato windows nemmeno si avvia, mentre se lo scollego e lascio soltanto l'HD col sistema operativo si avvia tranquillamente... Secondo voi è un problema di cavo SATA?
La motherboard è la seguente: Asrock am2nf6g-VSTA, ha il controller per SATA2 e non SATA3.

Vi faccio vedere le partizioni che sono riuscito a creare con GParted. Come potete vedere nella prima partizione in alto compare un triangolo con un ponto esclamativo, segno che qualcosa è andato storto ed infatti non funziona.


A cosa può essere dovuto secondo voi? Io ho già ordinato i cavi SATA nuovi, ma secondo me il problema è unaltro perchè ho provato a farlo funzionare con due cavi SATA e non fa la formattazione correttamente con entrambi.
Sapreste aiutarmi?
:help: Resto in attesa di vostri suggerimenti....
Vi ringrazio in anticipo!
:)

ciao bello! Non vorrei che il problema del tuo hd sia tu! :-) scherzo dai

Ma mi sa che hai fatto su un gran pasticcio.

Non ci vuole niente a inizializzare un disco.

Quando arrivo a casa ti dico cosa fare.

Il disco è ancora vuoto? Così rifacciamo tutto da capo?
 

alex27

Nuovo Utente
6
0
CPU
AMD Athlon 64 X2 5600+
Scheda Madre
Asrock AM2NF6G-VSTA
HDD
Seagate Barracuda 7200.10 250Gb
RAM
DDR2 PC2-6400, 4 Gb
GPU
ATI Radeon HD 3450
Audio
Integrata
Monitor
Acer AL1916W
PSU
Enermax PRO82+ 525W
OS
Windows 7 Ultimate x64
Non c'é nulla ancora...sarò io sicuramente il problema!! Aspetto il tuo aiuto e spero di risolvere... :)

Adesso ho il disco non allocato, quando cerco di inizializzarlo mi da il seguente errore:


Questo errore lo da soltanto sul mio PC, mentre su quello del mio amico non compariva e faceva eseguire l'inizializzazione e la formattazione. Abbiamo eseguito la formattazione veloce, poi una normale che abbiamo interrotto perchè impiegava parecchio tempo...può darsi che il problema sia causato dall'interruzione della formattazione?

- - - Updated - - -

Adesso ho anche installato i cavi SATA nuovi, ma non era questo il problema...

- - - Updated - - -




Ci sono diversi settori danneggiati facendo il test con HD-Tune, e nell'immagine ha appena iniziato il test.
Conviene fare l'RMA con la Western Digital?
 
Ultima modifica:

Neal

Utente Èlite
7,256
1,188
CPU
i9-9900K Delid
Dissipatore
Liquid custom loop
Scheda Madre
GA Z390 I Aorus Pro Wifi
HDD
Nvme Sabrent 256GB + Samsung 860 Evo m2 2TB + 2x Barracuda 4TB 2,5"
RAM
G.Skill 2x16GB 3200mhz cl14
GPU
GTX 1080
Audio
Integrata 7.1
Monitor
TV led 50" Full HD
PSU
Enhance 7660B
Case
Cougar QBX modded
Periferiche
Masterizzatore DVD LG
OS
W 10 pro 64 bit ver 2400
io in genere quando ho un hd nuovo quindi da inizializzare lo collego al pc poi parto col dvd di windows e quando arrivo alla schermata della selezione hd seleziono l'hd nuovo faccio crea nuova partizione e ne creo una grande quanto l'hd poi faccio formatta ed esco dall'installazione di windows.
quando avvio il pc col normale sistema operativo il disco è pronto all'uso in risorse del computer :)
 
  • Like
Reactions: zultan
N

Nicos18

Ospite
Io qualche mese fa ho preso un wd caviar blue da 1 tb sata III (se anche il tuo è il caviar blue è praticamente identico) che non ne voleva proprio sapere di accendersi. Ho dovuto per forza fare l'rma

Edit: ho visto sopra il mio post il nome del modello ed anche a me è wd10ezex.

Secondo me probabile una partita difettosa.
 

Neal

Utente Èlite
7,256
1,188
CPU
i9-9900K Delid
Dissipatore
Liquid custom loop
Scheda Madre
GA Z390 I Aorus Pro Wifi
HDD
Nvme Sabrent 256GB + Samsung 860 Evo m2 2TB + 2x Barracuda 4TB 2,5"
RAM
G.Skill 2x16GB 3200mhz cl14
GPU
GTX 1080
Audio
Integrata 7.1
Monitor
TV led 50" Full HD
PSU
Enhance 7660B
Case
Cougar QBX modded
Periferiche
Masterizzatore DVD LG
OS
W 10 pro 64 bit ver 2400
anche io ho un blue ezex ma non ho avuto problemi per fortuna...
 

alex27

Nuovo Utente
6
0
CPU
AMD Athlon 64 X2 5600+
Scheda Madre
Asrock AM2NF6G-VSTA
HDD
Seagate Barracuda 7200.10 250Gb
RAM
DDR2 PC2-6400, 4 Gb
GPU
ATI Radeon HD 3450
Audio
Integrata
Monitor
Acer AL1916W
PSU
Enermax PRO82+ 525W
OS
Windows 7 Ultimate x64
Ecco i risultati dei test, il primo con HD-Tune ed il secondo con Western Digital Data LifeGuard Diagnostic:






Entrambi dicono che ci sono settori dannegiati...

Diagnostic Error Codes
 
Ultima modifica:

zultan

Utente Èlite
3,016
1,359
CPU
Core i9 9900K skt 1151 5000mhz
Dissipatore
Corsair H150i PRO RGB
Scheda Madre
Asus Maximus X HERO
HDD
4tb wd red 8 tb wd purple samsung 840 pro
RAM
Corsair Vengeance PRO RGB DDR4 3200mhz 32gb
GPU
Asus GTX 1660 Ti 6Gb Strix Advanced Gaming
Audio
Creative X-Fi Pcie / Asus Supreme Fx
Monitor
Samsung S27F350FH
PSU
Corsair RM850i
Case
Cooler Master Stacker 820
OS
Windows 7 Ultimate x64
Ecco i risultati dei test, il primo con HD-Tune ed il secondo con Western Digital Data LifeGuard Diagnostic:






Entrambi dicono che ci sono settori dannegiati...

Diagnostic Error Codes

mi sembra evidente che quel disco ha qualcosa che non va! :cav:

hai già superato i 7/10 giorni del reso immediato?
 

alex27

Nuovo Utente
6
0
CPU
AMD Athlon 64 X2 5600+
Scheda Madre
Asrock AM2NF6G-VSTA
HDD
Seagate Barracuda 7200.10 250Gb
RAM
DDR2 PC2-6400, 4 Gb
GPU
ATI Radeon HD 3450
Audio
Integrata
Monitor
Acer AL1916W
PSU
Enermax PRO82+ 525W
OS
Windows 7 Ultimate x64
mi sembra evidente che quel disco ha qualcosa che non va! :cav:

hai già superato i 7/10 giorni del reso immediato?
Non ho superato i 10 giorni, ma grossomodo non è la stessa cosa se me lo sostituisce il rivenditore o la Western Digital tramite RMA? Io ho già avviato la pratica RMA oggi ed ho impacchettato per spedire lunedì...

- - - Updated - - -

ciao bello! Non vorrei che il problema del tuo hd sia tu! :-) scherzo dai

Ma mi sa che hai fatto su un gran pasticcio.

Non ci vuole niente a inizializzare un disco.

Quando arrivo a casa ti dico cosa fare.

Il disco è ancora vuoto? Così rifacciamo tutto da capo?
zultan non ero io il problema, hai visto!! :)
 

Neal

Utente Èlite
7,256
1,188
CPU
i9-9900K Delid
Dissipatore
Liquid custom loop
Scheda Madre
GA Z390 I Aorus Pro Wifi
HDD
Nvme Sabrent 256GB + Samsung 860 Evo m2 2TB + 2x Barracuda 4TB 2,5"
RAM
G.Skill 2x16GB 3200mhz cl14
GPU
GTX 1080
Audio
Integrata 7.1
Monitor
TV led 50" Full HD
PSU
Enhance 7660B
Case
Cougar QBX modded
Periferiche
Masterizzatore DVD LG
OS
W 10 pro 64 bit ver 2400
è capitato difettoso...
 

alex27

Nuovo Utente
6
0
CPU
AMD Athlon 64 X2 5600+
Scheda Madre
Asrock AM2NF6G-VSTA
HDD
Seagate Barracuda 7200.10 250Gb
RAM
DDR2 PC2-6400, 4 Gb
GPU
ATI Radeon HD 3450
Audio
Integrata
Monitor
Acer AL1916W
PSU
Enermax PRO82+ 525W
OS
Windows 7 Ultimate x64
Oggi Western Digital ha effettuato la spedizione con un WD10EZEX-00ZF5A0, il numero di serie dell' HD che hanno spedito è diverso da quello che avevo, per cui deduco che sia stato sostituito l'HD difettoso con una nuova unità. La consegna è prevista per lunedì 07.
Nel frattempo vi chiedo: Qual'è il miglior metodo per inizializzare e formattare un nuovo HD?
Quale stile di formattazione conviene scegliere: MBR o GPT? Va bene la formattazione veloce?
E' necessario che la prima volta collego il nuovo HD da solo o va bene da gestione dischi di Windows? :)
 
Ultima modifica:

RealRazor

Utente Èlite
2,852
896
CPU
Ryzen 5 3600/Intel Core i7 4790K / Intel Core i3 9100f
Dissipatore
corsair 115pro RGB/DeepCool/el Capitan/Deepcool Grammax G2
Scheda Madre
Asus Rog Strix B450i Gaming / MSI Z97 GAMING 7 / MSI H310 VDM PLUS
HDD
Incommensurabile
RAM
Crucial Ballistic RGB 3600 cl16/GSkill Ares 32GB 1866 / GSkill TridentZ RGB 3600 CL18
GPU
RX 590 8gb (futura 3080) 1x MSI GTX 970 OC 4GB / 1x MSI GTX 970 OC 4GB
Audio
integrata / SoundBlaster ZX / Integrata
Monitor
(attesa per 2K 1ms 144hz ips) 24" Full HD LeD /19" 1440x900 LED
PSU
Corsair SF750 / XFX XTR 750W Modulare /Sharkoon SilentStorm Cool Zero 650W
Case
Banchetto Steacom BC1 Mini / Corsair Obsidian 750D Ariflow edition /Sharkoon TG5
OS
W 10 / W10 / W10
il solito da gestione disco... quello che avevi fatto andava bene... era il disco che non andava bene...

Per fortuna che il servizio rma di western digital è supremo!
 

alex27

Nuovo Utente
6
0
CPU
AMD Athlon 64 X2 5600+
Scheda Madre
Asrock AM2NF6G-VSTA
HDD
Seagate Barracuda 7200.10 250Gb
RAM
DDR2 PC2-6400, 4 Gb
GPU
ATI Radeon HD 3450
Audio
Integrata
Monitor
Acer AL1916W
PSU
Enermax PRO82+ 525W
OS
Windows 7 Ultimate x64
Arrivato ieri l'HD nuovo, si è installato facilmente questa volta!!
ok.gif

Grazie a tutti!!
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 16.5%
  • Gearbox

    Voti: 1 1.2%
  • Xbox & Bethesda

    Voti: 60 70.6%
  • Square Enix

    Voti: 3 3.5%
  • Capcom

    Voti: 5 5.9%
  • Nintendo

    Voti: 13 15.3%
  • Altro (Specificare)

    Voti: 6 7.1%