nuovo hard disk fa rumore strano

anthonywjuve

Utente Attivo
464
29
visto che nell'altro thread non risponde più nessuno (sono consapevole di essere pesante e di aver stufato) e visto che questo è un altro problema, apro un nuovo thread.
ho acquistato un hard disk interno da 2,5" per poter fare un backup ad un altro hard disk danneggiato.
ho messo questo hard disk in un box usb e poi l'ho collegato al notebook con la live linux.
copio 7,58GB di file sul nuovo disco senza problemi.

scollego il disco USB e lo collego al pc desktop per mettere i file su un hard disk interno del desktop.
si collega ma non carica la partizione, ricollego il cavo e niente.
provo su un altra porta usb e finalmente apre le cartelle!
ma mentre carica le anteprime dei files dopo un po windows fa il classico bip di dispositivo che si scollega,lo fa un paio di volte...
e sparisce il disco:muro: la cosa più paurosa e che ad intervalli di un secondo il disco fa un suono tipo: zick.....zick....zick.....:pazzo:
scollego di nuovo il disco.
provo ad aprire il vano del box e lo richiudo, lo ricollego e questa volta funziona.
riesco a caricare il backup sul pc desktop e sembra tutto apposto.
ecco gli smart:

sembra essere apposto ma non mi fido...
dovrei fare una clonazione su questo disco:doh:
dite sia solo il box?

ho un po paura di continuare a fare backup su questo disco ora.
che può essere?
 

FabioNET

Utente Attivo
703
236
CPU
i7-5830K
Dissipatore
COOLER MASTER
Scheda Madre
ASUS RAMPAGE V EXTREME
HDD
SSD SAMSUNG 256 GB 2 HD DA DUE TERA WD
RAM
KINGSTON HYPERX FURY CL 14 32 GB
GPU
NVIDIA 980TI 6 GB OC
Audio
INTEGRATA
Monitor
MONITOR BENQ 144 HZ 1 MS
PSU
CORSAIR AX1500i WATT con controllo dei consumi.
Case
NZXT PHENOM RED
Periferiche
16 TERA DI ROBBA ASSURDA
Net
TELECOZZ
OS
WINZOZZ 10 Pro x64
uhmm sembra il classico problemino che mi faceva anche a me. Il box non riceveva abbastanza tensione dalla presa usb potrebbe essere questo il problema!!
 
  • Like
Reactions: gpsambe

anthonywjuve

Utente Attivo
464
29
Si cambia box o prendi un cavetto a Y
uhmm sembra il classico problemino che mi faceva anche a me. Il box non riceveva abbastanza tensione dalla presa usb potrebbe essere questo il problema!!
Forse spostandolo dal notebook al desktop si è mosso troppo all'interno e faceva un falso contatto.
Può essere?
Quindi secondo voi l'hard disk è a posto?
È incredibile quanto sia sfigato con gli hard disk in questo periodo...

Il cavetto y cosa sarebbe?
Sapevo del sata-usb.
Dite di cestinare il box allora?
 

FabioNET

Utente Attivo
703
236
CPU
i7-5830K
Dissipatore
COOLER MASTER
Scheda Madre
ASUS RAMPAGE V EXTREME
HDD
SSD SAMSUNG 256 GB 2 HD DA DUE TERA WD
RAM
KINGSTON HYPERX FURY CL 14 32 GB
GPU
NVIDIA 980TI 6 GB OC
Audio
INTEGRATA
Monitor
MONITOR BENQ 144 HZ 1 MS
PSU
CORSAIR AX1500i WATT con controllo dei consumi.
Case
NZXT PHENOM RED
Periferiche
16 TERA DI ROBBA ASSURDA
Net
TELECOZZ
OS
WINZOZZ 10 Pro x64
Forse spostandolo dal notebook al desktop si è mosso troppo all'interno e faceva un falso contatto.
Può essere?
Quindi secondo voi l'hard disk è a posto?
È incredibile quanto sia sfigato con gli hard disk in questo periodo...

Il cavetto y cosa sarebbe?
Sapevo del sata-usb.
Dite di cestinare il box allora?

proverei su un pc fisso a collegarlo sulla presa sata e controllare con crustaldiskinfo se è buono e poi con il box usb al pc fisso e ricontrollare facendo un test di lettura scrittura dopo di che se va tutto bene riprovi sul portatile e possibilmente su una porta isb diversa.


Inviato da iPhone tramite App ufficiale di Tom\'s Hardware Italia Forum
 

warren peace

Utente Attivo
182
47
CPU
Intel Skylake I5-6500
Dissipatore
Stock
Scheda Madre
Asrock Z170 Pro4
HDD
SSD Samsung Evo 120 gb + HD Seagate 2 Tb
RAM
8 Gb
GPU
Gygabyte Nvidia GTX-960 Windforce
Audio
Integrata
Monitor
Asus VW246H
PSU
Cooler Master M2 Silent Pro 620W
Case
Chieftech Dragon Full Tower
Periferiche
Tastiera meccanica Cooler Master Masterkeys PRO + Mouse baracca della Logitech
OS
Windows 10 pro 64 bit
Verifica che non sia un problema di lunghezza del cavo USB, prova a collegarlo alle prese posteriori (quelle della scheda madre) e non a quello frontali del case o se hai un cavo USB più corto prova ad utilizzare quello.
 

anthonywjuve

Utente Attivo
464
29
proverei su un pc fisso a collegarlo sulla presa sata e controllare con crustaldiskinfo se è buono e poi con il box usb al pc fisso e ricontrollare facendo un test di lettura scrittura dopo di che se va tutto bene riprovi sul portatile e possibilmente su una porta isb diversa.


Inviato da iPhone tramite App ufficiale di Tom\'s Hardware Italia Forum
ma se vedi il primo post, ho messo i valori smart di crystal disk.
solo che era collegato col box.
ma i risultati erano comunque buoni...
infatti l'hard disk ora funziona.
devo comunque provare col sata?
 

anthonywjuve

Utente Attivo
464
29
Verifica che non sia un problema di lunghezza del cavo USB, prova a collegarlo alle prese posteriori (quelle della scheda madre) e non a quello frontali del case o se hai un cavo USB più corto prova ad utilizzare quello.
il cavo sarà un 50 cm.
quando non andava, ho provato a metterlo su usb della scheda madre.
propio mettendolo li sembrava funzionasse ma dopo un po si scollega facendo i "zik"
ho un altro cavo di un altro hard disk esterno, ma la lunghezza è la stessa.
 

dirklive

Utente Èlite
2,531
883
HDD
troppi
dai retta a liuppen, prendi un cavo a y la sola usb singola non ha abbastanza amperaggio specie se non usi una usb di quelle saldate sulla mainboard, con un cavo a y risolvi sicuramente, il disco userà una usb per lo scambio dati e l'altra per fare lo spin up coretto.
 
  • Like
Reactions: Liupen

anthonywjuve

Utente Attivo
464
29
dai retta a liuppen, prendi un cavo a y la sola usb singola non ha abbastanza amperaggio specie se non usi una usb di quelle saldate sulla mainboard, con un cavo a y risolvi sicuramente, il disco userà una usb per lo scambio dati e l'altra per fare lo spin up coretto.
Sarebbe questo?www.amazon.it/adaptare-40228-adattatore-Connettore-Stecker/dp/B00EJP5XR2/ref=mp_s_a_1_1?__mk_it_IT=ÅMÅZÕÑ&qid=1535538657&sr=8-1&pi=AC_SX236_SY340_FMwebp_QL65&keywords=cavo+a+y&dpPl=1&dpID=413Zo6WcL%2BL&ref=plSrch

Quindi devo usarlo sempre col box ma con questo cavo?

Ma gli hard disk esterni di natura non dovrebbero avere lo stesso problema?
gli interni messi in un box cosa dovrebbe cambiare?
Fatemi sapere se è giusto il cavo.
E possibilmente come lo collego.
Grazie ragazzi per l'aiuto.
 

anthonywjuve

Utente Attivo
464
29

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 37 55.2%
  • Ethereum

    Voti: 24 35.8%
  • Cardano

    Voti: 13 19.4%
  • Polkadot

    Voti: 2 3.0%
  • Monero

    Voti: 7 10.4%
  • XRP

    Voti: 10 14.9%
  • Uniswap

    Voti: 0 0.0%
  • Litecoin

    Voti: 6 9.0%
  • Stellar

    Voti: 6 9.0%
  • Altro (Specifica)

    Voti: 10 14.9%