Nuovo computer non va in post

ivecchie

Nuovo Utente
5
0
Salve,
ho appena acquistato delle parti per un computer, trovate su questo video, ad esclusione della scheda video.

https://www.youtube.com/watch?v=XsyxM_j3Y4U&feature=youtu.be

AMD Athlon X4 760K CPU
MSI A78M-E35 Motherboard
8GB Crucial Ballistix Sport RAM
430W Corsair CX430 PSU

Ho seguito il tutto, controllato piu volte i passaggi ma il segnale video non arriva allo schermo, e si accendono solo le ventole
Ho resettato il CMOS, provato tutto quello che si trova su internet ma niente.
Cosa devo fare? Posso trovare altre soluzioni o devo farmi sostituire qualche parte? Se si quale?
Grazie per le risposte.
 

mattia29

Utente Attivo
884
104
CPU
FX-8320 + HYPER 212 EVO
Scheda Madre
ASUS M5A99FX R2.0
HDD
SSD CORSAIR FORCE 3 120 GB +HD CAVIAR BLUE 1 TB
RAM
8GB CRUCIAL BALLISTIX ELITE
GPU
SAPPHIRE R9 280X VAPOR-X
Audio
RAZER KRAKEN 7.1
Monitor
SAMSUNG 20'' 1680X1050
PSU
MK III 500W 80+ BRONZE
Case
COOLER MASTER 690 II ADVANCED USB 3.0 EDITION
OS
WINDOWS 7 ULTIMATE
I cavi sono collegati tutti bene? Quello della CPU? Controlla le RAM se sono ben inserite. Cosa fa di preciso il PC quando lo accendi?
 

ivecchie

Nuovo Utente
5
0
Tutti controllati più e più volte, cpu compresa. Accendo e tutto parte, hard disk e ventole, ma collegandolo tramite vga o hdmi non manda segnale
 
T

_TOKI_

Ospite
Perdonami ma non hai scritto che scheda video stai usando, perché voglio credere che tu non stia cercando di usare l'uscita video della scheda madre... :vv:
 

ivecchie

Nuovo Utente
5
0
Per ora sto usando l'uscita della scheda madre, ma visto che ha una scheda video integrata non dovrebbe dare problemi
 
T

_TOKI_

Ospite
Per ora sto usando l'uscita della scheda madre, ma visto che ha una scheda video integrata non dovrebbe dare problemi

Ma sei sicuro ?

Perché quell'uscita video secondo me non serve ad una ipotetica vga integrata (che per me non c'è ma spero di essere smentito), bensì per utilizzare l'iGPU delle APU AMD (A4/A6/A8/A10). Il tuo processore fa parte della serie che non integra una gpu, quindi non funzionerà mai.

Per come la vedo io hai due soluzioni, o cambi processore con una APU oppure compri una scheda video dedicata
 
T

_TOKI_

Ospite
Se ce l'avesse si, ma non è presente a quanto ne so.

" MSI Reminds You...
• The graphic output can only work with CPUs with GPUs core inside "
 

Anatra di Gomma

The squawking hammer
Utente Èlite
7,066
2,218
CPU
I5-3570K 4.1 GHz
Dissipatore
Macho HR-02
Scheda Madre
MSI Z77A-G45 Thunderbolth
HDD
Samsung 830 256GB; WD Blue 1TB; WD Red 4TB
RAM
Corsair Vengeance 2x8 GB 1600 MHz
GPU
PALIT 980ti Superjetstream
Audio
Asus Xonar DX
Monitor
Hannspree 27" 1440p
PSU
XFX 550W
Case
Corsair Obsidian 650 d - modded
OS
Windows 10
Purtroppo è un "problema" di socket comuni ad apu e cpu. La tua cpu ha socket fm2/fm2+ che purtroppo è lo stesso delle apu. Si corre quindi il rischio di non guardare attentamente le specs della mobo e dare per scontato che: output hdmi/vga/dvi = vga integrata. Come ti ha detto bene @_TOKI_ la tua mobo ha si uscite video ma NON una vga integrata poichè pensata per apu amd che invece hanno una scheda video. Io comprerei la dedicata.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.6%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 65.4%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.5%
  • Altro (Specificare)

    Voti: 11 8.3%

Discussioni Simili