PROBLEMA Nuovo assemblato, striscie colorate

Exploited

Utente Attivo
124
0
CPU
e6550
Scheda Madre
dfi dk p35 t2rs
Hard Disk
150gb raptor
RAM
v-data 3 gb 800mhz
Scheda Video
ati 3850 256 mb -.-
Scheda Audio
realtek alc885 integrato
Monitor
lg flatron l1918s
Alimentatore
Top Silent 560w
Case
Thermaltake Armor Jr.
Sistema Operativo
Windows Vista 32 bit
Ciao ragazzi, oggi ho appena finito di montare il mio nuovo pc, collego il monitor tramite porta hdmi, accendo il pc e lo schermo presenta tutte striscie colorate e resta cosi...
Senza scheda video parte e funziona tutto...

la configurazione presenta:
i5 4440
asrock h97 pro
2x4gb kingston hyper x fury
r9 290x tri-x
ezcool new 600w

l'alimentatore faceva parte della mia vecchia configurazione, ho fatto anche controllare su questo forum se andasse bene e mi hanno detto di si...

Ora la colpa la attribuisco a 3 cose:

alimentatore che non ce la fa
scheda video difettosa
porta hdmi difettosa (dico questo perchè non ho un adattatore dvi per provare, magari con il dvi funziona...)

Potete aiutarmi? :help:
 

elvan2

Utente Èlite
6,520
1,989
CPU
Intel i5 4590
Dissipatore
CM Hyper T4
Scheda Madre
H97 PLUS Asus
Hard Disk
vari
RAM
HyperX (2X4GB) DDR3 1600MHz
Scheda Video
Sapphire TOXIC R9 270X 2GB
Alimentatore
Antec Neo Eco 520c
Case
Zalman z3
il cavo HDMI l hai collegato alla VGA immagino, riesci a provare con un altro cavo?
 

Exploited

Utente Attivo
124
0
CPU
e6550
Scheda Madre
dfi dk p35 t2rs
Hard Disk
150gb raptor
RAM
v-data 3 gb 800mhz
Scheda Video
ati 3850 256 mb -.-
Scheda Audio
realtek alc885 integrato
Monitor
lg flatron l1918s
Alimentatore
Top Silent 560w
Case
Thermaltake Armor Jr.
Sistema Operativo
Windows Vista 32 bit
il cavo HDMI l hai collegato alla VGA immagino, riesci a provare con un altro cavo?
Ciao mb45 grazie per la risposta, si l hdmi l'ho collegato alla scheda video, ti spiego, era l'unico cavo che potevo usare perche le porte dvi non ho l'adattatore per provare... Domani vado a comprarlo...

Comunque ho provato a sostituire il cavo hdmi con quello che c'era nella confezione della scheda video, e lo schermo resta nero...
 

elvan2

Utente Èlite
6,520
1,989
CPU
Intel i5 4590
Dissipatore
CM Hyper T4
Scheda Madre
H97 PLUS Asus
Hard Disk
vari
RAM
HyperX (2X4GB) DDR3 1600MHz
Scheda Video
Sapphire TOXIC R9 270X 2GB
Alimentatore
Antec Neo Eco 520c
Case
Zalman z3
di solito in questi casi si va ad esclusione, si prova un altro alimentatore, un altro cavo, un altra scheda video, magari su slot pci differenti ... fino a quando non si trova il colpevole

PS non continuare ad accendere e spegnere l alimentatore , ho grandi sospetti su questo, non lo conosco .
Scusa @Falco75 che ne dici di questo alimentatore?
 
Ultima modifica:

Exploited

Utente Attivo
124
0
CPU
e6550
Scheda Madre
dfi dk p35 t2rs
Hard Disk
150gb raptor
RAM
v-data 3 gb 800mhz
Scheda Video
ati 3850 256 mb -.-
Scheda Audio
realtek alc885 integrato
Monitor
lg flatron l1918s
Alimentatore
Top Silent 560w
Case
Thermaltake Armor Jr.
Sistema Operativo
Windows Vista 32 bit
di solito in questi casi si va ad esclusione, si prova un altro alimentatore, un altro cavo, un altra scheda video, magari su slot pci differenti ... fino a quando non si trova il colpevole

PS non continuare ad accendere e spegnere l alimentatore , ho grandi sospetti su questo, non lo conosco .
Scuds @Falco75 che ne dici di questo alimentatore?
Volendo potrei incominciare dall'alimentatore...

Un'altra scheda video ho una 7770, (della vecchia configurazione) che posso provare.

Domani compro l'adattatore, se con il dvi funziona, allora è la porta hdmi che è andata!

Comunque ora sto usando il pc senza scheda video e va benissimo mi serve urgentemente... Non dovrei nemmeno tenerlo acceso?
 

Puzzorus

Utente Èlite
2,443
876
CPU
I5 4590 Dissi stock :(
Scheda Madre
Asrock h97 pro4
Hard Disk
Caviar Blue 1TB
RAM
Corsair Vengeance 8gb 1600
Scheda Video
HIS 280X
Scheda Audio
INTEGRATA
Monitor
AOC e2250Swdnk
Alimentatore
Berlin 630w
Case
Bitfenix Shinobi
Sistema Operativo
Windows 8.1
di solito in questi casi si va ad esclusione, si prova un altro alimentatore, un altro cavo, un altra scheda video, magari su slot pci differenti ... fino a quando non si trova il colpevole

PS non continuare ad accendere e spegnere l alimentatore , ho grandi sospetti su questo, non lo conosco .
Scusa @Falco75 che ne dici di questo alimentatore?
Ho guardato un po' in giro, considerando il prezzo sono bidonate terribili :sisi:
 

Exploited

Utente Attivo
124
0
CPU
e6550
Scheda Madre
dfi dk p35 t2rs
Hard Disk
150gb raptor
RAM
v-data 3 gb 800mhz
Scheda Video
ati 3850 256 mb -.-
Scheda Audio
realtek alc885 integrato
Monitor
lg flatron l1918s
Alimentatore
Top Silent 560w
Case
Thermaltake Armor Jr.
Sistema Operativo
Windows Vista 32 bit
Ho guardato un po' in giro, considerando il prezzo sono bidonate terribili :sisi:
Allora a cosa potrei puntare come ali che regga questa configurazione?
(sempre se è l'alimentatore il problema, spero di si)
 

Puzzorus

Utente Èlite
2,443
876
CPU
I5 4590 Dissi stock :(
Scheda Madre
Asrock h97 pro4
Hard Disk
Caviar Blue 1TB
RAM
Corsair Vengeance 8gb 1600
Scheda Video
HIS 280X
Scheda Audio
INTEGRATA
Monitor
AOC e2250Swdnk
Alimentatore
Berlin 630w
Case
Bitfenix Shinobi
Sistema Operativo
Windows 8.1
Allora a cosa potrei puntare come ali che regga questa configurazione?
(sempre se è l'alimentatore il problema, spero di si)
La cosa migliore sarebbe provare la gpu su un altro pc :sisi:
 

Exploited

Utente Attivo
124
0
CPU
e6550
Scheda Madre
dfi dk p35 t2rs
Hard Disk
150gb raptor
RAM
v-data 3 gb 800mhz
Scheda Video
ati 3850 256 mb -.-
Scheda Audio
realtek alc885 integrato
Monitor
lg flatron l1918s
Alimentatore
Top Silent 560w
Case
Thermaltake Armor Jr.
Sistema Operativo
Windows Vista 32 bit
La cosa migliore sarebbe provare la gpu su un altro pc :sisi:
Non saprei dove provarla... Non ho nessun'altro amico "smanettone" che abbia un pc che regga questa scheda video...

Idem se dovrei provare un'altro alimentatore... L'unica cosa è comprarne un'altro, ho preso tutta la configurazione, di certo non è un alimentatore che può rovinarmi tutto!
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,016
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
Scheda Video
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
Alimentatore
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
Sistema Operativo
Entrambi operativi!
EZCool?

sono modelli vecchissimi (2006).

Avessi avuto una GTX970, sarebbe stato molto meno probabile che non reggesse,
ma con una R9 290x non so veramente a sto punto se la sk video sia nata rotta o se sia colpa dell' ali.

E' difficile da dire cosi' a distanza.

ciao
 

Exploited

Utente Attivo
124
0
CPU
e6550
Scheda Madre
dfi dk p35 t2rs
Hard Disk
150gb raptor
RAM
v-data 3 gb 800mhz
Scheda Video
ati 3850 256 mb -.-
Scheda Audio
realtek alc885 integrato
Monitor
lg flatron l1918s
Alimentatore
Top Silent 560w
Case
Thermaltake Armor Jr.
Sistema Operativo
Windows Vista 32 bit
EZCool?

sono modelli vecchissimi (2006).

Avessi avuto una GTX970, sarebbe stato molto meno probabile che non reggesse,
ma con una R9 290x non so veramente a sto punto se la sk video sia nata rotta o se sia colpa dell' ali.

E' difficile da dire cosi' a distanza.

ciao
Quindi bisognerebbe andare ad esclusione tra le 2 cose praticamente... O alimentatore, o scheda video...

Giusto?
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,016
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
Scheda Video
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
Alimentatore
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
Sistema Operativo
Entrambi operativi!
Eh si.

Hai una foto dell'etichetta dell' alimentatore a portata di mano?
 

Exploited

Utente Attivo
124
0
CPU
e6550
Scheda Madre
dfi dk p35 t2rs
Hard Disk
150gb raptor
RAM
v-data 3 gb 800mhz
Scheda Video
ati 3850 256 mb -.-
Scheda Audio
realtek alc885 integrato
Monitor
lg flatron l1918s
Alimentatore
Top Silent 560w
Case
Thermaltake Armor Jr.
Sistema Operativo
Windows Vista 32 bit

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,016
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
Scheda Video
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
Alimentatore
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
Sistema Operativo
Entrambi operativi!
Ricordo chiaramente di averlo visto e valutato personalmente.

E ricordo di averlo fatto perche' era sulla lista ECOVA 80plus.

Questo pero' non esclude due possibilita';
1) che l'alimentatore sia mezzo scassato per colpa degli anni
2) che l'azienda produttrice abbia fatto uno sgamo sullo stile Tacens, ovvero - mandare un alimentatore "supereroe" per ottenere la certificazione, e poi mettere in commercio tutt'altro. Cosa non comune, ma che a volte accade.

Detto questo - la teoria mi dice che l'alimentatore DOVREBBE ANDARE.
Se facesse quello che deve.

Se fossi in te,
andrei a casa di Falco75 e mi farei prestare il Silverstone DA750 per fare una prova.
Purtroppo io sono troppo lontano - non c'e' nessuno li' in zona che puo' farti fare una prova con un PSU o almeno con la tua sk video sul loro pc?
 
Ultima modifica:

Exploited

Utente Attivo
124
0
CPU
e6550
Scheda Madre
dfi dk p35 t2rs
Hard Disk
150gb raptor
RAM
v-data 3 gb 800mhz
Scheda Video
ati 3850 256 mb -.-
Scheda Audio
realtek alc885 integrato
Monitor
lg flatron l1918s
Alimentatore
Top Silent 560w
Case
Thermaltake Armor Jr.
Sistema Operativo
Windows Vista 32 bit
Ricordo chiaramente di averlo visto e valutato personalmente.

E ricordo di averlo fatto perche' era sulla lista ECOVA 80plus.

Questo pero' non esclude due possibilita';
1) che l'alimentatore sia mezzo scassato per colpa degli anni
2) che l'azienda produttrice abbia fatto uno sgamo sullo stile Tacens, ovvero - mandare un alimentatore "supereroe" per ottenere la certificazione, e poi mettere in commercio tutt'altro. Cosa non comune, ma che a volte accade.

Detto questo - la teoria mi dice che l'alimentatore DOVREBBE ANDARE.
Se facesse quello che deve.

Se fossi in te,
andrei a casa di Falco75 e mi farei prestare il Silverstone DA750 per fare una prova.
Beh queste cose che hai detto non sono da escludere...

Dovrei venire a casa tua!?!? non ho capito XD

Comunque se dovrei comprare un nuovo alimentatore, non è un problema (ma non so quale potrei prendere per questa configurazione), non posso rimanere in questo stato...
Alla fine se devo spendere i soldi per un alimentatore nuovo, è sempre meglio che fare RMA con la scheda video...

Se poi è la scheda video il problema, farò RMA visto che non mi rimane altra scelta...
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento