Nuovo assemblato si spegne e riaccende da solo

gepyilfolle

Utente Attivo
40
0
CPU
intel E2180
Scheda Madre
asus p5k pro
Hard Disk
320 gb
RAM
team group elite 1+1 gb
Scheda Video
sapphire 2600 pro 256mb
Monitor
acer al 1916
Alimentatore
green power 550W
Case
termaltake mambo
Sistema Operativo
windows xp pro
ciao a tutti

ho assemblato (non è la prima volta) questo pc:
as rock p43d1600 twins 1394
hd wd 500gb
intel dualcore e 2200
xfx 9500gt 512 mb pv-t95g-yalg
lc powergreen 550w.

il problema?
il pc si spegne normalmente e poi riparte da solo.

ho tolto i cavetti che portano al pulsante del case, ma ninte, spengo e riparte.

qualche consiglio???
 

scarface85

Utente Attivo
1,015
43
CPU
Amd Vishera 8350 oc 4.4
Dissipatore
corsair A70
Scheda Madre
Asrock 970 extreme 4
Hard Disk
SSd 120gb - maxtor 1t
RAM
Geil ddr3 8Gb 1600 Mhz
Scheda Video
asus gtx 1050ti 4gb
Scheda Audio
asus xonar dgx
Monitor
samsung 24 - 1920x1080
Alimentatore
corsair hx 850w modulare
Case
banchetto fai da te (moddato) + scythe kaze master ace
Sistema Operativo
windows 10 pro 64 bit
ciao..potrebbe essere un problema di bios... prova a impostare tutto in default...o ad aggiornarlo!!!
hai provato a spegnerlo dalla modalità provvisoria?!??!?
 

gepyilfolle

Utente Attivo
40
0
CPU
intel E2180
Scheda Madre
asus p5k pro
Hard Disk
320 gb
RAM
team group elite 1+1 gb
Scheda Video
sapphire 2600 pro 256mb
Monitor
acer al 1916
Alimentatore
green power 550W
Case
termaltake mambo
Sistema Operativo
windows xp pro
fatto tutto quello che hai detto ma niente.
resta spento solo se schiaccio per 10 secondi il button del case,
ma cosi non dovrebbe fare bene al pc.
ciao
 

PLB

Utente Attivo
664
0
CPU
INTEL Core 2 Duo E8500@4GHz cooled by Cooler Master Hyper TX2
Scheda Madre
ASUS 775 P5QL-E
Hard Disk
Seagate 7200.11 500GB 32MB SATA-II
RAM
DDR2 800Mhz PC6400 4GB CORSAIR TWIN2X KIT CL5 XMSH2 DHX@845Mhz
Scheda Video
ATI Sapphire HD4850 512MB Dual-Slot@718/1047
Scheda Audio
Integrata
Monitor
PHILIPS 17’’ (1280x1024)
Alimentatore
Corsair CMPSU-650TXEU 650W
Case
COOLERMASTER 690 Middle tower ATX
Sistema Operativo
Windows XP Professional SP3 32 Bit
Avevo una volta un virus %$!@&# del genere, sul mio vecchio Pentium D. Però non ho capito se il computer l'hai assemblato da poco.
 

gepyilfolle

Utente Attivo
40
0
CPU
intel E2180
Scheda Madre
asus p5k pro
Hard Disk
320 gb
RAM
team group elite 1+1 gb
Scheda Video
sapphire 2600 pro 256mb
Monitor
acer al 1916
Alimentatore
green power 550W
Case
termaltake mambo
Sistema Operativo
windows xp pro
sistema operativo
appena installato senza neanche i driver
ciao
 
S

SirTuvok

Ospite
prova ad aggiornare il bios della tua MotherBoard all'ultima versione disponibile, dopodichè controlla se hai messo nel posto giusto i jumper e i cavetti che partono dal case che vanno ad innestarsi sulla MB, intendo quelli di reset e power, forse gli hai scambiati o forse non fanno contatto.
Smonta e rimonta le ram
 

Entra

oppure Accedi utilizzando