PROBLEMA Nuovo assemblaggio pc dopo quattro anni di inattività

ofzanni

Utente Èlite
1,639
126
CPU
PC1 Intel Core i7 4930K-PC2 Intel core i7 3820
Scheda Madre
PC1 Asrock x79 extreme4 PC2 Gigabyte X79-UD3
HDD
PC1 Western digital 320gb buffer 16mb + 2x Seagate Barracuda 500 gb buffer 32mb-PC2 WD Caviar 500gb
RAM
PC1 16GB quadchannel 7-8-9-24 1600mhz G-Skill /PC2 16gb totali ddr3 1600 mhz COrsair Vengeance
GPU
PC1 Gigabyte G1 Gtx 980ti ,PC2 Sapphire radeon hd 7970 toxic edition LB 6gb
Audio
PC1 Asus Xonar DX- PC2 Creative Sb audigy SE
Monitor
PC1 Asus 24" Fullhd hdmi-PC2 Samsun 22" FullHD
PSU
PC1 XfX 850w core edition-PC2 Corsair CX 750W
Case
PC1 Corsair carbide 300r-PC2 Corsair Carbide 400r
OS
PC1-PC2 Windows 10
Buonasera a tutti dopo quattro anni di inattività di assemblaggio,mi sono apprestato a riprendere uno dei miei hobby preferiti.
Per conto di un amico ho assemblaggio un pc con queste componenti:
-Ali Xfx ts 550 80 gold
-Case iniziale Aerocool v3x advance
-i5 6400 1150
-Asrock Z170 pro4
-Vengeance red ddr4 16gb
-Gigabyte windforce gtx 960 4gb
-ssd samsung 850 evo 250gb
-hdd western digital blue da 1tb
-card reader
-lett/mast cd-dvd

Ora vi racconto quello che è successo e che ho notato dopo quattro anni di pausa:


1) Materiale case scandalosamente tristi,lamiera veramente schifosa,mi ricordo che gli ultimi case ho montato di fascia entry level ergo cooler master serie elite,non mi ricordo il modello non mi parevano così tristi e nemmeno i case della marca Aerocool che mi parevano non male!!
E' possibile che nel giro di poco tempo abbiano fatto un calo qualitativo così drastico??
2) A parte il case assemblo il tutto,mi appresto ad ordine il cablaggio con fascette (forse è stata la sfortuna),ma per cabala ho sempre aspettato a fascettare i cavi,operazione che facevo sempre ad installazione ultimata del sistema operativo,stavolta l'ho fatta prima convinto che fosse tutto regolare,invece no!!!!!!!:look:.
Accendo il pc,rumore di "Sbatacchiamento" simil ventola,invece il classico cool wire di XFX,non sapete che arrabbiatura,avevo abbandonato questo marchio proprio per questa problematica presente sui modelli da 550 di xfx (Ergo Seasonic secondo detta di molti,anche se non ci credo tanto),visto i tanti alimentatori che sono capitati a mano di xfx col medesimo problema!!!!Infatti sia i modelli da 450 che sconsiglio vivamente almeno per mia esperienza morti solo dopo pochi mesi, e il 550 col tichettio effetto baracca!!!Posso capire il bronze,ma il gold è scandaloso.
Dopo anni non hanno ancora risolto il problema!!!!!!!!!!!!!!
3)Ultimo ma alquanto fastidioso,come sappiamo tutti per spegnere il pc in maniera veloce anche se non proprio nobile,si tiene premuto il tasto di accensione,bene lo faccio si spegne e subito dopo si riaccende; "Ma come dico io?"
Avendo fra le mani un altro ali lo cambio al volo,monto un corsair vs 650,accensione Ok,ma il problema dello spegnimento persiste,si spegne dopo un paio di tentativi di pressioni sul tasto di accensioni??E poi il famoso fake boot,anche questa, come è possibile che dopo tanto anche questa problematica non è mai stata risolta??Oppure è solo un mio problema??
Secondo voi a sto punto è un problema di mainboard il discorso dello spegnimento??
Com'è possibile che nel giro di poco,mi sembra che abbiamo abbassato notevolmente la qualità della componentistica??
Vi ringrazio per possibili risposte

- - - Updated - - -

Dovrei aver risolto almeno attualmente sembrerebbe così,sia lo spegnimento che il fake boot,con l'aggiornamento del bios UEFI dalla versione 1.50 alla 3.50.
Comprata nuova,ma con un Bios così vecchio!!!!!!!!:lol:
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 579 63.8%
  • XBOX Series X/S

    Voti: 328 36.2%

Discussioni Simili