PROBLEMA Nuove cuffie con fruscio.

sinteko

Utente Attivo
Salve, ho provato a cercare (non so se problema) questo fastidio che insorge dalle mie cuffie appena comprate.
questa è la mia build:
mb: asrock extreme 4
pcu: i5 8600k
gpu: rtx 2070
psu: rm750x
detto questo spiego il mio problema, mi approccio nel installare le mie nuove cuffie "cooler master mh750" sul mio computer, tutto benissimo le cuffie funzionano non ho problemi... tranne per il fatto che se mi appresto nel avviare un qualsiasi video/canzone su qualsiasi programma o sito mi accorgo di un leggero fruscio che scopare dopo 5 secondi dallo stop di tale video/canzone, mi sono accorto che il fruscio appare nonostante il volume del video sia muto ma non appare se abbasso il volume delle cuffie al massimo.
Ho provato a scollegare tutte le periferiche attaccate ed anche le casse ma questo fruscio appare sempre.

P:S. ho notato che il volume di queste cuffie è allarmante è qualcosa di realmente pericoloso, ho dovuto settare il volume generale al 1% per poter sentire come sentivo con le mie vecchie cuffie, a dirittura se alzo al 100% riesco a sentire da due stanze di differenza queste cuffie sembrano delle piccole casse è normale?
 

miguel

Utente Attivo
ciao, hai la mia stessa scheda madre, ma io questo problema non l'ho mai avuto. E' la prima volta che attacchi le cuffie alla scheda madre?

Il fruscio può dipendere anche da componenti interni al case del PC.

Comunque io mi sono dotato da poco di una scheda audio esterna e mi è cambiata la vita..
 

sasquotch

Utente Attivo
Salve, ho provato a cercare (non so se problema) questo fastidio che insorge dalle mie cuffie appena comprate.
questa è la mia build:
mb: asrock extreme 4
pcu: i5 8600k
gpu: rtx 2070
psu: rm750x
detto questo spiego il mio problema, mi approccio nel installare le mie nuove cuffie "cooler master mh750" sul mio computer, tutto benissimo le cuffie funzionano non ho problemi... tranne per il fatto che se mi appresto nel avviare un qualsiasi video/canzone su qualsiasi programma o sito mi accorgo di un leggero fruscio che scopare dopo 5 secondi dallo stop di tale video/canzone, mi sono accorto che il fruscio appare nonostante il volume del video sia muto ma non appare se abbasso il volume delle cuffie al massimo.
Ho provato a scollegare tutte le periferiche attaccate ed anche le casse ma questo fruscio appare sempre.

P:S. ho notato che il volume di queste cuffie è allarmante è qualcosa di realmente pericoloso, ho dovuto settare il volume generale al 1% per poter sentire come sentivo con le mie vecchie cuffie, a dirittura se alzo al 100% riesco a sentire da due stanze di differenza queste cuffie sembrano delle piccole casse è normale?
se posso darti un consiglio in merito alle cuffie ti consiglierei di fare un reso per una delle seguenti cuffie: sharkoon B1 40€ o cooler master mh751 64€(sono nettamente migliori entrambe).
 

Entra

oppure Accedi utilizzando