Nuova scheda video e calo prestazioni

Mantid

Utente Attivo
89
0
Come da titolo ho cambiato scheda video al vecchio pc, utilizzando quella che ho sul fisso che uso solitamente ma le prestazioni sono calate... sul mulo ho una x1800 xt e la scheda madre è una asus a8r-mvp molto vecchia con PCI Express 16x 1.0 e ho installato una hd 4850 pci express 2.0...l'unico modo in cui riesco a "risolvere" il problema aumentando le prestazione è con driver vecchi di 2 anni... il processore è un core 2 da 2.0gHz e sto parlando di giochi come league of legend (requisito minimo pentium 4 e scheda video qlasiasi)... parto con 60 fps e scendo bruscamente a 15/20 usando driver di 2 anni fa.. con i nuovi non arrivo neanche a 30 fps...

- può essere un problema di formattazione?
- i driver sono stati cambiati correttamente usando driver sweeper.. gli ultimi driver disponibili o cmq quelli recenti da un anno in su creano rallentamenti assurdi...
- può essere un problema di alimentazione? la scheda madre ha un attacco 24 pin ma l'alimentatore ha solo 20 pin
- con la vecchia scheda video non ho problemi ma resta una x1800 vs una 4850

consigli?? grazie mille in anticipo ^^
 

DjToti

Utente Èlite
3,718
509
CPU
Core 2 Duo E7500 2.93 ghz
Scheda Madre
Asrock G31 m-s R2.0
Hard Disk
Samsung Spinpoint F1 SataII 320 gb + Samsung SP1654N 160gb pata
RAM
kingston ddr2 2x2gb 800 mhz
Scheda Video
Sapphire HD 7770 1 gb gddr5
Scheda Audio
realtek High Definition Audio - ALC 662
Monitor
LG M2450D Full HD
Alimentatore
OCZ ModXStream 600W v2
Case
Cooler master elite 330U + 2 Ventole Cooler Master 120 SI2 + Enermax Everest 120
Sistema Operativo
Windows 8.1 Pro 32 Bit
posta la configurazione completa cosi possiamo aiutarti meglio
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,841
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
non credo che su quella scheda madre tu abbia un core2...
 

matcasX

Utente Èlite
4,323
748
CPU
i3-4160
Scheda Madre
Asrock H81M-GDS R2.0
Hard Disk
Sandisk SSDPlus 120GB + HDD 320GB
RAM
8GB Crucial Ballistix 1600MHz
Scheda Video
EVGA GTX 750Ti SC
Scheda Audio
integrata
Monitor
HannsG HL205 20" 1600x900
Alimentatore
Antec VP300
Case
LC Power PRO-906B
Sistema Operativo
Windows 10
Di sicuro non è un core 2 duo visto che è una scheda per cpu amd.. al massimo avrai un x2 3600+/3800+/4000+, e in questo caso i problemi probabilmente sono dati dal processore poco potente..
 

Mantid

Utente Attivo
89
0
si scusate è un amd athlon 64 x2 3800+ (2.0Ghz) è cmq un dual core o sbaglio? su core temp mi individua due processori... cmq riassumo:

CPU amd athlon 64 x2 3800+ (2.0Ghz)
3 GB RAM DDR1 kingston (gia testata ieri con Memtest nessun problema)
Radeon hd 4850
Asus A8R-MVP mobo

sicuramente non è la cpu a rallentarmi ... posso capirlo se gioco a skyrim ma non a league of legend dove con la vecchia scheda video non ho nessun tipo di problema...il fatto è che molto probabilmente i problemi su lol li risolverei utilizzando dei driver attuali e non di due anni fa, ma appena li metto su vado a 15 fps e tutto il sistema mi sembra più lento...
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,841
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
riesci a visualizzare la percentuale di utilizzo del processore durante lol?
 

Mantid

Utente Attivo
89
0
ho fatto una partita ora... gli fps non salivano oltre i 30 indipendentemente dalla risoluzione e calavano a 15/20 negli scontri... il processore girava max sul 50% nei due core... quello che non capisco è come mai non riesco ad aggiornare i driver video senza peggiorare ulteriormente la situazione??

---------- Post added at 12:35 ---------- Previous post was at 12:24 ----------

ho notato che qualsiasi cosa io faccia anche solo scorrere la pagina di internet sento come degli sfrigolii vicino a alimentatore processore... solo quando apro programmi o scorro le pagine su internet... il rumore avviene contemporaneamente ai miei movimenti.. è normale? sembra quasi il rumore dell'hd ma non lo è
 

DjToti

Utente Èlite
3,718
509
CPU
Core 2 Duo E7500 2.93 ghz
Scheda Madre
Asrock G31 m-s R2.0
Hard Disk
Samsung Spinpoint F1 SataII 320 gb + Samsung SP1654N 160gb pata
RAM
kingston ddr2 2x2gb 800 mhz
Scheda Video
Sapphire HD 7770 1 gb gddr5
Scheda Audio
realtek High Definition Audio - ALC 662
Monitor
LG M2450D Full HD
Alimentatore
OCZ ModXStream 600W v2
Case
Cooler master elite 330U + 2 Ventole Cooler Master 120 SI2 + Enermax Everest 120
Sistema Operativo
Windows 8.1 Pro 32 Bit
sei cpu limited... è questo il problema... il processore limita la scheda video che non ce la fa ad esprimere tutto il suo potenziale

per sfruttare per bene quella scheda video devi cambiare necessariamente piattaforma... con un athlon 64 non riuscirai mai a sfruttarla al 100%
con la vecchia non lo sei perché è meno potente ed il processore tiene il passo della scheda

per quanto riguarda gli sfrigolii io mi preoccuperei per l'alimentatore...
posta i dati sugli amperaggi... ma secondo me è da cambiare a prescindere
ti consiglio di non sforzare troppo il sistema perché secondo me è l'ali che sta per cedere
 
Ultima modifica:

Mantid

Utente Attivo
89
0
ho riaggiornato i driver per provare e va tutto maledettissimamente a rilento... ma se sono CPU limited è normale che con i driver vecchi io riesca a giocare meglio (anche se cmq male)?... cmq vi ringrazio per tutti i consigli che mi avete dato... l'alimentatore è un 500W marca sgrausa con 17A sui 12V... mi sa che rimetto la vecchia scheda video a sto punto e spero di trovare un vecchio mulo a poco...
 

Mantid

Utente Attivo
89
0
ho montato la stessa scheda video sul pc del fratello della mia ragazza che è praticamente identico al mio salvo che il suo non è un 3800+ ma un 4800+ da 2.4GHz e gioca a skyrim abbastanza tranquillamente...
 

DjToti

Utente Èlite
3,718
509
CPU
Core 2 Duo E7500 2.93 ghz
Scheda Madre
Asrock G31 m-s R2.0
Hard Disk
Samsung Spinpoint F1 SataII 320 gb + Samsung SP1654N 160gb pata
RAM
kingston ddr2 2x2gb 800 mhz
Scheda Video
Sapphire HD 7770 1 gb gddr5
Scheda Audio
realtek High Definition Audio - ALC 662
Monitor
LG M2450D Full HD
Alimentatore
OCZ ModXStream 600W v2
Case
Cooler master elite 330U + 2 Ventole Cooler Master 120 SI2 + Enermax Everest 120
Sistema Operativo
Windows 8.1 Pro 32 Bit
prova con un'altro alimentatore... 17A sono molto pochi per alimentare una 4850
sei comunque cpu limited con la 4850 con quella cpu... anche con il 4800+ è cpu limited solo che poco di meno perché il 4800+ va di più del 3800+ ma sempre lo è
 
Ultima modifica:

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,841
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
minimo per non essere cpu limited devi portarlo a 4ghz un athlon x2 come quello...
comunque penso anch io all alimentatore,o alla scheda madre...
 

Mantid

Utente Attivo
89
0
e con un piccolo OC?? sul bios ho visto che posso fare l'OC automatico con delle % gia fissare... arriva fino al 30%... ho cambiato la pasta termica e ora sta sui 39° gia OC a 2.2... non so però quanto io possa salire... resta cmq il problema dei driver.. è normale che con driver vecchi di 2 anni vada meglio che con driver recenti... tipo con quelli vecchi a guild wars 1 riesco a giocare a 60 fps e oltre mentre con quelli nuovi non arriva a 20/30... vi ringrazio molto per tutte le risposte e i consigli.. 10 volte meglio di un altro sito che non voglio nominare ma molto famoso che manco mi ha cagato^^ grazie ancora

ho visto anche che il mio alimentatore ha 20 pin e la scheda madre 24 ho letto che non è un grosso problema ma potrebbe essere legato alla scheda video??
 
Ultima modifica:

Blume.

UTENTE LEGGENDARIO
Utente Èlite
19,946
8,593
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
Hard Disk
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
Scheda Video
Msi Gtx 1080Ti Gaming Trio X
Scheda Audio
Integrata
Monitor
SyncMaster P2470HD
Alimentatore
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Internet
100/50 Ftth Fastweb
Sistema Operativo
Windows 10Pro. 64Bit
Bisogna anche vedere quanto quell'alimentatore,che è già scarso in fatto di ampere,sia stabile.
Non puoi vedere se con un alro alimentatore hai gli stessi problemi?
 

Mantid

Utente Attivo
89
0
ora no perchè sono all'uni.. il prossimo fine settimana potrei provare...ma un alimentatore può far si che i driver video nuovi diano problemi e quelli vecchi molto meno?
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento