Nuova scheda, nuovo dissipatore?

Schoenmaker

Nuovo Utente
Ciao a tutti,di recente mi sono fatto una build con una 1080ti (inno3d, x4)

Ho un problema con le temperature, fatto test con case aperto, ventilatori esterni sparati dentro, ma nulla... la scheda arriva al temp limit (84c°)per poi downcloccarsi.

Arriva(va) spesso a 1569mhz, che è il base clock, e a volte tramite msi vedevo che gli usage scendevano (in concomitanza con cambi di temp), probabilmente il downclock non era sufficiente. Ciò comporta cali di frame, che nonostante il g-sync si possono avvertire chiaramente. in certi frangenti l'immagine è addirittura scattosa.

Ho aperto la gpu e l'ho ripastata con della thermal grizzly (i sigilli della garanzia non sono sulle viti), nonostante la scheda si assesti ancora sul thermal limit ho guadagnato 100, 150 mhz, in pochi giorni è diifficile valutarlo.

Tutto ciò non mi convince. Mandarla in garanzia non so cosa mi garantirebbe. Ho visto che gli rpm massimi sono 1700, sembrerebbero bassi... non sono certo del fatto che sia un problema specifico del mio modello o se sia proprio un problema delle schede inno, informazioni in giro non se ne trovano. Quindi il dubbio

Mi conviene tentare di acquistare qualche dissipatore aftermarket e tentare di installarlo, nonostante io sia un completo novellino?
 

mr.frizz

Utente Grafene
Utente Èlite
93,247
17,831
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
mi sembrano troppo alte...
qualcosa non va...
al tatto il dissipatore com è?
 

Schoenmaker

Nuovo Utente
mi sembrano troppo alte...
qualcosa non va...
al tatto il dissipatore com è?
nello specifico a cosa ti riferisci con al tatto? sembra un pò plasticaccia, mentre lato temp le sento sul backplate. comunque quando l'ho aperto ho visto che alcune "barrette" metalliche dell'heatsink sono un pò piegate... non penso però possano essere un grosso problema, o sbaglio?
 

mr.frizz

Utente Grafene
Utente Èlite
93,247
17,831
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
posta la foto
al tatto si intendevo se era molto calda di suo
 

mr.frizz

Utente Grafene
Utente Èlite
93,247
17,831
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
non vedo niente che possa influire sulle temp
sembra ok
pasta termica quanta ne hai messa?
 

mr.frizz

Utente Grafene
Utente Èlite
93,247
17,831
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
che impronta ha lasciato quando hai tolto il dissipatore?omogenea?
 

mr.frizz

Utente Grafene
Utente Èlite
93,247
17,831
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
è molta...ne basta meno
 

mr.frizz

Utente Grafene
Utente Èlite
93,247
17,831
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
se spari le ventole al massimo?
 

Schoenmaker

Nuovo Utente
è molta...ne basta meno
questa è quella che hanno applicato loro. io ne ho messa un pò meno, giusto un piccolo strato, ho guadagnato qualche mhz in full. si anche con ventole sparate al massimo va a 84. solo che il max è 1700 rpm, infatti mi sto chiedendo se tutto sto problema sia dato da qualche problema particolare, o proprio dal sistema dissipante di sta scheda...
 

mr.frizz

Utente Grafene
Utente Èlite
93,247
17,831
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
se metti drivers più vecchi?
 

Acer45

Utente Attivo
238
86
Hardware Utente
CPU
Intel Core i7 4770K@4.5Ghz(Deliddato)
Dissipatore
Corsair H115i + 2x Corsair HD140 RGB
Scheda Madre
Asus Z87-DELUXE
Hard Disk
Samsung 840 120GB, Seagate Barracuda 1TB, Seagate Barracuda 2TB
RAM
Corsair Vengeance Pro Oro 2x8GB(16GB) CL11-2400Mhz
Scheda Video
Asus ROG Strix Gtx 1080Ti OC@1625/1450Mhz
Scheda Audio
Integrata
Monitor
LG 27UD59 27" 4K IPS 60Hz
Alimentatore
Corsair AX1200i 1200W 80+ Platinum
Case
Corsair 570x + 4x Corsair HD120 RGB + Corsair Commander Pro
Periferiche
Corsair K55 RGB, Corsair Sabre RGB, Mousepad Titanwolf, Trust GXT 628(Led blu)
Internet
Infostrada 100 Mega(86 Mbps/17 Mbps/32 ms) + Fritz!Box 7490
Sistema Operativo
Windows 10 Pro x64
Non so se è il tuo caso però ho avuto un problema di temperature con una Msi 970. Causa sag il dissipatore non faceva bene contatto e dopo un po di tempo si è addirittura seccata la pasta. In pratica, l'ho comprata usata con il pcb leggermente storto (sempre causa sag penso), sbagliando ho messo un supporto per tenerla dritta e si è leggermente spostato il dissipatore. Dopo aver cambiato la pasta e averla montata senza alcun supporto è tornata a funzionare senza problemi.

Magari a te capita l'opposto, siccome il pcb è dritto causa sag si sposta e al contrario del mio problema servirebbe un supporto.

* Ovviamente per spostando intendo che non fa contatto perfettamente, parlando sempre di una differenza che magari, non so i vari casi, a occhio nudo neanche si nota.
 

Schoenmaker

Nuovo Utente
se metti drivers più vecchi?
attualmente ho i 398.36, prima avevo i 398.11 e la situazione era identica

Non so se è il tuo caso però ho avuto un problema di temperature con una Msi 970. Causa sag il dissipatore non faceva bene contatto e dopo un po di tempo si è addirittura seccata la pasta. In pratica, l'ho comprata usata con il pcb leggermente storto (sempre causa sag penso), sbagliando ho messo un supporto per tenerla dritta e si è leggermente spostato il dissipatore. Dopo aver cambiato la pasta e averla montata senza alcun supporto è tornata a funzionare senza problemi.

Magari a te capita l'opposto, siccome il pcb è dritto causa sag si sposta e al contrario del mio problema servirebbe un supporto.

* Ovviamente per spostando intendo che non fa contatto perfettamente, parlando sempre di una differenza che magari, non so i vari casi, a occhio nudo neanche si nota.
domanda da noob, il sag andrebbe a influire sulle temp solo (in maniera consistente) del pcb? in questo caso se ci fosse (c'è?)un software per leggere le temp dei vrm, potrei valutare se ci sono grosse differenze e quindi capire meglio se può essere questo il problema
 

Entra

oppure Accedi utilizzando