PROBLEMA Nuova Scheda Madre e CPU ma schermo nero

tomnan

Nuovo Utente
33
0
Salve, ho comprato una nuova Scheda Madre, CPU e RAM ma quando l'ho montati tutto si avvia ma lo schermo rimane nero.
Vecchia Scheda Madre: Gigabyte B360M D3H
Nuova Scheda Madre : Gigabyte Z490M Gaming X
Vecchia CPU: Intel i5-8400
Nuova CPU: Intel i7-10700k
Nuova RAM: Patriot Memory Viper DDR4 4133 (2x8gb)
Scheda Video: GeForce RTX 2070 Super
Alimentatore: Corsair VS650

La vecchia build funziona senza problemi.
Praticamente tutto parte (LED e Ventole) ma schermo rimane nero (nel monitor NON viene scritto nessun segnale), non appare nemmeno il BIOS iniziale.
Ho provato di tutto, l'ho fatto partire sia con la 2070S, sia con la scheda video integrata (la 2070s tolta). Ho provato con solo attaccato CPU e RAM. Ho resettato il BIOS. Ho tolto la batteria. Il risultato è sempre lo stesso, e ci sto impazzendo... Dato che rimettendo la vecchia build tutto funziona, credo che il problema sia ho della CPU o della Scheda Madre. Qualcuno mi può aiutare per favore??
 

sp3ctrum

Super Moderatore
Staff Forum
10,050
3,730
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
HDD
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200 CL16
GPU
Zotac Nvidia GTX 1080 Mini
Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio R1280T
Monitor
Acer Predator XB241H 144Hz G-Sync
PSU
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Net
Unitymedia 120Mb
OS
Windows 10
Ram solo un banco per volta?
 

sp3ctrum

Super Moderatore
Staff Forum
10,050
3,730
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
HDD
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200 CL16
GPU
Zotac Nvidia GTX 1080 Mini
Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio R1280T
Monitor
Acer Predator XB241H 144Hz G-Sync
PSU
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Net
Unitymedia 120Mb
OS
Windows 10
Io direi di cambiare mobo, non é neppure il massimo lato VRM
 

sp3ctrum

Super Moderatore
Staff Forum
10,050
3,730
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
HDD
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200 CL16
GPU
Zotac Nvidia GTX 1080 Mini
Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio R1280T
Monitor
Acer Predator XB241H 144Hz G-Sync
PSU
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Net
Unitymedia 120Mb
OS
Windows 10
Penso un difetto... cosi é difficile da dire.
Le cpu difficile abbiano problemi.
 

Cibachrome

Utente Èlite
17,022
6,126
Salve a te.

Ti consiglio di rimandare indietro la scheda madre ed il processore. Tra meno di 4 settimane verranno presentare le nuove schede madri socket 1200 serie 500: H510, B560 e Z590 + le nuove cpu Intel serie 11000 Rocket Lake che avranno finalmente una nuova architettura e di conseguenza un IPC maggiore rispetto alle cpu Intel serie 7000 e successive.
 

tomnan

Nuovo Utente
33
0
allora, ho rimandato indietro la scheda madre ma alla loro assistenza funzionava (mi hanno mandato le foto mentre la provavano), quindi me l'hanno rispedita... qualcuno mi può aiutare??
 

FrancescoTolu

Nuovo Utente
40
6
allora, ho rimandato indietro la scheda madre ma alla loro assistenza funzionava (mi hanno mandato le foto mentre la provavano), quindi me l'hanno rispedita... qualcuno mi può aiutare??
ho avuto il tuo stesso problema,nella scheda madre quando si accende dovrebbero apparirti dei led di debug in seguito a quelli piu o meno vedi il problema
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 429 63.3%
  • XBOX Series X/S

    Voti: 249 36.7%

Discussioni Simili