PROBLEMA Nuova configurazione AMD non parte.

Greyfox

Nuovo Utente
31
0
CPU
AMD Ryzen 5 2600
Scheda Madre
ASRock B450 Fatality Gaming K4
RAM
16Gb HyperX Predator DDR4
GPU
Sapphire Nitro+ RX570
Monitor
Acer EG240Y
PSU
XfX 550Pro Core Edition
OS
Win10 Home 64
Salve a tutti, ho appena finito di assemblare una nuova configurazione composta da:
Amd Ryzen 5 2600
Asrock B450 Fatality K4
2x8 gb ddr4 kingston Predator 3200
Sapphire Radeon RX570
ssd Crucial BX500
Alim. XFX 550w.

Ho assemblato il tutto, ma quando vado a premere il pulsante di accensione partono le ventole, il led della scheda madre, e la scritta luminosa Sapphire sulla scheda video....niente altro. Nessun beep, nessun sengnale a video.

Ho controllato i collegamenti e sembra tutto a posto, non è primo pc che assemblo...

Disperazione...
Cosa posso provare? :muro: :muro:
 

1nd33d

Utente Attivo
653
279
CPU
Intel i5 3570K @ 4,5Ghz
Dissipatore
Scythe Mugen 2
Scheda Madre
Gigabyte Z77X-UD3H
HDD
Samsung 840 PRO 256GB + Sandisk Ultra 250GB + Sandisk Plus 960GB
RAM
2x8GB Crucial Ballistix Tactical @2000Mhz CL9
GPU
XFX RX480 GTR Black Edition
Audio
Auzentech X-Fi Forte
Monitor
AOC i2369VW
PSU
Seasonic P660
Case
eh?
Periferiche
Razer Naga HEX v2
OS
Windows 10 64bit - Linux Mint 18
Ho montato diverse configurazioni Ryzen e se c'è una cosa veramente rognosa è la compatibilità tra scheda madre/cpu e memorie con frequenza superiore ai 2666Mhz.
Oltre questa frequenza, le uniche memorie che assicurano stabilità sono quelle riportate nella lista di compatibilità della scheda madre. Nel tuo caso specifico, le ram supportate della marca kingston sono veramente poche, anche a frequenze basse e al massimo arrivi a un modulo da 4GB@2666Mhz https://www.asrock.com/MB/AMD/Fatal1ty B450 Gaming K4/index.asp#MemoryRR
Io punterei sulle ram... se sei entro i 14gg lavorativi e hai comprato online, chiedi il reso e prendi dei moduli compatibili.
Personalmente suggerisco le G.Skill e in particolare il modello F4-3200C14D-16GFX che trovi sui 200€ o comunque un qualsiasi modulo ram che monti chip B-Die. Dai un occhio a questo sito dove puoi filtrare appunto questo tipo di ram https://benzhaomin.github.io/bdiefinder/ (per buone prestazioni, punta a una latenza di al massimo 8.8ns e frequenza sui 3200Mhz) e controlla quali tra quelle sono espressamente compatibili con la tua scheda madre.
 

Greyfox

Nuovo Utente
31
0
CPU
AMD Ryzen 5 2600
Scheda Madre
ASRock B450 Fatality Gaming K4
RAM
16Gb HyperX Predator DDR4
GPU
Sapphire Nitro+ RX570
Monitor
Acer EG240Y
PSU
XfX 550Pro Core Edition
OS
Win10 Home 64
Ti posso dire che anche se le mie ram non sono nella lista delle compatibilità, la stessa configurazione è già stata testata da più utenti, quindi mi sembra strano.
Cmq dopo vari smadonnamenti ho provato a montare la vecchia GTX560 e da li è partito....sono riuscito ad entrare nel bios, selezionare la chiavetta per installare win10 e fatto partire l'installazione...però al successivo riavvio di nuovo non parte e fa 5 beep.
 

xylit

Utente Èlite
1,679
483
CPU
ryzen 5 2600x
Dissipatore
artic freezer 33 esport edition
Scheda Madre
asrock B450 gaming k4
HDD
qualcuno
RAM
2X8GB Corsair Vengeance LPX DDR4 3200Mhz
GPU
manli 2070 super gallardo
Monitor
Samsung C27JG52
PSU
Evga supernova 650 G2
Case
CM cosmos 2
Periferiche
MasterKeys CK550 Gateron Brown/ Logitech G502
Net
FTTH tiscali
OS
windows 10
l'ali è nuovo?
nessun beep spesso la causa è sua, se hai la possibilità prova con un altro.

edit:Letto ora dei 5 beep, dovrebbe riguardare la gpu..verifica nuovamente il suo collegamento corretto...ma da errore precedente non escluderei ancora l'ali
 
Ultima modifica:

1nd33d

Utente Attivo
653
279
CPU
Intel i5 3570K @ 4,5Ghz
Dissipatore
Scythe Mugen 2
Scheda Madre
Gigabyte Z77X-UD3H
HDD
Samsung 840 PRO 256GB + Sandisk Ultra 250GB + Sandisk Plus 960GB
RAM
2x8GB Crucial Ballistix Tactical @2000Mhz CL9
GPU
XFX RX480 GTR Black Edition
Audio
Auzentech X-Fi Forte
Monitor
AOC i2369VW
PSU
Seasonic P660
Case
eh?
Periferiche
Razer Naga HEX v2
OS
Windows 10 64bit - Linux Mint 18
Ti posso dire che anche se le mie ram non sono nella lista delle compatibilità, la stessa configurazione è già stata testata da più utenti, quindi mi sembra strano.
Cmq dopo vari smadonnamenti ho provato a montare la vecchia GTX560 e da li è partito....sono riuscito ad entrare nel bios, selezionare la chiavetta per installare win10 e fatto partire l'installazione...però al successivo riavvio di nuovo non parte e fa 5 beep.
E' una situazione un po' anomala... potrebbe essere l'alimentatore come dice l'utente sopra, ma il sintomo di un alimentatore che non regge la scheda video di solito è il freeze/reboot quando la gpu è sotto carico. Proverei comunque a collegare la scheda con un connettore diverso (anche se l'ali non fosse modulare, dovresti averne almeno 2 disponibili) o su una pista diversa (se l'ali è modulare).
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 36 22.8%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.9%
  • Square Enix

    Voti: 13 8.2%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.3%
  • Altro (Specificare)

    Voti: 15 9.5%