nuova build con problemi

batox81

Nuovo Utente
Ciao ragazzi.
Non è nemmeno una settima che ho assemblato la mia build attuale:
ryzen 5 3600 (risp. energetico impostato su ryzen performance)
b470 tomahawk max (bios aggiornato all'ultima versione)
2x8gb ddr4 viper 3733mhz (xmp attivato in bios)
geforce kfa2 rtx 2070 super (ultimi driver ad oggi installati tranne audio e gf experience)
sdd e hdd vari
ali naxn 850w (quasi 10 anni sulle spalle)

Dopo la nuova installazione di win 10 pro (aggiornato ed originale) tutto sembra funzionare, gioco regolarmente a rdr2, che sembra funzionare bene ma, ogni tanto escono fuori piccoli problemi che mi fanno sospettare il malfunzionamenti di un componente:
In game, di rado, può capitare che parte delle texture sparisca per una frazione di secondo (molto di rado) ma niente scattosità, il gioco è fluido sopra i 60fps.
in ambiente windows, un paio di volte è capitato che sparisse per tornare subito dopo il segnale video quando andavo ad aprire il pannello nvidia.
Ma l'ultima, successa poco fa, stavo scaricando reshadefx dal sito, non appena ho finito di scaricarlo il pc inizia a comportarsi come se il processore avesse in carico spropositato, ovvero l'immagine del desktop si blocca, il mouse procede a scatti, e non riesco a fare nulla se non dopo almeno 10 minuti di attesa che tutto torni normale.
Nel mentre riesco a fare ctrl+alt+canc ma nella sezione prestazioni non risulta nessun carico su alcun componente.
Insomma che devo fare? non ne ho idea.
L'unica cosa che continua a tormentarmi è la temperatura della cpu che sobbalza tra i 30 ed i 60 gradi anche in idle senza giocare ( e mi pare francamente troppo visto che raggiunge e resta sui 60 in game)
la scheda grafica invece è fissa sui 40 ed arriva sui 65 in game (anche se a sensazione credo sia la principale indiziata).
Insomma non so che pesci pigliare. Se avete un consiglio o dei test da farmi fare prima di una piallata del sistema e riformattazione sarebbe gradito.
Se avete bisogno di altre info chiedete pure...
 

DareDevil_

Moderatore
Staff Forum
10,127
5,109
Hardware Utente
CPU
Q9550 @4 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Ciao ragazzi.
Non è nemmeno una settima che ho assemblato la mia build attuale:
ryzen 5 3600 (risp. energetico impostato su ryzen performance)
b470 tomahawk max (bios aggiornato all'ultima versione)
2x8gb ddr4 viper 3733mhz (xmp attivato in bios)
geforce kfa2 rtx 2070 super (ultimi driver ad oggi installati tranne audio e gf experience)
sdd e hdd vari
ali naxn 850w (quasi 10 anni sulle spalle)

Dopo la nuova installazione di win 10 pro (aggiornato ed originale) tutto sembra funzionare, gioco regolarmente a rdr2, che sembra funzionare bene ma, ogni tanto escono fuori piccoli problemi che mi fanno sospettare il malfunzionamenti di un componente:
In game, di rado, può capitare che parte delle texture sparisca per una frazione di secondo (molto di rado) ma niente scattosità, il gioco è fluido sopra i 60fps.
in ambiente windows, un paio di volte è capitato che sparisse per tornare subito dopo il segnale video quando andavo ad aprire il pannello nvidia.
Ma l'ultima, successa poco fa, stavo scaricando reshadefx dal sito, non appena ho finito di scaricarlo il pc inizia a comportarsi come se il processore avesse in carico spropositato, ovvero l'immagine del desktop si blocca, il mouse procede a scatti, e non riesco a fare nulla se non dopo almeno 10 minuti di attesa che tutto torni normale.
Nel mentre riesco a fare ctrl+alt+canc ma nella sezione prestazioni non risulta nessun carico su alcun componente.
Insomma che devo fare? non ne ho idea.
L'unica cosa che continua a tormentarmi è la temperatura della cpu che sobbalza tra i 30 ed i 60 gradi anche in idle senza giocare ( e mi pare francamente troppo visto che raggiunge e resta sui 60 in game)
la scheda grafica invece è fissa sui 40 ed arriva sui 65 in game (anche se a sensazione credo sia la principale indiziata).
Insomma non so che pesci pigliare. Se avete un consiglio o dei test da farmi fare prima di una piallata del sistema e riformattazione sarebbe gradito.
Se avete bisogno di altre info chiedete pure...
Secondo me quello indiziato è l'alimentatore..
Per il fatto delle texture che scompaiono, effettua una reinstallazione pulita dei driver della GPU con DDU e reinstalli gli ultimi dal sito ufficiale.
 
  • Mi piace
Reactions: demon03

DareDevil_

Moderatore
Staff Forum
10,127
5,109
Hardware Utente
CPU
Q9550 @4 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Appena fatta la reinstallazione driver dopo ddu. In base a cosa il problema potrebbe essere l'alimentatore? Non c'è modo di fare dei test?
Conta che ha 10 anni alle spalle...
Vedi se con la reinstallazione dei driver risolvi il problema del caricamento delle texture.
 

batox81

Nuovo Utente
Vero ma con la precedente build non ho mai avuto problemi. Mi sembra strano che di punto in bianco funziona male. Domani proverò con la reinstallazione dei driver. E se non funziona credo che andrò di formattone. Ma sempre aperto a consigli...
 
  • Mi piace
Reactions: DareDevil_

mr_loco

abbacchio
Utente Èlite
9,654
4,160
Hardware Utente
utilizza nvidia experience per installare i driver video, se hai problemi video può essere la gpu che non riceve abbastanza corrente (alimentatore) o problemi di driver video
l'alimentatore lo cambierei in entrambi i casi, 10 anni son tanti
 

batox81

Nuovo Utente
Mi tocca quindi. Anche poco fa ho cliccato col tasto destro sull'icona Nvidia e lo schermo è diventato nero per un paio di secondi prima di tornare e mostrare le opzioni della scheda video. Bho
 

DareDevil_

Moderatore
Staff Forum
10,127
5,109
Hardware Utente
CPU
Q9550 @4 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Vero ma con la precedente build non ho mai avuto problemi. Mi sembra strano che di punto in bianco funziona male. Domani proverò con la reinstallazione dei driver. E se non funziona credo che andrò di formattone. Ma sempre aperto a consigli...
La precedente build magari consumava meno.
Prova con la reinstallazione dei driver...
Il formattone non risolverà nulla… fidati ;)
 

mr_loco

abbacchio
Utente Èlite
9,654
4,160
Hardware Utente
Mi tocca quindi. Anche poco fa ho cliccato col tasto destro sull'icona Nvidia e lo schermo è diventato nero per un paio di secondi prima di tornare e mostrare le opzioni della scheda video. Bho
se non avevi la gpu sotto stress è sicuramente un problema di driver video, utilizza nvidia experience, non credo sia possibile scaricare i driver ufficiali nvidia al di fuori di quel programma
 
  • Mi piace
Reactions: DareDevil_

batox81

Nuovo Utente
I driver li scarichi dal sito nvidia, poi in fase di installazione puoi decidere se installare anche l'experience. Voglio provare anche ad installare una versione più vecchia dei driver, anche se non credo sia un problema loro.
 

demon03

Utente Èlite
3,333
1,370
Hardware Utente
CPU
AMD Ryzen 5 2600X @4.2 all cores 1.287v
Dissipatore
DeepCool Gammaxx L240 V2
Scheda Madre
Asus Prime X-470 Pro
Hard Disk
Samsung 860 evo 250GB + Toshiba 1TB
RAM
16GB G.Skill Trident Z RGB 3200 @3600 cl16
Scheda Video
Msi GTX 1660Ti Gaming X
Monitor
Aoc 24V2Q
Alimentatore
Corsair TX650M 80+Gold
Case
Sharkoon TG5
Internet
Alice Mega 200M
Sistema Operativo
Windows 10 Pro
Come già detto anche io credo sia l'alimentatore, dopo 6 anni sono vecchiotti, a 8 decisamente vecchi e perdono "prestazioni" ed affidabilità, a 10 sono quasi a fine vita. Se sia lui o meno ti conviene cambiarlo a prescindere.
 

batox81

Nuovo Utente
Non c'è un software per testarlo? E comunque quale mi consigliate di buona qualità?
Post automaticamente unito:

P. S. Ho ritrovato la scatola dell'alimentatore. È del 2011 :asd:
Direi che si è ripagato bene i suoi anni di servizio, praticamente acceso tutti i giorni
 

demon03

Utente Èlite
3,333
1,370
Hardware Utente
CPU
AMD Ryzen 5 2600X @4.2 all cores 1.287v
Dissipatore
DeepCool Gammaxx L240 V2
Scheda Madre
Asus Prime X-470 Pro
Hard Disk
Samsung 860 evo 250GB + Toshiba 1TB
RAM
16GB G.Skill Trident Z RGB 3200 @3600 cl16
Scheda Video
Msi GTX 1660Ti Gaming X
Monitor
Aoc 24V2Q
Alimentatore
Corsair TX650M 80+Gold
Case
Sharkoon TG5
Internet
Alice Mega 200M
Sistema Operativo
Windows 10 Pro
Dipende quanto vuoi spendere, base ci sta questo, se vuoi salire di qualità questo
 

Entra

oppure Accedi utilizzando