PROBLEMA Notebook vaio si ferma al logo

Antony35

Nuovo Utente
Salve come da titolo, ho montato una scheda madre nuova di un sony vaio ed al primo avvio il notebook ha funzionato (è partito con a grossi giri con la ventola), spegnendolo per poter mettere l'HDD al riavvio il notebook si è bloccato del tutto.
Si ferma alla schermata di caricamento Vaio ed ho provato e notato:
Se lo accendo con il tasto di accensione normale e subito schiaccio f2 esce la scritta enter setup ma non entra nel bios.
Se lo accendo con il tasto assist non esce neppure la scritta.
Ho fatto un reset batteria tampone non ha risolto nulla
L'ho avviato sia con la sola batteria che con il solo alimentatore e nulla
Ho inserito il cd windows parte il cd ma nulla
Ho testato l'alimentatore mi da 19.6v sui 19.5 dichiarati, gli ampere non li so non ho pinza amperometrica
Essendo che la prima accensione l'ha avuta anche se la ventola andava a 6000 giri, vorrei capire che Bios ha per provare un install bios da CD ma non conosco il modello, sulla scheda madre ha solo il seriale.

HEEEEEEEEEEEEEEEEEEEELP
Che brutta malattia ha il mio notebook Sony Vaio ? T_T
 

DareDevil_

Moderatore
Staff Forum
8,898
4,606
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit
Salve come da titolo, ho montato una scheda madre nuova di un sony vaio ed al primo avvio il notebook ha funzionato (è partito con a grossi giri con la ventola), spegnendolo per poter mettere l'HDD al riavvio il notebook si è bloccato del tutto.
Si ferma alla schermata di caricamento Vaio ed ho provato e notato:
Se lo accendo con il tasto di accensione normale e subito schiaccio f2 esce la scritta enter setup ma non entra nel bios.
Se lo accendo con il tasto assist non esce neppure la scritta.
Ho fatto un reset batteria tampone non ha risolto nulla
L'ho avviato sia con la sola batteria che con il solo alimentatore e nulla
Ho inserito il cd windows parte il cd ma nulla
Ho testato l'alimentatore mi da 19.6v sui 19.5 dichiarati, gli ampere non li so non ho pinza amperometrica
Essendo che la prima accensione l'ha avuta anche se la ventola andava a 6000 giri, vorrei capire che Bios ha per provare un install bios da CD ma non conosco il modello, sulla scheda madre ha solo il seriale.

HEEEEEEEEEEEEEEEEEEEELP
Che brutta malattia ha il mio notebook Sony Vaio ? T_T
L hdd sei sicuro sia apposto???
Perché prima hai cambiato mobo??
 

Antony35

Nuovo Utente
hdd è vecchio ma se lo collego con cavetto esterno funziona formattato e tutto, il problema che anche levo o metto hdd il notebook non parte
Ho messo una scheda madre nuova che al primo avvio è partita al secondo si è bloccato
 

DareDevil_

Moderatore
Staff Forum
8,898
4,606
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit
Ho letto solo adesso che alla prima accensione la ventola era alle stelle...
Che pasta termica hai usato sulla CPU?
Sei sicurodi aver stretto bene il dissipatore??
 

Antony35

Nuovo Utente
è un notebook la pasta termica a base metallica ne ho provate di due tipi e nulla sempre non parte ...... ora la ventola parte non a grossi giri ma non parte neppure il notebook xD
 

DareDevil_

Moderatore
Staff Forum
8,898
4,606
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit
è un notebook la pasta termica a base metallica ne ho provate di due tipi e nulla sempre non parte ...... ora la ventola parte non a grossi giri ma non parte neppure il notebook xD
Mmm, vediamo che dice @BWD87 .
Nel frattempo quel hard disk ricollegalo ad un altro PC, scarichi Crystaldiskinfo, lo avvii e mandi screen dei dati S.M.A.R.T
 
  • Mi piace
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
23,936
15,749
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
è un notebook la pasta termica a base metallica ne ho provate di due tipi e nulla sempre non parte ...... ora la ventola parte non a grossi giri ma non parte neppure il notebook xD
Pasta termica a base metallica??????? O.o scusami se te lo dico, ma sei un folle ad averla usata su un poetatile :P MAI usare il metallo liquido su portatili o schede video, il rischio che qualche goccia vada in giro è altissimo, è un composto altamente liquido! Non so... a sto punto prova ad applicare una comune pasta termica e accertati di assemblare correttamente il dissipatore (non credo tu l'abbia fatto). Se nemmeno in quel modo il pc non va beh.... ci vorrà l'estrema unzione....

Ma continuo a non capire come tu abbia smontato il laptop e ci hai messo una nuova scheda madre (spero almeno tu abbia preso un modello compatibile....)
 

Antony35

Nuovo Utente
non è il metallo liquido e pasta termica (come quelle grigie o bianche) la scheda madre l'ho presa da ebay da un rivenditore buono e la scheda funziona partono led cd e tutto, quello che penso che si danneggiato il chip bios (che ho controllato e sta saldato bene) vorrei fare una installazione bios da cd ma non so che scheda madre è ho solo il seriale stampato sopra la MB.
Perchè se fosse alimentatore non partirebbe se fosse ram lo stesso se fosse la MB lo stesso se fosse il processore lo stesso. con o senza Hdd il pc deve pertire cmq cosa che non fa si ferma alla schermata vaio.
Nei Notebook il dissipatore si può dire che non c'è xD è una lastrina di rame con 4 viti e basta xD
Poi anche senza pasta termica si può accendere ma limitandosi solo alle funzioni minime tipo la gestione del bios=)
Domani smonto il sotto e ci collego un tappetino ventilato vediamo se è questione di temperature =)
 
Ultima modifica:
  • Mi piace
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
23,936
15,749
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
non è il metallo liquido e pasta termica (come quelle grigie o bianche) la scheda madre l'ho presa da ebay da un rivenditore buono e la scheda funziona partono led cd e tutto, quello che penso che si danneggiato il chip bios (che ho controllato e sta saldato bene) vorrei fare una installazione bios da cd ma non so che scheda madre è ho solo il seriale stampato sopra la MB.
Perchè se fosse alimentatore non partirebbe se fosse ram lo stesso se fosse la MB lo stesso. con o senza Hdd il pc deve pertire cmq cosa che non fa si ferma alla schermata vaio
Domanda banale, ma una chiavetta usb con il bios dentro? Ci hai provato? Dicevi che si blocca nel bios?
 
  • Mi piace
Reactions: DareDevil_

Antony35

Nuovo Utente
da default non è impostato il USB T_T
Post automaticamente unito:

la cosa che vorrei sapere se c''era un modo per risalire a che tipo di bios ha che versione di bios che ha, usando il seriale della scheda madre T_T
 

BWD87

Moderatore
Staff Forum
Utente Èlite
23,936
15,749
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
da default non è impostato il USB T_T
Post automaticamente unito:

la cosa che vorrei sapere se c''era un modo per risalire a che tipo di bios ha che versione di bios che ha, usando il seriale della scheda madre T_T
Eh no purtroppo! Il seriale della mobo sicuramente non ti indica la versione del bios! Ma quindi l'unico modo che hai per aggiornare il bios è scrivere il file su un cd? Ma di quale portatile stiamo parlando?
 
  • Mi piace
Reactions: DareDevil_

BWD87

Moderatore
Staff Forum
Utente Èlite
23,936
15,749
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10

Antony35

Nuovo Utente
E che la sta il problema non entrando nella bios non conosco il modello preciso sulla scheda madre vi è solo il seriale .....è della serie sve14a sicuro perché ram e processore partono... mi chiedo se ci sono boot universali tipo kaspersky che fa partire il pc con windows mancante
 

BWD87

Moderatore
Staff Forum
Utente Èlite
23,936
15,749
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
E che la sta il problema non entrando nella bios non conosco il modello preciso sulla scheda madre vi è solo il seriale .....è della serie sve14a sicuro perché ram e processore partono... mi chiedo se ci sono boot universali tipo kaspersky che fa partire il pc con windows mancante
Intanto tagghiamo qualche collega @sghe23 @SiRiO @nxnje @Manuel Ferrari
 
  • Mi piace
Reactions: Antony35

Entra

oppure Accedi utilizzando