Notebook si blocca, nessuna risposta (sto impazzendo)

Darkforce00

Nuovo Utente
40
0
CPU
Amd Ryzen 3 2200G
Scheda Madre
As Rock B450M Pro
HDD
SanDisk SSD Plus
RAM
Hyper X Fury
Monitor
Samsung C27R500
PSU
Evga 450
Case
Corsair Carbide Spec-04
Buongiorno Ho un problema su un asus k550j. Ho da poco aggiornato la ram aggiungendone 4gb e cambiato l hdd con un ssd con conseguenza reinstallazione di windows. Primi giorni tutto ok, PC veloce all' accensione e all' avvio dei programmi. Dopo qualche giorno iniziano i problemi. Il notebook inizia ad essere lento a tratti, a volte 5 minuti per aprire Chrome ma il problema più grave è il fatto che si blocca e non da nessun segno : il mouse è fermo e non si muove , la tastiera non risponde , nessun tasto nemmeno capslock ecc...... Non appare nessuna schermata di errore in windows ne di altri programmi, il computer resta in stallo, in qualsiasi situazioni si trovi sia con programmi pesanti che solamente sul desktop. Ho provato a verificare le temperature per vedere se fosse un problema di riscaldamento , ho visto se ci sono virus, ho aggiornato ogni driver, ho controllato update, ho controllato ssd con un bechmark e monitorato le prestazioni attraverso gestione attività. Non ho riscontrato nulla di anomalo:cry: . Avete qualche consiglio da darmi?
Grazie in anticipo!
 

Andreagamer1999

CAR GUY
Utente Èlite
6,673
2,470
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
HDD
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
GPU
GTX 660 palit
Audio
Integrata
Monitor
1080p 60hz
PSU
650w
OS
Windows 7
Prova a fare un Memtest86
 

Ninja_01

Utente Attivo
844
282
CPU
Ryzen 5 3600
Dissipatore
Be quiet Dark Rock Slim
Scheda Madre
MSI B450 A-PRO MAX
HDD
HDD Toshiba P300 3TB + Sabrent SSD 1TB
RAM
Crucial Ballistix 3600
GPU
EVGA 2080 Super Black Gaming 8GB
Monitor
LG Ultragear 27GL850-B
PSU
Seasonic Core 650W
Case
Phanteks Eclipse P400A
OS
Windows 10 home
Ricordati che L'applicazione va avviata prima del caricamento del sistema operativo tramite un floppy disk o, in alternativa, un Compact Disc.
 
U

Utente 16812

Ospite
Buongiorno Ho un problema su un asus k550j. Ho da poco aggiornato la ram aggiungendone 4gb e cambiato l hdd con un ssd con conseguenza reinstallazione di windows. Primi giorni tutto ok, PC veloce all' accensione e all' avvio dei programmi. Dopo qualche giorno iniziano i problemi. Il notebook inizia ad essere lento a tratti, a volte 5 minuti per aprire Chrome ma il problema più grave è il fatto che si blocca e non da nessun segno : il mouse è fermo e non si muove , la tastiera non risponde , nessun tasto nemmeno capslock ecc...... Non appare nessuna schermata di errore in windows ne di altri programmi, il computer resta in stallo, in qualsiasi situazioni si trovi sia con programmi pesanti che solamente sul desktop. Ho provato a verificare le temperature per vedere se fosse un problema di riscaldamento , ho visto se ci sono virus, ho aggiornato ogni driver, ho controllato update, ho controllato ssd con un bechmark e monitorato le prestazioni attraverso gestione attività. Non ho riscontrato nulla di anomalo:cry: . Avete qualche consiglio da darmi?
Grazie in anticipo!

Fai un test sulla RAM con MemTest per Windows:
Fai sapere :sisi:
 
  • Mi piace
Reazioni: Andreagamer1999

Darkforce00

Nuovo Utente
40
0
CPU
Amd Ryzen 3 2200G
Scheda Madre
As Rock B450M Pro
HDD
SanDisk SSD Plus
RAM
Hyper X Fury
Monitor
Samsung C27R500
PSU
Evga 450
Case
Corsair Carbide Spec-04
Ho appena finito 2 ore e mezza di Memtest86 tramite boot usb..... nessun errore :deserto:!
 

Darkforce00

Nuovo Utente
40
0
CPU
Amd Ryzen 3 2200G
Scheda Madre
As Rock B450M Pro
HDD
SanDisk SSD Plus
RAM
Hyper X Fury
Monitor
Samsung C27R500
PSU
Evga 450
Case
Corsair Carbide Spec-04
Media di 45 - 50 con qualche picco all' avvio!
Post automatically merged:

Temperature ? :look:
Ho scaricato anche core temp impostando protezione da surriscaldamento a 85 .....
 
U

Utente 16812

Ospite
Sì, proverei a testare singolarmente gli stick di RAM, prima uno e poi l'altro, se il sistema è stabile con l'uno o l'altro in pratica abbiamo trovato il "colpevole" ... :asd:
 

Darkforce00

Nuovo Utente
40
0
CPU
Amd Ryzen 3 2200G
Scheda Madre
As Rock B450M Pro
HDD
SanDisk SSD Plus
RAM
Hyper X Fury
Monitor
Samsung C27R500
PSU
Evga 450
Case
Corsair Carbide Spec-04
Sì, proverei a testare singolarmente gli stick di RAM, prima uno e poi l'altro, se il sistema è stabile con l'uno o l'altro in pratica abbiamo trovato il "colpevole" ... :asd:
Non ho tolto la ram come da voi consigliato perchè dopo il memtest non ha più creato problemi. Fino ad oggi quando ho aperto un programma abbastanza pesante e si è bloccato tutto con una schermata blu (bsod) con codice di errore power state failure. Le temperature durante tutto ciò erano sui 70.
 
U

Utente 16812

Ospite
Non ho tolto la ram come da voi consigliato perchè dopo il memtest non ha più creato problemi. Fino ad oggi quando ho aperto un programma abbastanza pesante e si è bloccato tutto con una schermata blu (bsod) con codice di errore power state failure. Le temperature durante tutto ciò erano sui 70.

Succede sia a batteria che con l'adattatore di rete ?
Hai modo di provare un altro alimentatore ?
Stato di usura della batteria ?
https://batterycare.net/en/download.php ;)
 

Darkforce00

Nuovo Utente
40
0
CPU
Amd Ryzen 3 2200G
Scheda Madre
As Rock B450M Pro
HDD
SanDisk SSD Plus
RAM
Hyper X Fury
Monitor
Samsung C27R500
PSU
Evga 450
Case
Corsair Carbide Spec-04
U

Utente 16812

Ospite
Quindi mi confermi che accade anche solo a batteria ?
Hai fatto la prova senza batteria e solo con l'adattatore di rete ? :skept:
 

Darkforce00

Nuovo Utente
40
0
CPU
Amd Ryzen 3 2200G
Scheda Madre
As Rock B450M Pro
HDD
SanDisk SSD Plus
RAM
Hyper X Fury
Monitor
Samsung C27R500
PSU
Evga 450
Case
Corsair Carbide Spec-04
Quindi mi confermi che accade anche solo a batteria ?
Hai fatto la prova senza batteria e solo con l'adattatore di rete ? :skept:
No, il computer lo tengo quasi sempre con l 'alimentatore non inserendo la batteria. Per adesso è successo solo una volta con l 'alimentatore e con batteria tolta. Non capita spesso che si blocca quindi anche mettendo la batteria non trovo grossi cambiamenti. Leggevo su un sito che potrebbe essere a causa dei driver grafici. In effetti ho aggiornato i driver ndvidia dopo aver installato ram e ssd. Come posso fare per tornare a quelli precedenti?
 

Entra

oppure Accedi utilizzando