Notebook si accende dopo ore

chry45

Nuovo Utente
6
0
Salve a tutti,
avrei bisogno di un aiuto per:
Notebook Acer Aspire Es1-411 (usato solo per gestione documentale e qualche call su Skype)

Problema:
premendo il tasto di accensione (collegato con alimentatore) si accende per un istante il led e parte la ventola, che continua a fermarsi e ripartire di continuo, ma senza che succeda altro (nessun segno di vita dall'HD e dallo schermo).

Dopo svariate ore (anche più di un giorno) il pc si avvia normalmente e continua a funzionare senza nessun evidente problema finche non lo si ravvia.
Poi riparte tutto come descritto prima.

Ho provato:
- Ad avviarlo senza Ram: si accende (ovviamente non lo schermo), il led rimane fisso e la ventola parte normalmente e continua a funzionare.
(non si sente l'usuale tono acustico che dovrebbe sentirsi all'avvio senza Ram inserita)
- Sostituire la Ram (nuova e quella di un altro pc): da lo stesso problema.
- Avviarlo con l'HD di un altro pc: non cambia nulla.

Qualcuno mi sa dire se è risolvibile e come?

Ringrazio in anticipo per le risposte.
 
Ultima modifica da un moderatore:

Painterand87

Utente Èlite
1,840
802
Salve a tutti,
avrei bisogno di un aiuto per:
Notebook Acer Aspire Es1-411 (usato solo per gestione documentale e qualche call su Skype)

Problema:
premendo il tasto di accensione (collegato con alimentatore) si accende per un istante il led e parte la ventola, che continua a fermarsi e ripartire di continuo, ma senza che succeda altro (nessun segno di vita dall'HD e dallo schermo).

Dopo svariate ore (anche più di un giorno) il pc si avvia normalmente e continua a funzionare senza nessun evidente problema finche non lo si ravvia.
Poi riparte tutto come descritto prima.

Ho provato:
- Ad avviarlo senza Ram: si accende (ovviamente non lo schermo), il led rimane fisso e la ventola parte normalmente e continua a funzionare.
(non si sente l'usuale tono acustico che dovrebbe sentirsi all'avvio senza Ram inserita)
- Sostituire la Ram (nuova e quella di un altro pc): da lo stesso problema.
- Avviarlo con l'HD di un altro pc: non cambia nulla.

Qualcuno mi sa dire se è risolvibile e come?

Ringrazio in anticipo per le risposte.

Ciao! Beh innanzi tutto se hai ancora un HDD, ti consiglio di sostituirlo con un SSD sata, che migliora anche le prestazioni del notebook e il suo utilizzo in generale...!
Seconda cosa, hai verificato che il sistema ventole sia ben pulito e che non ci sia polvere al suo interno? Già che apri il notebook farei anche una sostituzione della pasta termica del processore...!
 
  • Like
Reactions: chry45

chry45

Nuovo Utente
6
0
Intanto grazie della risposta.

Per la questione HDD ne sono a conoscenza infatti ho già fatto l'upgrade su tutti gli altri pc anche perché Windows 10 gira molto meglio su SSD, ma prima di procedere il notebook in questione e spenderci denaro volevo risolvere questo problema visto che l'HDD provato su un altro pc si avvia tranquillamente.

Per quanto riguarda la ventola, si ma ho già fatto un'accurata pulizia, ma non ha risolto.

La pasta termica provvederò, potrebbe essere il problema derivante da questa?
 

Painterand87

Utente Èlite
1,840
802
La pasta termica provvederò, potrebbe essere il problema derivante da questa?

Ma allora, diciamo che se il notebook da quello che dici ha momenti in cui si avvia normalmente e va per ore.... allora il problema potrebbe benissimo essere dovuto ad un surriscaldamento della CPU che fa andare in "protezione" il notebook e quindi si spegne e poi prima che si avvii di nuovo deve raffreddarsi....!
 

Dumah Brazorf

Utente cAttivo
Utente Èlite
2,697
886
Prova un po' a scollegare la tastiera ed il touchpad.
Scollega anche la batteria a bottone, la CR2032, per un minuto mettendo in corto i due contatti del portabatteria per accelerare la scarica del circuito.
Al 99% è da buttare (saldature sotto al chipset)..
 

chry45

Nuovo Utente
6
0
Ma allora, diciamo che se il notebook da quello che dici ha momenti in cui si avvia normalmente e va per ore.... allora il problema potrebbe benissimo essere dovuto ad un surriscaldamento della CPU che fa andare in "protezione" il notebook e quindi si spegne e poi prima che si avvii di nuovo deve raffreddarsi....!
no non è che va a momenti: il pc anche se è spento da giorni e provo ad accenderlo fa quella cosa che dicevo all'inizio, e lo fa ogni volta che lo riavvio o lo accendo per la prima volta.
Lo fa ogni volta che si avvia caldo o freddo.
Dopo ore e ore si accende poi finche sta acceso non da nessun problema (ho provato a lasciarlo anche una settimana acceso)
Post automatically merged:

Prova un po' a scollegare la tastiera ed il touchpad.
Scollega anche la batteria a bottone, la CR2032, per un minuto mettendo in corto i due contatti del portabatteria per accelerare la scarica del circuito.
Al 99% è da buttare (saldature sotto al chipset)..
Ho già provato a scollegare quella batteria per una decina di minuti, ma non ho capito bene cosa intendi che sia da buttare
 
Ultima modifica:

Albo89

Utente Èlite
4,753
1,825
Volevo appunto sapere quali problemi possano essere

quello lo scopri solo dandolo in mano ad un tecnico.

secondo me si è criccata una saldatura da qualche parte, lui gira "a vuoto" finchè non si scalda un pò e forse torna a fare contatto: a quel punto riparte.. ma è solo un'ipotesi
 
  • Like
Reactions: chry45

chry45

Nuovo Utente
6
0
quello lo scopri solo dandolo in mano ad un tecnico.

secondo me si è criccata una saldatura da qualche parte, lui gira "a vuoto" finchè non si scalda un pò e forse torna a fare contatto: a quel punto riparte.. ma è solo un'ipotesi
certo solo che il tecnico mi ha chiesto 150 € solo per la sostituzione dell'HDD :D non voglio neanche immaginare cosa possa chiedere per un problema del genere e per quanto vale questo pc non vale la pena di spenderci, motivo per cui chiedevo qualche idea qui.

Ti ringrazio intanto dell'ipotesi che mi sembra interessante.
Post automatically merged:

AGGIORNAMENTO: ascoltando molto da vicino si sente un continuo "fruscio" lievissimo e nell'istante in cui parte la ventola per quel mezzo secondo anche dal processore e dall'HDD si sentono dei lievissimi suoni, come se si avviassero mezzo secondo e si spegnessero subito.
 
Ultima modifica:

rtype

Utente Attivo
1,045
248
Difficile dire con precisione il problema. La cosa piu' ovvia e' un problema alla scheda madre ma anche se si capisse quale sia difficile risolverlo ( 150 euro un hard disk???? )
 

chry45

Nuovo Utente
6
0
Difficile dire con precisione il problema. La cosa piu' ovvia e' un problema alla scheda madre ma anche se si capisse quale sia difficile risolverlo ( 150 euro un hard disk???? )
si è sicuramente la scheda madre.. so che è difficile capire quale sia il problema, ma ci ho provato lo stesso magari era già successo a qualcuno😅

(si mi sono espresso male: nei 150 erano compresi 70 € di SSD (che in realtà si trova su amazon per 40 €) e gli altri "80 €" per la sostituzione)
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 5 19.2%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 21 80.8%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 3 11.5%
  • Altro (Specificare)

    Voti: 0 0.0%

Discussioni Simili