Notebook HP 15 non carica batteria nuova, appena sostituita!

NikoIV

Utente Attivo
267
9
CPU
AMD a10-5800K
Scheda Madre
AsRock FM2A75 Pro4
HDD
SSD Samsung 830 / HDD Seagate 2TB + Toshiba 3TB
RAM
DDR3 1866Mhz PC1500 8GB Corsair Vengeance 1,5V CL9 (2X4GB)
GPU
AMD Radeon HD 7660D
Monitor
Dual Monitor: HP 24o + HP 22vx LED Backlit Monitor
PSU
XFX ProSeries 450W Core Edition V2 Full Wired (Bronze)
Case
Aerocool Strike X ONE Advance
Periferiche
LG BH10LS38
OS
Windows 10 Pro
Buonasera a tutti, come da titolo sto avendo problemi con questo notebook hp serie 15, più precisamente, parliamo del modello d0105nl.
Ho sostituito la batteria in quanto la sua vecchia, l'ho trovata leggermente deformata e aveva trasudi di acido, comunque, non consentiva al PC l'accensione, neanche collegando l'alimentatore (LED alimentazione si spegneva dopo 3 secondi).
Comprata batteria originale HP (testata e arrivata carica dal fornitore al 50%) il PC riparte, con un solo messaggio anomalo alla prima accensione, dopo sostituzione della batteria: "the cmos checksum is invalid.
The cmos will be reset to default configuration and will be rebooted.
Please check your setup options to see if they change.
Cmos reset (502)".

A parte questo che si è presentato 1 sola volta, ho notato che anche a PC spento (lasciato in carica per far caricare la nuova batteria) dopo 2 ore la batteria è passata dal 50 al 20% di carica nonostante alimentata a corrente e in windows viene riconosciuta come "collegata" alla rete elettrica!
Il LED arancione di carica è acceso e l'alimentatore al multimetro, non fa una piega (19,96 - 19,99V).
La data e l'ora del PC non coincidono, si trova almeno 8 gg indietro.
Cosa può essere successo?!
Suggerimenti?

Grazie e buona serata a tutti! :)

Inviato dal mio SM-G998B utilizzando Tapatalk
 
Ultima modifica:

quizface

Utente Èlite
12,922
4,185
Buonasera a tutti, come da titolo sto avendo problemi con questo notebook hp serie 15, più precisamente, parliamo del modello d0105nl.
Ho sostituito la batteria in quanto la sua vecchia, l'ho trovata leggermente deformata e aveva trasudi di acido, comunque, non consentiva al PC l'accensione, neanche collegando l'alimentatore (LED alimentazione si spegneva dopo 3 secondi).
Comprata batteria originale HP (testata e arrivata carica dal fornitore al 50%) il PC riparte, con un solo messaggio anomalo alla prima accensione, dopo sostituzione della batteria: "the cmos checksum is invalid.
The cmos will be reset to default configuration and will be rebooted.
Please check your setup options to see if they change.
Cmos reset (502)".

A parte questo che si è presentato 1 sola volta, ho notato che anche a PC spento (lasciato in carica per far caricare la nuova batteria) dopo 2 ore la batteria è passata dal 50 al 20% di carica nonostante alimentata a corrente e in windows viene riconosciuta come "collegata" alla rete elettrica!
Il LED arancione di carica è acceso e l'alimentatore al multimetro, non fa una piega (19,96 - 19,99V).
La data e l'ora del PC non coincidono, si trova almeno 8 gg indietro.
Cosa può essere successo?!
Suggerimenti?

Grazie e buona serata a tutti! :)

Inviato dal mio SM-G998B utilizzando Tapatalk
Innanzi tutto da BIOS metti a posto giorno e ora. Poi controlla se c'e' un settaggio nel bios per il calibrare la batteria. e comunque lascia che la batteria si scaricarsi e quindi rimettila in carica. Col multimetro messo in corrente (Ampere) dovresti controllare se c'e' e quanto c'e' di assorbimento (in serie al carico) Se e' quello del video, prova a cambiare anche la batteria in tampone (quella sotto la ventola)
 
  • Mi piace
Reazioni: Kelion

NikoIV

Utente Attivo
267
9
CPU
AMD a10-5800K
Scheda Madre
AsRock FM2A75 Pro4
HDD
SSD Samsung 830 / HDD Seagate 2TB + Toshiba 3TB
RAM
DDR3 1866Mhz PC1500 8GB Corsair Vengeance 1,5V CL9 (2X4GB)
GPU
AMD Radeon HD 7660D
Monitor
Dual Monitor: HP 24o + HP 22vx LED Backlit Monitor
PSU
XFX ProSeries 450W Core Edition V2 Full Wired (Bronze)
Case
Aerocool Strike X ONE Advance
Periferiche
LG BH10LS38
OS
Windows 10 Pro
Innanzi tutto da BIOS metti a posto giorno e ora. Poi controlla se c'e' un settaggio nel bios per il calibrare la batteria. e comunque lascia che la batteria si scaricarsi e quindi rimettila in carica. Col multimetro messo in corrente (Ampere) dovresti controllare se c'e' e quanto c'e' di assorbimento (in serie al carico) Se e' quello del video, prova a cambiare anche la batteria in tampone (quella sotto la ventola)
Ciao, grazie per la tempestiva risposta, il PC è molto simile a questo internamente:


Mi hanno detto che la batteria questo modello non la ha, anche se secondo me, come nella serie HP G3, ce l'ha lo stesso, solo che sta dall'altra parte della scheda madre e quindi per eventualmente sostituirla si deve smontare tutto!
Ho paura in realtà a far scaricare tutta la batteria se già adesso non parte in carica figuriamoci sotto zero cosa può succedere...

Non ho ben capito invece, come posso verificare l'assorbimento.

Inviato dal mio SM-G998B utilizzando Tapatalk
 

quizface

Utente Èlite
12,922
4,185
Ciao, grazie per la tempestiva risposta, il PC è molto simile a questo internamente:


Mi hanno detto che la batteria questo modello non la ha, anche se secondo me, come nella serie HP G3, ce l'ha lo stesso, solo che sta dall'altra parte della scheda madre e quindi per eventualmente sostituirla si deve smontare tutto!
Ho paura in realtà a far scaricare tutta la batteria se già adesso non parte in carica figuriamoci sotto zero cosa può succedere...

Non ho ben capito invece, come posso verificare l'assorbimento.

Inviato dal mio SM-G998B utilizzando Tapatalk
v4-460px-Measure-Amperage-Step-5.jpg.webp


Per semplificare, ci sono pinze amperometriche che permettono la misurazione senza tagliare niente.

pinza_amperimetrica.jpg
 

NikoIV

Utente Attivo
267
9
CPU
AMD a10-5800K
Scheda Madre
AsRock FM2A75 Pro4
HDD
SSD Samsung 830 / HDD Seagate 2TB + Toshiba 3TB
RAM
DDR3 1866Mhz PC1500 8GB Corsair Vengeance 1,5V CL9 (2X4GB)
GPU
AMD Radeon HD 7660D
Monitor
Dual Monitor: HP 24o + HP 22vx LED Backlit Monitor
PSU
XFX ProSeries 450W Core Edition V2 Full Wired (Bronze)
Case
Aerocool Strike X ONE Advance
Periferiche
LG BH10LS38
OS
Windows 10 Pro
Aggiornamento, ho impostato ora e data nel bios e il PC ha funzionato bene finché la batteria era carica, adesso che si è scaricata tutta, il PC non si accende più!
Quindi nonostante il PC era connesso all'alimentazione, non caricando la batteria è scesa la carica allo 0% e adesso quando si accende, il display rimane spento e lampeggia il "caps lock", dopo qualche minuto, si sente il click del disco che si spegne, in sostanza si è spento il PC.

Ho provato a rimuovere la batteria e alimentatore tenere premuto per 30 secondi il tasto di accensione, rialimentare con alimentatore e batteria reinserita e riavviare, dopo l'errore cmos sopra riportato, il PC si spegne durante il caricamento di windows!

Ho provato a togliere la batteria e andare solo a corrente, ma ho lo stesso problema del caps lock che lampeggia e il PC non si avvia.

Altri suggerimenti?

Inviato dal mio SM-G998B utilizzando Tapatalk
 

quizface

Utente Èlite
12,922
4,185
Aggiornamento, ho impostato ora e data nel bios e il PC ha funzionato bene finché la batteria era carica, adesso che si è scaricata tutta, il PC non si accende più!
Quindi nonostante il PC era connesso all'alimentazione, non caricando la batteria è scesa la carica allo 0% e adesso quando si accende, il display rimane spento e lampeggia il "caps lock", dopo qualche minuto, si sente il click del disco che si spegne, in sostanza si è spento il PC.

Ho provato a rimuovere la batteria e alimentatore tenere premuto per 30 secondi il tasto di accensione, rialimentare con alimentatore e batteria reinserita e riavviare, dopo l'errore cmos sopra riportato, il PC si spegne durante il caricamento di windows!

Ho provato a togliere la batteria e andare solo a corrente, ma ho lo stesso problema del caps lock che lampeggia e il PC non si avvia.

Altri suggerimenti?

Inviato dal mio SM-G998B utilizzando Tapatalk
Sei sicuro che la batteria sia originale? sembra che non assorba nessuna corrente, o e' la batteria, o il circuito di ricarica, Se hai un buon tecnico (forse anche chi ripara telefonini), portalo da lui.
 

NikoIV

Utente Attivo
267
9
CPU
AMD a10-5800K
Scheda Madre
AsRock FM2A75 Pro4
HDD
SSD Samsung 830 / HDD Seagate 2TB + Toshiba 3TB
RAM
DDR3 1866Mhz PC1500 8GB Corsair Vengeance 1,5V CL9 (2X4GB)
GPU
AMD Radeon HD 7660D
Monitor
Dual Monitor: HP 24o + HP 22vx LED Backlit Monitor
PSU
XFX ProSeries 450W Core Edition V2 Full Wired (Bronze)
Case
Aerocool Strike X ONE Advance
Periferiche
LG BH10LS38
OS
Windows 10 Pro
Allora la batteria è al 100% originale, ho interpretato i lampeggi del caps lock, 3 lenti 2 veloci, significa che il bios era corrotto e il PC si accende solamente, senza alcun input a display e non carica il S.O..
Ho risolto questo semplice inconveniente, dovuto ai ripetuti arresti, scollegando e riallacciando i connettori relativi la scheda madre e le periferiche annesse.
In questo modo, sono riuscito a far funzionare il PC solo a corrente, senza batteria e sono andato a disinstallare in gestione dispositivi, i driver base "ACPI Microsoft" e "AC Microsoft" relativi la batteria.
Mi sono poi accertato della loro rigenerazione/reinstallazione e adesso, ho messo la batteria e sembra, almeno dal LED arancio, che stia caricando!
Vedrò fra un oretta a che punto è perché prima di questo, ho provato ad avviarlo subito con la batteria, per vedere se dentro windows me la dava "in carica" e si è spento dopo 3 secondi, nonostante fosse comunque connesso all'alimentatore!
Solo questo è il comportamento anomalo che mi fa pensare che ci sia un problema solo al circuito di ricarica e solo in questo caso, sarò costretto a rivolgermi a chi di competenza.

Per il momento voglio escludere il lato software.


Inviato dal mio SM-G998B utilizzando Tapatalk
 

NikoIV

Utente Attivo
267
9
CPU
AMD a10-5800K
Scheda Madre
AsRock FM2A75 Pro4
HDD
SSD Samsung 830 / HDD Seagate 2TB + Toshiba 3TB
RAM
DDR3 1866Mhz PC1500 8GB Corsair Vengeance 1,5V CL9 (2X4GB)
GPU
AMD Radeon HD 7660D
Monitor
Dual Monitor: HP 24o + HP 22vx LED Backlit Monitor
PSU
XFX ProSeries 450W Core Edition V2 Full Wired (Bronze)
Case
Aerocool Strike X ONE Advance
Periferiche
LG BH10LS38
OS
Windows 10 Pro
Come non detto, con la batteria montata il PC si arresta durante il caricamento del sistema operativo, credo a questo punto che il guasto sia sul circuito di ricarica sulla scheda madre.

Inviato dal mio SM-G998B utilizzando Tapatalk
 

NikoIV

Utente Attivo
267
9
CPU
AMD a10-5800K
Scheda Madre
AsRock FM2A75 Pro4
HDD
SSD Samsung 830 / HDD Seagate 2TB + Toshiba 3TB
RAM
DDR3 1866Mhz PC1500 8GB Corsair Vengeance 1,5V CL9 (2X4GB)
GPU
AMD Radeon HD 7660D
Monitor
Dual Monitor: HP 24o + HP 22vx LED Backlit Monitor
PSU
XFX ProSeries 450W Core Edition V2 Full Wired (Bronze)
Case
Aerocool Strike X ONE Advance
Periferiche
LG BH10LS38
OS
Windows 10 Pro
Aggiornamento.

Sono riuscito a caricare la batteria con un alimentatore da banco, con il 100% di carica, alimentato, il PC ha tenuto perfettamente la carica per circa un ora.
Dopo, ho scollegato l'alimentatore, per vedere se si scaricava e ricaricava e mi sembrava tutto in ordine, perché come potete vedere dalla cronologia, alle ore 11:39 ho ricollegato l'alimentatore e la carica è partita ed è avanzata di un +2% (96% circa).

Poi purtroppo, mi son dovuto allontanare e quando sono tornato, mi aspettavo di trovarlo carico al 100%, ma l'ho trovato al 90%.

P.S. Non se è normale che dice sempre e solo "collegata" e non "collegata e in carica" perché se non sbaglio in windows generalmente così compare.



Inviato dal mio SM-G998B utilizzando Tapatalk
aca5b6a41a4009acd8739e7597f0df44.jpg
4f1b725e8b3c4086e16465d1e0d95079.jpg
 

Entra

oppure Accedi utilizzando

Discussioni Simili