PROBLEMA Notebook Connesso Ma Non Carica Le Pagine.

Beo1983

Nuovo Utente
2
0
Buongiorno a tutti, la settimana scorsa ho formattato un vecchio notebook, un Acer extensa 5230. Ho installato windows xp e i driver scaricati dal sito ufficiale. Il problema è che nonostante il pc sia connesso, invia ping, non apre le pagine web da explorer. Ho provato a installare chrome ma una volta copiato l'.exe mi fa errore, mi dice nessuna connessione. Ho impostato dns 8888 e 8844...ma nulla.

Non so più cosa fare. Potete aiutarmi? Grazie.
 

Allegati

  • P_20170204_105400.jpg
    P_20170204_105400.jpg
    2.1 MB · Visualizzazioni: 26

Francomoh

UTENTE LEGGENDARIO
Utente Èlite
13,450
4,558
CPU
Intel I7 2600K @ 4.4 Ghz
Dissipatore
Cooler Master 612s Rev.2
Scheda Madre
Gigabyte Z68XP UD5
HDD
Crucial MX300 525gb + Western Digital Caviar Blue 1Tb + 2 Western Digital Caviar Green 500Gb
RAM
G Skill Ripjaws X 8 GB
GPU
Asus Strix GTX 970
Audio
Asus Xonar DG + Denon RCD-M40 + Q Acoustics 2020i + Jamo Sub 210
Monitor
Asus VS228HR
PSU
FSP AURUM S 500
Case
CoolerMaster HAF 912 Plus
Periferiche
Mionix Naos QG
OS
Windows 7 Pro 64 bit
Buongiorno a tutti, la settimana scorsa ho formattato un vecchio notebook, un Acer extensa 5230. Ho installato windows xp e i driver scaricati dal sito ufficiale. Il problema è che nonostante il pc sia connesso, invia ping, non apre le pagine web da explorer. Ho provato a installare chrome ma una volta copiato l'.exe mi fa errore, mi dice nessuna connessione. Ho impostato dns 8888 e 8844...ma nulla.

Non so più cosa fare. Potete aiutarmi? Grazie.

Se metti i DNS automatici navighi?
Hai provato con un altro Browser Web? Tipo Chrome o Firefox? Sappi comunque che XP non è più supportato. Quindi non so quanto possa convenire averlo "ancora" installato :sisi:
 

Beo1983

Nuovo Utente
2
0
Con dns automatici non navigo. Chrome non me lo installa, dice che il pc non è connesso. Fino a prima che formatassi funzionava bene.
 

Francomoh

UTENTE LEGGENDARIO
Utente Èlite
13,450
4,558
CPU
Intel I7 2600K @ 4.4 Ghz
Dissipatore
Cooler Master 612s Rev.2
Scheda Madre
Gigabyte Z68XP UD5
HDD
Crucial MX300 525gb + Western Digital Caviar Blue 1Tb + 2 Western Digital Caviar Green 500Gb
RAM
G Skill Ripjaws X 8 GB
GPU
Asus Strix GTX 970
Audio
Asus Xonar DG + Denon RCD-M40 + Q Acoustics 2020i + Jamo Sub 210
Monitor
Asus VS228HR
PSU
FSP AURUM S 500
Case
CoolerMaster HAF 912 Plus
Periferiche
Mionix Naos QG
OS
Windows 7 Pro 64 bit
Con dns automatici non navigo. Chrome non me lo installa, dice che il pc non è connesso. Fino a prima che formatassi funzionava bene.

Per scrupolo prova a metterci una distro Linux. Come detto navigare con Windows XP non è proprio il massimo dato che non è più supportato dalla casa madre e dai programmi di terze parti (Chrome per primo).

In alternativa: gli farei una passata con Driver Booster. Serve una connessione ovviamente... se hai uno smartphone vai di hotspot usb e utilizza la connessione ponte per aggiornare eventuali driver mancanti/impostazioni.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 491 78.3%
  • Fatta 1a dose, in attesa della 2a

    Voti: 21 3.3%
  • Sono prenotato per la 1a dose

    Voti: 12 1.9%
  • Non so se vaccinarmi

    Voti: 16 2.6%
  • Non ho intenzione di vacciarmi

    Voti: 66 10.5%
  • Fatta anche la terza dose

    Voti: 21 3.3%