PROBLEMA Notebook ci mette tempo per accendersi

lellodr

Nuovo Utente
Chiedo supporto in quanto da quando ho ripreso questo pc ci mette molto tempo per accendersi,il pc in questione è un lenovo yoga 2 con SSD, in passato è sempre stato molto veloce, quasi istantaneo grazie ovviamente all ssd m2 , ma da quando l ho ripreso dopo aver premuto il tasto di accensione si accende il led,si accende la tastiera ma lo schermo ci mette davvero molto tempo per avviarsi e intendo questione di minuti.

Ho provato a ripristinarlo in modo approfondito(il ripristino che richiede qualche ora), ho fatto i dovuti aggiornamenti e aggiornato i driver credendo che potesse essere qualche errore causato da qualche aggiornamento, ma il problema persiste e non so proprio più cosa fare.

Grazie in anticipo per l'aiuto
 

TonyPg22

Utente Attivo
1,054
269
Hardware Utente
Sistema Operativo
Windows 8.1
A questo punto ti consiglio direttamente un format e reinstallare il windows che hai sul pc,la key dovresti averla o sullo scatolo del pc o sul pc stesso,nel retro:brindiamo:
 

TonyPg22

Utente Attivo
1,054
269
Hardware Utente
Sistema Operativo
Windows 8.1
Una formattazione da zero,pulita del pc

In pratica rimuovi tutti i dati del pc per installare un nuovo os sopra il pc,ovviamente dovrai avere a tua disposizione un os appropriato e dovrai in seguito scaricare driver per il corretto funzionamento del pc in sè:vv:

Su internet ci sono vari video tutorial molto basici che ti seguiranno passo passo per tale procedura:giudice:
 
  • Mi piace
Reactions: Manuel Ferrari

lellodr

Nuovo Utente
Una formattazione da zero,pulita del pc

In pratica rimuovi tutti i dati del pc per installare un nuovo os sopra il pc,ovviamente dovrai avere a tua disposizione un os appropriato e dovrai in seguito scaricare driver per il corretto funzionamento del pc in sè:vv:

Su internet ci sono vari video tutorial molto basici che ti seguiranno passo passo per tale procedura:giudice:
ok credo ho fatto un installazione pulita, ovvero dalla chiavetta non ci sono riuscito ma ho trovato un impostazione windows "eseguire un installazione pulita" e l ho fatta da li, va bene lo stesso?
Comunque il problema persiste , io credevo poteva essere un problema del meccanismo dello schermo ma nemmeno perche dopo che si è accesso appena l'abbasso va in riposo e appena lo alzo si riavvia, quindi credo che il problema sia solo nell'accensione .
Davvero non riesco a capire, qualcuno ha qualche altro consiglio?
 

HDV

Utente Attivo
579
229
Hardware Utente
Dovresti provare a fare un aggiornamento del BIOS. Controlla dal sito produttore quale è l'ultima versione.

Inviato da TA-1021 tramite App ufficiale di Tom\'s Hardware Italia Forum
Concordo, prova ad aggiornarlo, però stai MOLTO attento durante l’aggiornamento del BIOS: non interromperlo per nessun motivo e non fare nessun’altra operazione. Lascialo lavorare e solo dopo aver completato l’aggiornamento puoi riprendere ad usarlo. Ciò perché gli aggiornamenti del BIOS sono molto delicati.
 

Entra

oppure Accedi utilizzando