PROBLEMA Non "vedo" più la rete domestica

leonidas45

Utente Attivo
1,029
32
Hardware Utente
CPU
I7 9700K
Dissipatore
Noctua NH-D14
Scheda Madre
Gigabyte Z390 Aorus Elite
Hard Disk
Samsung SSD 970 Pro 1TB; WD30EZRX
RAM
GSkill TridentZ F4-3200C14 2x8GB
Scheda Video
RTX 2070
Monitor
Dell Ultra Sharp U3415W
Alimentatore
Corsair AX 750
Case
Cooler Master 690 II Advanced
Sistema Operativo
W10 Pro 64bit
Cari amici ho appena formattato il PC mettendo l'ultimo Windows 10 di ottobre 2018 e adesso non vedo più la mia rete domestica formata dal mio PC desktop, dl PC desktop di mia moglie e dal NAS.
Ovviamente fino a ieri vedevo tutto tranquillamente e v'è da dire che invece dal PC di mia moglie vedo sia il mio PC che il NAS.
C'è qualcosa che devo settare meglio?
 

leonidas45

Utente Attivo
1,029
32
Hardware Utente
CPU
I7 9700K
Dissipatore
Noctua NH-D14
Scheda Madre
Gigabyte Z390 Aorus Elite
Hard Disk
Samsung SSD 970 Pro 1TB; WD30EZRX
RAM
GSkill TridentZ F4-3200C14 2x8GB
Scheda Video
RTX 2070
Monitor
Dell Ultra Sharp U3415W
Alimentatore
Corsair AX 750
Case
Cooler Master 690 II Advanced
Sistema Operativo
W10 Pro 64bit
Cosa devo guardare esattamente?
 

leonidas45

Utente Attivo
1,029
32
Hardware Utente
CPU
I7 9700K
Dissipatore
Noctua NH-D14
Scheda Madre
Gigabyte Z390 Aorus Elite
Hard Disk
Samsung SSD 970 Pro 1TB; WD30EZRX
RAM
GSkill TridentZ F4-3200C14 2x8GB
Scheda Video
RTX 2070
Monitor
Dell Ultra Sharp U3415W
Alimentatore
Corsair AX 750
Case
Cooler Master 690 II Advanced
Sistema Operativo
W10 Pro 64bit
mah francamente non sono sicuro, ma mi sembra immediatamente.
In verità non ho controllato appena iniziato il sistema perché ero impegnato nell'ottimizzazione.
 

jeyhw

Nuovo Utente
114
7
Hardware Utente
CPU
CORE 2 DUO E6600
Scheda Madre
ASUS P5LD2/C R2.0
Hard Disk
SSD Crucial M500 120GB
RAM
DDR2 4GB PC533 KINGSTON
Scheda Video
NVIDIA GeForce GT 610
Monitor
Philips 220E
Sistema Operativo
Windows 10 pro 64bit
mah francamente non sono sicuro, ma mi sembra immediatamente.
In verità non ho controllato appena iniziato il sistema perché ero impegnato nell'ottimizzazione.
Ma che tipo di rete hai creato? Hai utilizzato il gruppo Home?
 

leonidas45

Utente Attivo
1,029
32
Hardware Utente
CPU
I7 9700K
Dissipatore
Noctua NH-D14
Scheda Madre
Gigabyte Z390 Aorus Elite
Hard Disk
Samsung SSD 970 Pro 1TB; WD30EZRX
RAM
GSkill TridentZ F4-3200C14 2x8GB
Scheda Video
RTX 2070
Monitor
Dell Ultra Sharp U3415W
Alimentatore
Corsair AX 750
Case
Cooler Master 690 II Advanced
Sistema Operativo
W10 Pro 64bit
Allora il problema è grave.
Ho riformattato due nuovi PC e ho rimesso l'ultimo W10 Pro su entrambi nella stessa rete domestica creata da Windows al momento dell'installazione.
Nella rete dovrebbero esserci i due PC + un NAS che sono collegati con cavo LAN al modem-Router della TIM a 1 metro di distanza gli uni dagli altri; poi c'è il PC di mia moglie (che ha pure lui W10 PRO, installato lo scorso anno) che è in un'altra stanza collegato nella stessa rete tramite dei Power LIne che prendono il segnale da un quarto cavo LAN che esce dallo stesso Router della TIM.

In conclusione il centro della rete è il Modem-Router della TIM che ha 4 uscite LAN tutte popolate.
In rete i miei due PC vicini si "vedono" fra loro ma non vedono nè il NAS (che è a 1 metro di distanza) e neanche il PC di mia moglie che è nell'altra stanza.
Dal PC di mia moglie invece si vede uno dei due PC, ma no vede il NAS.

CHE CASINO!!! NON CI CAPISCO PIU' NIENTE.
 

leonidas45

Utente Attivo
1,029
32
Hardware Utente
CPU
I7 9700K
Dissipatore
Noctua NH-D14
Scheda Madre
Gigabyte Z390 Aorus Elite
Hard Disk
Samsung SSD 970 Pro 1TB; WD30EZRX
RAM
GSkill TridentZ F4-3200C14 2x8GB
Scheda Video
RTX 2070
Monitor
Dell Ultra Sharp U3415W
Alimentatore
Corsair AX 750
Case
Cooler Master 690 II Advanced
Sistema Operativo
W10 Pro 64bit
Aggiornamento: aggiornato il NAS con l'ultimo firmware adesso vedo bene tutti i 3 elementi vicini, cioè i due PC e il NAS ma i due PC vicini non vedono il PC di mia moglie che è in un'altra stanza (ma fino a pochi mesi fa si vedevano tutti). La cosa curiosa è che il PC di mia moglie vede uno dei due PC e non vede l'altro e nemmeno il NAS.
Sarà il NAS che fa casino?
 

jeyhw

Nuovo Utente
114
7
Hardware Utente
CPU
CORE 2 DUO E6600
Scheda Madre
ASUS P5LD2/C R2.0
Hard Disk
SSD Crucial M500 120GB
RAM
DDR2 4GB PC533 KINGSTON
Scheda Video
NVIDIA GeForce GT 610
Monitor
Philips 220E
Sistema Operativo
Windows 10 pro 64bit
Aggiornamento: aggiornato il NAS con l'ultimo firmware adesso vedo bene tutti i 3 elementi vicini, cioè i due PC e il NAS ma i due PC vicini non vedono il PC di mia moglie che è in un'altra stanza (ma fino a pochi mesi fa si vedevano tutti). La cosa curiosa è che il PC di mia moglie vede uno dei due PC e non vede l'altro e nemmeno il NAS.
Sarà il NAS che fa casino?
Se ho capito bene hai quindi lasciato creare la rete dalla configurazione guidata di windows 10.
Forse è proprio quello il problema. Perché non procedi manualmente?
In ogni caso potrebbe essere anche una questione di firewall. Ciao
 

Entra

oppure Accedi utilizzando