DOMANDA Non va l'ethernet, potete aiutarmi?

Operatore

Nuovo Utente
15
0
Ieri sera ho montato il pc e funziona perfettamente, poi lo collego con il cavo ethernet e non va internet, allora provo a cambiare cavo, e niente, compro un cavo nuovo e comunque non va. Mi viene il dubbio che sia un fatto della scheda madre ma non credo, ho installato tutti i driver e comunque nella gestione dei dispositivi viene riconosciuto. Non so.
Modello della scheda madre asus tuf b550 gaming plus (matx).
cpu: ryzen 5 3600
ram: ballistix 16gb 3600mhz
psu: mwe 650w
gpu: gt 730
 

meiyo

Utente Èlite
4,676
1,910
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
Hard Disk
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
Scheda Video
ASUS ROG PLATINUM GTX760
Scheda Audio
integrata
Monitor
LG FULL-HD
Alimentatore
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Internet
FIBRA TIM 30MEGA
Sistema Operativo
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Tasto destro su icona di rete - apri centro connessioni e nella schermata vai su "modifica impostazioni scheda" e posta screen

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 

meiyo

Utente Èlite
4,676
1,910
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
Hard Disk
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
Scheda Video
ASUS ROG PLATINUM GTX760
Scheda Audio
integrata
Monitor
LG FULL-HD
Alimentatore
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Internet
FIBRA TIM 30MEGA
Sistema Operativo
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
No, il problema è il cavo oppure la presa LAN a cui ti connetti... Lì il segnale non arriva

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 

Operatore

Nuovo Utente
15
0
No, il problema è il cavo oppure la presa LAN a cui ti connetti... Lì il segnale non arriva

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
Ho capito, allora provo a cambiare porta del modem perché ho già provato a cambiare tre cavi
Post automaticamente unito:

No, il problema è il cavo oppure la presa LAN a cui ti connetti... Lì il segnale non arriva

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
Ho provato a cambiare porta e niente, ho provato con un secondo pc e lo stesso cavo, la stessa porta va
 
Ultima modifica:

meiyo

Utente Èlite
4,676
1,910
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
Hard Disk
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
Scheda Video
ASUS ROG PLATINUM GTX760
Scheda Audio
integrata
Monitor
LG FULL-HD
Alimentatore
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Internet
FIBRA TIM 30MEGA
Sistema Operativo
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Hai provato tasto dx su icona di rete a fare "risoluzione dei problemi" cosa indica il risultato finale del controllo?

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 

meiyo

Utente Èlite
4,676
1,910
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
Hard Disk
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
Scheda Video
ASUS ROG PLATINUM GTX760
Scheda Audio
integrata
Monitor
LG FULL-HD
Alimentatore
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Internet
FIBRA TIM 30MEGA
Sistema Operativo
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Quando hai montato la scheda sei stato attento a posizionare la mascherina in modo che i suoi fermi metallici non interferissero con le uscite della scheda madre?
Cioè il cavo inserendolo va in battuta? Si sente il clic, le luci sono accese entrambe? O solo gialla?
Se tutto quello che ti ho chiesto è stato fatto correttamente allora disinstalla il driver di rete è scarica dal sito ultimo eventualmente disponibile e rifai installazione.
Se non dovesse ancora funzionare mi sa che la scheda di rete è guasta

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 

Operatore

Nuovo Utente
15
0
Quando hai montato la scheda sei stato attento a posizionare la mascherina in modo che i suoi fermi metallici non interferissero con le uscite della scheda madre?
Cioè il cavo inserendolo va in battuta? Si sente il clic, le luci sono accese entrambe? O solo gialla?
Se tutto quello che ti ho chiesto è stato fatto correttamente allora disinstalla il driver di rete è scarica dal sito ultimo eventualmente disponibile e rifai installazione.
Se non dovesse ancora funzionare mi sa che la scheda di rete è guasta

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
Se vado ad inserire il cavo ethernet quando il computer è già acceso non si illumina nessun led. quando invece il computer è spento e inserisco il cavo lampeggia solo quella gialla
 

iacopo992

Nuovo Utente
108
0
CPU
i5-8600K
Dissipatore
NZXT Kraken M22 120mm
Scheda Madre
MSI Z370 Tomahawk
Hard Disk
1 x Samsung SSD 970 EVO 500GB ; 1 x Samsung MZ-75E250B SSD 850 EVO, 250 GB, 2.5" SATA III
RAM
16GB (8gb x 2) G.Skill Trident Z RGB 16GB
Scheda Video
RTX 2070 Super MSI Gaming X Trio
Monitor
Dell se2417hg
Alimentatore
Evga Supernova 650 G3 Gold
Case
NZXT Ca-S340W-W1
Internet
Eolo 100 Mb
Sistema Operativo
Windows 10 PRO
Ciao, i driver della scheda madre gli hai scaricati direttamente dal sito Asus, corrisponde a questo "Versione 10.42.526.2020 " il driver di rete ?
 

iacopo992

Nuovo Utente
108
0
CPU
i5-8600K
Dissipatore
NZXT Kraken M22 120mm
Scheda Madre
MSI Z370 Tomahawk
Hard Disk
1 x Samsung SSD 970 EVO 500GB ; 1 x Samsung MZ-75E250B SSD 850 EVO, 250 GB, 2.5" SATA III
RAM
16GB (8gb x 2) G.Skill Trident Z RGB 16GB
Scheda Video
RTX 2070 Super MSI Gaming X Trio
Monitor
Dell se2417hg
Alimentatore
Evga Supernova 650 G3 Gold
Case
NZXT Ca-S340W-W1
Internet
Eolo 100 Mb
Sistema Operativo
Windows 10 PRO
Comunque in caso provo a disinstallare i driver e li reinstallo
Il driver installato è il 10.45.928.2020
Puoi provare, sulla pagina Asus come ultimo driver disponibile da proprio questo Versione 10.42.526.2020.

 

Operatore

Nuovo Utente
15
0
Puoi provare, sulla pagina Asus come ultimo driver disponibile da proprio questo Versione 10.42.526.2020.

Va bene, allora provo a installare questi driver
Post automaticamente unito:

Puoi provare, sulla pagina Asus come ultimo driver disponibile da proprio questo Versione 10.42.526.2020.

Niente, non va
 
Ultima modifica:

meiyo

Utente Èlite
4,676
1,910
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
Hard Disk
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
Scheda Video
ASUS ROG PLATINUM GTX760
Scheda Audio
integrata
Monitor
LG FULL-HD
Alimentatore
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Internet
FIBRA TIM 30MEGA
Sistema Operativo
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Scheda di rete guasta... Dopo tutti questi tentativi mi sa che il chip ha problemi.
Ne ho assemblate due di queste schede madri uguali alla tua e nessun problema... Quindi mi risulta strano che sia dopo le prove che hai fatto un problema di driver o di cavi

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 

Operatore

Nuovo Utente
15
0
Scheda di rete guasta... Dopo tutti questi tentativi mi sa che il chip ha problemi.
Ne ho assemblate due di queste schede madri uguali alla tua e nessun problema... Quindi mi risulta strano che sia dopo le prove che hai fatto un problema di driver o di cavi

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
quindi mi consigli di fare il reso della scheda madre? oppure contatto l'assistenza asus?
 

meiyo

Utente Èlite
4,676
1,910
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
Hard Disk
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
Scheda Video
ASUS ROG PLATINUM GTX760
Scheda Audio
integrata
Monitor
LG FULL-HD
Alimentatore
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Internet
FIBRA TIM 30MEGA
Sistema Operativo
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Dove l'hai presa? Amazon?

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 

Entra

oppure Accedi utilizzando

Discussioni Simili