PROBLEMA Non trovo X.M.P

_thenumber8_

Nuovo Utente
Salve a tutti, ho assemblato da poco il mio primo pc. I componenti sono i seguenti:
-i5 4690k
-MSI Z97M-G43
-HyperX Fury 2x4gb 1866 MHz (khx1866c10d3/4g)
-Seasonic m12ii evo 520w
-crucial mx550 256gb
-wd 1tb blue edition
-lettore blue ray

Dato il fatto che di serie la mobo non supporta le frequenze della ram sono entrato nel bios per settare il profilo X.M.P ma non trovo il settaggio, non capisco il motivo dato il fatto che la scheda madre è una "z". Grazie in anticipo dell'aiuto.
 

Darius_84

Utente Èlite
2,926
785
Hardware Utente
CPU
Intel i7-3770k@4.5Ghz
Dissipatore
Enermax Liquimax 240
Scheda Madre
Gigabyte G1 Sniper 3
Hard Disk
Crucial M550 250 Gb + Crucial MX300 525Gb + Seagate Barracuda 2Tb + WD Blue 1tb
RAM
4x4GB DDR3 Corsair Dominator GT 2133Cl9
Scheda Video
Gigabyte GTX 1080 Ti Aorus
Scheda Audio
Esi Prodigy X-Fi NRG + M-Audio AV42+ Yamaha YST-SW012 + Superlux HD 681 EVO
Monitor
Acer Predator XL270HU
Alimentatore
Corsair RMi 1000W
Case
Thermaltake Level 10 GT Snow Edition
Periferiche
Razer BlackWidow Ultimate + Razer Naga Epic
Sistema Operativo
Windows 10 Pro
Il profilo XMP deve essere dentro le memorie, non dentro la MoBo, la mobo è semplicemente compatibile con quel tipo di profilo; suppongo le tue kingston non abbiano questo profilo configurabile.
In ogni caso piuttosto che affidarti al suddetto profilo ti consiglio di impostarle manualmente alla frequenza e timing dichiarati (lecco 1866 c10) ;)
 

_thenumber8_

Nuovo Utente
Okok, ma le ram a regola supportano quel profilo, almeno il sito ufficiale dice questo, quindi ho pensato a un problema di compatibilità con la scheda madre :grat: Quale può essere il motivo??
 
Ultima modifica:

Darius_84

Utente Èlite
2,926
785
Hardware Utente
CPU
Intel i7-3770k@4.5Ghz
Dissipatore
Enermax Liquimax 240
Scheda Madre
Gigabyte G1 Sniper 3
Hard Disk
Crucial M550 250 Gb + Crucial MX300 525Gb + Seagate Barracuda 2Tb + WD Blue 1tb
RAM
4x4GB DDR3 Corsair Dominator GT 2133Cl9
Scheda Video
Gigabyte GTX 1080 Ti Aorus
Scheda Audio
Esi Prodigy X-Fi NRG + M-Audio AV42+ Yamaha YST-SW012 + Superlux HD 681 EVO
Monitor
Acer Predator XL270HU
Alimentatore
Corsair RMi 1000W
Case
Thermaltake Level 10 GT Snow Edition
Periferiche
Razer BlackWidow Ultimate + Razer Naga Epic
Sistema Operativo
Windows 10 Pro
Google è tuo amico (e pure Tom's a quanto pare):

Le Fury non possiedono profili XMP; la massima frequenza viene automaticamente impostata dalla scheda madre, in quanto Kingston ha implementato le impostazioni relative al funzionamento a 1866 MHz in un profilo standard. In automatico, la scheda madre "legge" i profili standard, impostando quello più alto possibile; molti modelli di ram implementano solo le frequenze standard, 1333 o 1600, in questi profili, e implementando uno o più profili XMP per le massime impostazioni. Kingston, invece, ha preferito implementare anche le impostazioni massime in un profilo standard; questo è un vantaggio per l'utente, il quale non ha la necessità di intervenire. Il profilo XMP, infatti, implica l'intervento dell'utente, perché lo si deve impostare manualmente nel bios.
Lancia CPU-Z e guarda sotto "Memory"; se la frequenza riportata nel campo "DRAM Frequency" è di circa 933 MHz, sei a posto. ;)

Fonte: http://www.tomshw.it/forum/schede-madre-e-ram/508036-non-trovo-il-profilo-x-m-p-nel-bios.html
 

MSI

Azienda Verificata
Società Verificata
413
82
Hardware Utente
Scheda Madre
MSI :)
Scheda Video
MSI :)
Se hai dubbi sulla velocità delle tue ram, ti consiglio di utilizzare cpu-z sotto la tab "memory"

A presto!
 

Entra

oppure Accedi utilizzando