PROBLEMA Non sono riuscito a creare una nuova partizione o a individuarne una esistente

AlessandroNemesi

Utente Attivo
186
15
CPU
Intel Core i5 9300H
HDD
M.2 2280 WD Blue 512 GB / SSD WD Blue 500 GB
RAM
8GB DDR4 2666 Kingston / 16 GB DDR4 2666 HyperX
GPU
Nvidia GeForce 1650 4 GB GDDR5
OS
Windows 10 Pro
Buonasera.

Su un notebook di qualche anno fa ho deciso di montarci un SSD come primario e spostare l'HDD come secondario. Quando vado ad installare Windows 10 mi dice:

"Non sono riuscito a creare una nuova partizione o a individuarne una esistente".

IMG20201103202702.jpg


Non mi è mai capitato, che succede? Che devo fare? Grazie.
 

AlessandroNemesi

Utente Attivo
186
15
CPU
Intel Core i5 9300H
HDD
M.2 2280 WD Blue 512 GB / SSD WD Blue 500 GB
RAM
8GB DDR4 2666 Kingston / 16 GB DDR4 2666 HyperX
GPU
Nvidia GeForce 1650 4 GB GDDR5
OS
Windows 10 Pro
Il problema è che non c'è il sistema operativo. Se accendo il pc senza la chiavetta, dove c'è l'installazione di Windows, non parte.
Post automatically merged:

E se togliessi l'SSD e lo mettessi su un altro PC e installassi Windows da quel PC?
 
  • Like
Reactions: Davide*

AlessandroNemesi

Utente Attivo
186
15
CPU
Intel Core i5 9300H
HDD
M.2 2280 WD Blue 512 GB / SSD WD Blue 500 GB
RAM
8GB DDR4 2666 Kingston / 16 GB DDR4 2666 HyperX
GPU
Nvidia GeForce 1650 4 GB GDDR5
OS
Windows 10 Pro
Buona idea, prova da un altro PC e fammi sapere


Allora, alla fine ci sono riuscito. Ho fatto come ti ho detto nel post precedente, ma niente. Allora ho seguito questa guida, ma niente ancora. Alla fine ho smanettato un po' e dopo 3 ore e 40 di roboanti bestemmie ci sono riuscito, in qualche modo. Ora funziona tutto alla perfezione.
 

Davide*

Nuovo Utente
69
39
Allora, alla fine ci sono riuscito. Ho fatto come ti ho detto nel post precedente, ma niente. Allora ho seguito questa guida, ma niente ancora. Alla fine ho smanettato un po' e dopo 3 ore e 40 di roboanti bestemmie ci sono riuscito, in qualche modo. Ora funziona tutto alla perfezione.

Molto strano come problema, ma l'importante è aver risolto!
 

centoventicinque

Moderatore
Staff Forum
Utente Èlite
6,253
2,188
CPU
Intel core I5 4950/ i5 3550
Dissipatore
coolermaster Mod Anonima sequestri
Scheda Madre
anonima sequestri/ p8z77le
HDD
crucial bx500 480GB+raid0 wd blue 500GB / 8Xwd red 2TB[9420I+4X seagate 2TB [intel] 2x850 pro 256GB
RAM
16GB ddr3 1600 / 16 GB ddr3 hyperx
GPU
gtx660TI 3GB / gtx 1080 TI
Audio
Azila
Monitor
40" 4k LG / asus 27"
PSU
cm masterwatt 650 / microstar 750W
Case
anonimo itek/rack 2U
OS
archlinux X68_66
Allora, alla fine ci sono riuscito. Ho fatto come ti ho detto nel post precedente, ma niente. Allora ho seguito questa guida, ma niente ancora. Alla fine ho smanettato un po' e dopo 3 ore e 40 di roboanti bestemmie ci sono riuscito, in qualche modo. Ora funziona tutto alla perfezione.
è un workaround zozzo ed inutile.

bastava andare nel bios/eufi e disattivare tpm
 

AlessandroNemesi

Utente Attivo
186
15
CPU
Intel Core i5 9300H
HDD
M.2 2280 WD Blue 512 GB / SSD WD Blue 500 GB
RAM
8GB DDR4 2666 Kingston / 16 GB DDR4 2666 HyperX
GPU
Nvidia GeForce 1650 4 GB GDDR5
OS
Windows 10 Pro
Cos'è TPM?
 

centoventicinque

Moderatore
Staff Forum
Utente Èlite
6,253
2,188
CPU
Intel core I5 4950/ i5 3550
Dissipatore
coolermaster Mod Anonima sequestri
Scheda Madre
anonima sequestri/ p8z77le
HDD
crucial bx500 480GB+raid0 wd blue 500GB / 8Xwd red 2TB[9420I+4X seagate 2TB [intel] 2x850 pro 256GB
RAM
16GB ddr3 1600 / 16 GB ddr3 hyperx
GPU
gtx660TI 3GB / gtx 1080 TI
Audio
Azila
Monitor
40" 4k LG / asus 27"
PSU
cm masterwatt 650 / microstar 750W
Case
anonimo itek/rack 2U
OS
archlinux X68_66

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 577 63.9%
  • XBOX Series X/S

    Voti: 326 36.1%

Discussioni Simili