Non si connette con Router

fooook92

Utente Èlite
2,223
326
CPU
AMD Ryzen 7 3800x ❤️
Dissipatore
Corsair H150i pro = 6x Arctic p12 white
Scheda Madre
Asus Crosshair VI Hero❤️❤️❤️
HDD
WD s750 1tb; Crucial Mx500 2tb / SSD Wd Blue 1tb; Toshiba DT01ACA300 3tb
RAM
32gb Crucial Ballistix e.die, 3600mhz cl16
GPU
Gigabyte 3080 Gaming OC @950mv 2025mhz
Audio
Beyerdynamic DT990 Pro + Fidelio X2HR. SoundBlaster x3
Monitor
Acer x34p + LG 24ML600S
PSU
Corsair Rm850x White
Case
Lian Li Pc o11 Dynamic + 12 Arctic p12 White
Periferiche
g502 Lightspeed, G305 Lightstpeed, Razer Viper Ultimate, Fnatic Dash XD (Xl Desk), Anne Pro 2
OS
Windows 10 PRO x64
Ragazzi ho un serio problema... ieri visto che non avevo nulla da fare:cav::cav:, ho resettato il router e l'ho reimpostato come era prima del reset...
Fatto questo con il mio pc mi connetto ad internet e faccio tutto (MSN, Siti vari, Youtube). Ma ecco i problemi... dal pc di mio fratello, un portatile toshiba, si connette al router e alla rete, ma accede solo a Google:shock:. (ovviamente prima del reset andava benone)
Posso cercare le immagini e qualsiasi altra cosa, ma appena apro una pagina esterna a google non la carica!
Vi dico che e' urgente perche' a mio fratello serve internet per l'universita'!
Se vi interessa il modello del router e' TP-Link TD-W8910G.

Vi ringrazio
 

fooook92

Utente Èlite
2,223
326
CPU
AMD Ryzen 7 3800x ❤️
Dissipatore
Corsair H150i pro = 6x Arctic p12 white
Scheda Madre
Asus Crosshair VI Hero❤️❤️❤️
HDD
WD s750 1tb; Crucial Mx500 2tb / SSD Wd Blue 1tb; Toshiba DT01ACA300 3tb
RAM
32gb Crucial Ballistix e.die, 3600mhz cl16
GPU
Gigabyte 3080 Gaming OC @950mv 2025mhz
Audio
Beyerdynamic DT990 Pro + Fidelio X2HR. SoundBlaster x3
Monitor
Acer x34p + LG 24ML600S
PSU
Corsair Rm850x White
Case
Lian Li Pc o11 Dynamic + 12 Arctic p12 White
Periferiche
g502 Lightspeed, G305 Lightstpeed, Razer Viper Ultimate, Fnatic Dash XD (Xl Desk), Anne Pro 2
OS
Windows 10 PRO x64
ragazzi mi serve una risposta please...:inchino:
 

fooook92

Utente Èlite
2,223
326
CPU
AMD Ryzen 7 3800x ❤️
Dissipatore
Corsair H150i pro = 6x Arctic p12 white
Scheda Madre
Asus Crosshair VI Hero❤️❤️❤️
HDD
WD s750 1tb; Crucial Mx500 2tb / SSD Wd Blue 1tb; Toshiba DT01ACA300 3tb
RAM
32gb Crucial Ballistix e.die, 3600mhz cl16
GPU
Gigabyte 3080 Gaming OC @950mv 2025mhz
Audio
Beyerdynamic DT990 Pro + Fidelio X2HR. SoundBlaster x3
Monitor
Acer x34p + LG 24ML600S
PSU
Corsair Rm850x White
Case
Lian Li Pc o11 Dynamic + 12 Arctic p12 White
Periferiche
g502 Lightspeed, G305 Lightstpeed, Razer Viper Ultimate, Fnatic Dash XD (Xl Desk), Anne Pro 2
OS
Windows 10 PRO x64
Ho risolto! Dovevo impostare il router a PPPoA invece che a PPPoE, potete chiudere
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 7 21.9%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 24 75.0%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 1 3.1%
  • Nintendo

    Voti: 4 12.5%
  • Altro (Specificare)

    Voti: 1 3.1%

Discussioni Simili