PROBLEMA Non si avvia piú il computer

  • La sezione "Gaming" è soggetto a regolamento interno. Chiediamo di prendere visione prima di aprire una discussione.

imMarksson

Nuovo Utente
17
0
Hardware Utente
CPU
AMD Ryzen 5 1600X
Dissipatore
Enermax Lepa 120 mm
Scheda Madre
Asrock A320M-DGS
Hard Disk
SSD Samsung 850 EVO 120 gb
RAM
Ballistix 8 GB 2400 mhz
Scheda Video
MSI Nvidia GeForce GTX 960
Monitor
Rog Strix XG258Q 244 Hz 24,5''
Alimentatore
Corsair V60
Case
Neptune
Periferiche
Mouse Razer deathadder elite, cuffie Hyperx Cloud II 7.1, tappetino Razer goliathus extended chroma, tastiera Corsair Strafe RGB Silent
Internet
TiM 100 GB fibra ottica / Powerline con cavo ethernet
Sistema Operativo
Windows 10
Ho assemblato il mio computer da capo ma quando premo il pulsante d'avvio, non va.
Non si sente nemmeno l'accensione dell'alimentatore.
C'entra il collegamento del front panel secondo voi?
 

Nuntiusx

Nuovo Utente
Ho assemblato il mio computer da capo ma quando premo il pulsante d'avvio, non va.
Non si sente nemmeno l'accensione dell'alimentatore.
C'entra il collegamento del front panel secondo voi?
nel caso proverei a testare anche l'alimentatore, se non si accende nulla ed è un alimentatore un po' scadente forse è per quello però calcola che a me successe l'esatta cosa e nessun componente era danneggiato (pensai fosse addirittura un cortocircuito della mobo) mentre era un connettore del f.p. messo male ( lo avevo rimesso come prima cosa ma nuovamente male ahaha quei cavi sono dannati)
 

imMarksson

Nuovo Utente
17
0
Hardware Utente
CPU
AMD Ryzen 5 1600X
Dissipatore
Enermax Lepa 120 mm
Scheda Madre
Asrock A320M-DGS
Hard Disk
SSD Samsung 850 EVO 120 gb
RAM
Ballistix 8 GB 2400 mhz
Scheda Video
MSI Nvidia GeForce GTX 960
Monitor
Rog Strix XG258Q 244 Hz 24,5''
Alimentatore
Corsair V60
Case
Neptune
Periferiche
Mouse Razer deathadder elite, cuffie Hyperx Cloud II 7.1, tappetino Razer goliathus extended chroma, tastiera Corsair Strafe RGB Silent
Internet
TiM 100 GB fibra ottica / Powerline con cavo ethernet
Sistema Operativo
Windows 10
nel caso proverei a testare anche l'alimentatore, se non si accende nulla ed è un alimentatore un po' scadente forse è per quello però calcola che a me successe l'esatta cosa e nessun componente era danneggiato (pensai fosse addirittura un cortocircuito della mobo) mentre era un connettore del f.p. messo male ( lo avevo rimesso come prima cosa ma nuovamente male ahaha quei cavi sono dannati)
Si è vero lo sono ahaha ma non capisco, li metto bene
 

erMaffo

Nuovo Utente
28
1
Hardware Utente
CPU
AMD Ryzen 5 3600
Dissipatore
Deepcool captain 240 pro
Scheda Madre
MSI B450 Tomahawk max
Hard Disk
Samsung ssd 500 gb
RAM
Viper RGB DDR4 3600 16GB (2x8GB) C19
Scheda Video
SAPPHIRE - Radeon RX 570 8 GB
Monitor
PHILIPS - 278E9QJAB
Alimentatore
Seasonic Focus+ Alimentatore Atx da 650W
Case
Aerocool Bolt A
Sistema Operativo
Windows 10
La spia della mobo si accende? Perché se è un problema di alimentatore lo vedi subito da quello se la spia non si accende o hai messo male il connettore 24 pin della mobo o l'alimentatore non va
 

imMarksson

Nuovo Utente
17
0
Hardware Utente
CPU
AMD Ryzen 5 1600X
Dissipatore
Enermax Lepa 120 mm
Scheda Madre
Asrock A320M-DGS
Hard Disk
SSD Samsung 850 EVO 120 gb
RAM
Ballistix 8 GB 2400 mhz
Scheda Video
MSI Nvidia GeForce GTX 960
Monitor
Rog Strix XG258Q 244 Hz 24,5''
Alimentatore
Corsair V60
Case
Neptune
Periferiche
Mouse Razer deathadder elite, cuffie Hyperx Cloud II 7.1, tappetino Razer goliathus extended chroma, tastiera Corsair Strafe RGB Silent
Internet
TiM 100 GB fibra ottica / Powerline con cavo ethernet
Sistema Operativo
Windows 10
Notebook
La spia della mobo si accende? Perché se è un problema di alimentatore lo vedi subito da quello se la spia non si accende o hai messo male il connettore 24 pin della mobo o l'alimentatore non va
La scheda madre ha un'unica spia che è quella dell'ethernet e non si accende, il 24 PIN l'ho ricollegato e ancora niente... Mi è venuto da pensare che si trattasse dell'attacco alla mobo dal front panel ma ovviamente non so in che ordine mettere i connettori
 

quizface

Utente Èlite
7,930
2,282
Hardware Utente
Notebook

La scheda madre ha un'unica spia che è quella dell'ethernet e non si accende, il 24 PIN l'ho ricollegato e ancora niente... Mi è venuto da pensare che si trattasse dell'attacco alla mobo dal front panel ma ovviamente non so in che ordine mettere i connettori
La prossima volta fai una foto al connettore prima si disconnettere i cavi, in modo da rimetterli come erano. Detto questo, che cheda madre hai?
 

erMaffo

Nuovo Utente
28
1
Hardware Utente
CPU
AMD Ryzen 5 3600
Dissipatore
Deepcool captain 240 pro
Scheda Madre
MSI B450 Tomahawk max
Hard Disk
Samsung ssd 500 gb
RAM
Viper RGB DDR4 3600 16GB (2x8GB) C19
Scheda Video
SAPPHIRE - Radeon RX 570 8 GB
Monitor
PHILIPS - 278E9QJAB
Alimentatore
Seasonic Focus+ Alimentatore Atx da 650W
Case
Aerocool Bolt A
Sistema Operativo
Windows 10
Notebook

La scheda madre ha un'unica spia che è quella dell'ethernet e non si accende, il 24 PIN l'ho ricollegato e ancora niente... Mi è venuto da pensare che si trattasse dell'attacco alla mobo dal front panel ma ovviamente non so in che ordine mettere i connettori
quella è normale finche non si accende il pc non c'è trasmissione dati e la spia non fa nulla dell'ethernet...no io intendo proprio quella sulla scheda madre cerca bene ci dovrebbe essere una lampadina piccolina integrata nella scheda madre.

Prova anche a levare la batteria del BIOS per 10 secondi fa un reset del bios e riprovi ad accendere, però è fondamentale che trovi quella lampadina che ti dicevo

Aspetta...in che senso non sai in che ordine mettere i connettori? se parli di un ordine "temporale" non cambia nulla ma l'ordine spaziale è fondamentale trovi tutto scritto nel manuale della scheda madre
 

imMarksson

Nuovo Utente
17
0
Hardware Utente
CPU
AMD Ryzen 5 1600X
Dissipatore
Enermax Lepa 120 mm
Scheda Madre
Asrock A320M-DGS
Hard Disk
SSD Samsung 850 EVO 120 gb
RAM
Ballistix 8 GB 2400 mhz
Scheda Video
MSI Nvidia GeForce GTX 960
Monitor
Rog Strix XG258Q 244 Hz 24,5''
Alimentatore
Corsair V60
Case
Neptune
Periferiche
Mouse Razer deathadder elite, cuffie Hyperx Cloud II 7.1, tappetino Razer goliathus extended chroma, tastiera Corsair Strafe RGB Silent
Internet
TiM 100 GB fibra ottica / Powerline con cavo ethernet
Sistema Operativo
Windows 10
Q
La prossima volta fai una foto al connettore prima si disconnettere i cavi, in modo da rimetterli come erano. Detto questo, che cheda madre hai?
Eh sì infatti la farò, Corsair A320M-DGS
 

imMarksson

Nuovo Utente
17
0
Hardware Utente
CPU
AMD Ryzen 5 1600X
Dissipatore
Enermax Lepa 120 mm
Scheda Madre
Asrock A320M-DGS
Hard Disk
SSD Samsung 850 EVO 120 gb
RAM
Ballistix 8 GB 2400 mhz
Scheda Video
MSI Nvidia GeForce GTX 960
Monitor
Rog Strix XG258Q 244 Hz 24,5''
Alimentatore
Corsair V60
Case
Neptune
Periferiche
Mouse Razer deathadder elite, cuffie Hyperx Cloud II 7.1, tappetino Razer goliathus extended chroma, tastiera Corsair Strafe RGB Silent
Internet
TiM 100 GB fibra ottica / Powerline con cavo ethernet
Sistema Operativo
Windows 10




nei LED i bianchi sono i negativi
Grazie, ho provato ma niente.
Ora provo la CMOS
Post automaticamente unito:

Prova anche a levare la batteria del BIOS per 10 secondi fa un reset del bios e riprovi ad accendere, però è fondamentale che trovi quella lampadina che ti dicevo
anche CMOS fatto e niente, ho cercato la lampadina e non c'è.
 
Ultima modifica:

erMaffo

Nuovo Utente
28
1
Hardware Utente
CPU
AMD Ryzen 5 3600
Dissipatore
Deepcool captain 240 pro
Scheda Madre
MSI B450 Tomahawk max
Hard Disk
Samsung ssd 500 gb
RAM
Viper RGB DDR4 3600 16GB (2x8GB) C19
Scheda Video
SAPPHIRE - Radeon RX 570 8 GB
Monitor
PHILIPS - 278E9QJAB
Alimentatore
Seasonic Focus+ Alimentatore Atx da 650W
Case
Aerocool Bolt A
Sistema Operativo
Windows 10
niente allora direi che il problema è l'alimentatore fai la prova del nove e montane un altro. Per aiutarti di più posta qualche foto dei connettori alla mb per vedere se li hai inseriti correttamente
 

Entra

oppure Accedi utilizzando