Non si avvia automaticamente il Windows 10

marcokaster

Nuovo Utente
17
0
Buongiorno, da quando ho sostituito il mio SSD, ogni volta che accendo il PC, mi esce questa schermata.
Devo ogni volta premere F1 e, nel BIOS, cliccare nella lista boot l'opzione corretta per far avviare immediatamente il sistema operativo (mi sembra Windows Boot Manager).
Non c'è una lista da riordinare perché l'SSD è l'unico disco installato al momento sul mio PC, non c'è collegato nessun altro HDD. Inoltre, vari tool per monitorare il disco mi danno un integrità del 100% per cui escluderei guasti.

Cosa posso fare? Devo modificare delle impostazioni su Windows o nel Bios? E' solo questo aspetto che non funziona... per il resto poi Windows si avvia e il PC va da dio... ma mi sembra assurdo dover fare ogni volta questa cosa...
Grazie
M
 

Allegati

  • IMG_20210207_091645.jpg
    IMG_20210207_091645.jpg
    1.9 MB · Visualizzazioni: 17

quizface

Utente Èlite
11,573
3,564
Buongiorno, da quando ho sostituito il mio SSD, ogni volta che accendo il PC, mi esce questa schermata.
Devo ogni volta premere F1 e, nel BIOS, cliccare nella lista boot l'opzione corretta per far avviare immediatamente il sistema operativo (mi sembra Windows Boot Manager).
Non c'è una lista da riordinare perché l'SSD è l'unico disco installato al momento sul mio PC, non c'è collegato nessun altro HDD. Inoltre, vari tool per monitorare il disco mi danno un integrità del 100% per cui escluderei guasti.

Cosa posso fare? Devo modificare delle impostazioni su Windows o nel Bios? E' solo questo aspetto che non funziona... per il resto poi Windows si avvia e il PC va da dio... ma mi sembra assurdo dover fare ogni volta questa cosa...
Grazie
M
Entra nel BIOS vai in Advanced poi nella sezione SMART e controlla cosa dice (magari posta lo screen)
bios2.jpg
 

marcokaster

Nuovo Utente
17
0
Ecco la schermata, in pratica non trovo nulla...
Grazie
M
 

Allegati

  • IMG_20210207_102519.jpg
    IMG_20210207_102519.jpg
    988.8 KB · Visualizzazioni: 14

meangela

Utente Attivo
237
19
unita di avvio del SO sta morendo , prima o poi ti dice
reboot and select proper boot device or insert boot media in selected boot device and press a key
 

meangela

Utente Attivo
237
19
Prova a disattivare Intel rapid storage , poi vedi se c'è ahci impostato su e nessun timeout dei sata
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 29 55.8%
  • Ethereum

    Voti: 20 38.5%
  • Cardano

    Voti: 11 21.2%
  • Polkadot

    Voti: 2 3.8%
  • Monero

    Voti: 7 13.5%
  • XRP

    Voti: 8 15.4%
  • Uniswap

    Voti: 0 0.0%
  • Litecoin

    Voti: 4 7.7%
  • Stellar

    Voti: 4 7.7%
  • Altro (Specifica)

    Voti: 7 13.5%