PROBLEMA Non si accende più il computer

  • La sezione "Gaming" è soggetto a regolamento interno. Chiediamo di prendere visione prima di aprire una discussione.

Edoardo Pavan

Nuovo Utente
9
0
Hardware Utente
CPU
Ryzen 5 2400g
Dissipatore
Stock
Scheda Madre
Auros b450 pro
Hard Disk
Wd blu
RAM
Patriot memory 3000mhz
Scheda Video
Rx590 8gb
Alimentatore
Cooler master masterwatt 550
Case
Cooler master mb500
Circa 3 mesi fa ho pulito il mio PC con l'aria compressa, avevo spento l'alimentatore e smontato solo le ram. Al momento di accendere il PC esso non si accendeva e nella scheda madre appariva il LED fisso su dram. Quando accendevo il PC si avviavano le ventole però senza l'RGB il dissipatore della CPU, nella scheda madre però non si accendevano i LED rgb però mostrava come ho detto prima il LED fisso su dram. Per questo ho consultato il negozio dove me lo sono fatto assemblare e mi ha detto che la scheda madre non si accendeva più e ho dovuto rimborsarla, avevo una auros b450 elite. Successivamente ho preso la versione dopo, quindi la auros b450 pro. Ho riassemblato il PC da solo con un mio amico perché in po ce ne intendiamo e funzionava tutto correttamente fino ad oggi che dopo aver solamente riavviato il sistema il monitor mi ha dato nessun segnale e il PC è rimasto con tutti i LED accesi sia della scheda video sia delle ventole e sia della scheda madre. Ho spento il PC direttamente dal case e quando lo ho riavviato ha avuto gli stessi problemi che aveva in precedenza cioè si accendeva, non c'era segnale sul monitor non, c'erano gli rgb delle ventole del case e della scheda madre, e sempre la scheda madre aveva il LED fisso su dram. Ho provato a cambiare in qualsiasi posizione le ram sia in precedenza che ora e non è successo niente. Faccio una premessa io ho le ram patriot memory della viper(2x4gb 3000mhz) e se provavo a portare le ram a 3000mhz dalla bios mi dava problema e causava delle schermate blu in questo modo le ho messe a 2666 che non mi davano nessun problema. C'è qualcuno che può aiutarmi?
Post automaticamente unito:

 

demon03

Utente Èlite
2,397
926
Hardware Utente
CPU
AMD Ryzen 5 2600X @4.2 all cores 1.287v
Dissipatore
DeepCool Gammaxx L240 V2
Scheda Madre
Asus Prime X-470 Pro
Hard Disk
Samsung 860 evo 250GB + Toshiba 1TB
RAM
16GB G.Skill Trident Z RGB 3200 @3600 cl16
Scheda Video
Msi GTX 1660Ti Gaming X
Monitor
Aoc 24V2Q
Alimentatore
Corsair TX650M 80+Gold
Case
Sharkoon TG5
Internet
Alice Mega 200M
Sistema Operativo
Windows 10 Pro
dici tutta la configurazione, marche e modelli, in particolare l'alimentatore
 

Edoardo Pavan

Nuovo Utente
9
0
Hardware Utente
CPU
Ryzen 5 2400g
Dissipatore
Stock
Scheda Madre
Auros b450 pro
Hard Disk
Wd blu
RAM
Patriot memory 3000mhz
Scheda Video
Rx590 8gb
Alimentatore
Cooler master masterwatt 550
Case
Cooler master mb500
CPU: ryzen 5 2400G
MOBO: auros b450 pro
RAM: viper patriot memory 3000mhz
VGA: rx590 nitro plus
ALIMENTATORE : Cooler master masterwatt 550
Case : Cooler master mb500
Ti allego una foto della scatola dell'alimentatore
 

Allegati

demon03

Utente Èlite
2,397
926
Hardware Utente
CPU
AMD Ryzen 5 2600X @4.2 all cores 1.287v
Dissipatore
DeepCool Gammaxx L240 V2
Scheda Madre
Asus Prime X-470 Pro
Hard Disk
Samsung 860 evo 250GB + Toshiba 1TB
RAM
16GB G.Skill Trident Z RGB 3200 @3600 cl16
Scheda Video
Msi GTX 1660Ti Gaming X
Monitor
Aoc 24V2Q
Alimentatore
Corsair TX650M 80+Gold
Case
Sharkoon TG5
Internet
Alice Mega 200M
Sistema Operativo
Windows 10 Pro
Non vorrei sbagliare ma mi sembra faccia parte di quelli pessimi da evitare, se è così potrebbe essere lui ha friggerti il pc
 

Edoardo Pavan

Nuovo Utente
9
0
Hardware Utente
CPU
Ryzen 5 2400g
Dissipatore
Stock
Scheda Madre
Auros b450 pro
Hard Disk
Wd blu
RAM
Patriot memory 3000mhz
Scheda Video
Rx590 8gb
Alimentatore
Cooler master masterwatt 550
Case
Cooler master mb500
dici tutta la configurazione, marche e modelli, in particolare l'alimentatore
MI sono dimenticato dell'HDD: wester digital wd10ezex
SSD:860 evo della Samsung
Post automaticamente unito:

Non vorrei sbagliare ma mi sembra faccia parte di quelli pessimi da evitare, se è così potrebbe essere lui ha friggerti il pc
quindi non c'entra niente il LED rosso, fisso, su, dram?
 

demon03

Utente Èlite
2,397
926
Hardware Utente
CPU
AMD Ryzen 5 2600X @4.2 all cores 1.287v
Dissipatore
DeepCool Gammaxx L240 V2
Scheda Madre
Asus Prime X-470 Pro
Hard Disk
Samsung 860 evo 250GB + Toshiba 1TB
RAM
16GB G.Skill Trident Z RGB 3200 @3600 cl16
Scheda Video
Msi GTX 1660Ti Gaming X
Monitor
Aoc 24V2Q
Alimentatore
Corsair TX650M 80+Gold
Case
Sharkoon TG5
Internet
Alice Mega 200M
Sistema Operativo
Windows 10 Pro
Prova a rimuovere le ram e pulire i contatti e rimuovere la polvere dagli slot. Le ram vanno sugli slot 2 e 4, vedi se così parte.
 

Edoardo Pavan

Nuovo Utente
9
0
Hardware Utente
CPU
Ryzen 5 2400g
Dissipatore
Stock
Scheda Madre
Auros b450 pro
Hard Disk
Wd blu
RAM
Patriot memory 3000mhz
Scheda Video
Rx590 8gb
Alimentatore
Cooler master masterwatt 550
Case
Cooler master mb500

Prova a rimuovere le ram e pulire i contatti e rimuovere la polvere dagli slot. Le ram vanno sugli slot 2 e 4, vedi se così parte.
Come posso pulire in totale sicurezza i contatti?
 

demon03

Utente Èlite
2,397
926
Hardware Utente
CPU
AMD Ryzen 5 2600X @4.2 all cores 1.287v
Dissipatore
DeepCool Gammaxx L240 V2
Scheda Madre
Asus Prime X-470 Pro
Hard Disk
Samsung 860 evo 250GB + Toshiba 1TB
RAM
16GB G.Skill Trident Z RGB 3200 @3600 cl16
Scheda Video
Msi GTX 1660Ti Gaming X
Monitor
Aoc 24V2Q
Alimentatore
Corsair TX650M 80+Gold
Case
Sharkoon TG5
Internet
Alice Mega 200M
Sistema Operativo
Windows 10 Pro
le ram basta un po di carta da cucina, per i contatti della mobo puoi usare un pennellino morbido facendo attenzione a non lasciare setole. comunque se pulisci le ram e le inserisci e rimuovi un paio di volte già pulisci i contatti della mobo.
 

Edoardo Pavan

Nuovo Utente
9
0
Hardware Utente
CPU
Ryzen 5 2400g
Dissipatore
Stock
Scheda Madre
Auros b450 pro
Hard Disk
Wd blu
RAM
Patriot memory 3000mhz
Scheda Video
Rx590 8gb
Alimentatore
Cooler master masterwatt 550
Case
Cooler master mb500
le ram basta un po di carta da cucina, per i contatti della mobo puoi usare un pennellino morbido facendo attenzione a non lasciare setole. comunque se pulisci le ram e le inserisci e rimuovi un paio di volte già pulisci i contatti della mobo.
Grazie ora provo
Post automaticamente unito:

Grazie ora provo
Ho provato e niente stesso problema LED rosso fisso su dram ventole case partono senza rgb, scheda video parte, dissipatore processore parte, nella scheda madre non si accendono i LED rgb
Post automaticamente unito:

le ram basta un po di carta da cucina, per i contatti della mobo puoi usare un pennellino morbido facendo attenzione a non lasciare setole. comunque se pulisci le ram e le inserisci e rimuovi un paio di volte già pulisci i contatti della mobo.
Leggi l'ultimo messaggio
 
Ultima modifica:

demon03

Utente Èlite
2,397
926
Hardware Utente
CPU
AMD Ryzen 5 2600X @4.2 all cores 1.287v
Dissipatore
DeepCool Gammaxx L240 V2
Scheda Madre
Asus Prime X-470 Pro
Hard Disk
Samsung 860 evo 250GB + Toshiba 1TB
RAM
16GB G.Skill Trident Z RGB 3200 @3600 cl16
Scheda Video
Msi GTX 1660Ti Gaming X
Monitor
Aoc 24V2Q
Alimentatore
Corsair TX650M 80+Gold
Case
Sharkoon TG5
Internet
Alice Mega 200M
Sistema Operativo
Windows 10 Pro
Resetta il bios, o usi il ponticello clr_cmos oppure togli cavo di alimentazione e batteria per qualche minuto
 

Edoardo Pavan

Nuovo Utente
9
0
Hardware Utente
CPU
Ryzen 5 2400g
Dissipatore
Stock
Scheda Madre
Auros b450 pro
Hard Disk
Wd blu
RAM
Patriot memory 3000mhz
Scheda Video
Rx590 8gb
Alimentatore
Cooler master masterwatt 550
Case
Cooler master mb500
Resetta il bios, o usi il ponticello clr_cmos oppure togli cavo di alimentazione e batteria per qualche minuto
Ho visto ora il messaggio dopo provo, comunque mi sa che c'entra abbastanza che se portavo le ram sopra ai 2733mhz il PC mi dava problemi e spesso venivano le bsod
 

mashi1994

Utente Attivo
391
162
Hardware Utente
CPU
i5 3570k @4.2Ghz
Dissipatore
DeepCool Gammaxx400
Scheda Madre
ASUS P8Z68-V LX (LGA1155)
Hard Disk
SanDisk Ultra II 480Gb (SSD) + WD 1Tb(HDD) + bx500 240Gb(SSD)
RAM
16 gb ddr3 1600Mhz
Scheda Video
gtx 1060 6GB
Scheda Audio
integrata
Monitor
samsung 28" 4k
Alimentatore
Corsair CX500
Case
quello che costava meno atx
Periferiche
tastiera basic + logitech g203
Internet
100Mbps
Sistema Operativo
win 7 64bit
Non vorrei sbagliare ma mi sembra faccia parte di quelli pessimi da evitare, se è così potrebbe essere lui ha friggerti il pc
negativo, è un buon alimentatore.
Post automaticamente unito:

se hai il led fisso su dram il problema anzitutto va cercato lì, rimontale bene, assicurati di montarle nel modo giusto anche se credi di saperlo fare, fai anche un po' più di forza o cerca uno che monta ram proprio sulla tua scheda su YouTube, il problema potrebbe essere una cosa semplice.
 
Ultima modifica:

Edoardo Pavan

Nuovo Utente
9
0
Hardware Utente
CPU
Ryzen 5 2400g
Dissipatore
Stock
Scheda Madre
Auros b450 pro
Hard Disk
Wd blu
RAM
Patriot memory 3000mhz
Scheda Video
Rx590 8gb
Alimentatore
Cooler master masterwatt 550
Case
Cooler master mb500
negativo, è un buon alimentatore.
Post automaticamente unito:

se hai il led fisso su dram il problema anzitutto va cercato lì, rimontale bene, assicurati di montarle nel modo giusto anche se credi di saperlo fare, fai anche un po' più di forza o cerca uno che monta ram proprio sulla tua scheda su YouTube, il problema potrebbe essere una cosa semplice.
Ciao, ti ti ringrazio per la tua risposta secondo me il problema è nelle ram in sé perché non riuscivo mai a portarle a 3000mhz in quanto mi dava schermare blu di vario genere, allora le ho stanziate a 2666 che non mi dava problemi. Il problema è che non le ho smontate e quindi c'è la possibilità che non le abbia rimesse bene, il problema sta che ho solamente riavviato windows, quindi ora proverò a rimontare l'ultima volta, altrimenti provo a fare un reset del bios
 

Entra

oppure Accedi utilizzando