PROBLEMA Non riesco più ad accedere alla pagina del mio router

CraNos

Utente Attivo
392
24
CPU
Intel Core i7-9700K 3,60 GHz 12 MB cache
Dissipatore
Dissipatore ad aria NOCTUA NH-U14S
Scheda Madre
MSi MPG Z390 GAMING PRO CARBON (black)
HDD
WesternDigital Black HDD - 2 TB - 6000 Mbit/s, 7200 RPM + SSD Samsung EVO 400 GB
RAM
Corsair Vengeance RGB PRO DDR4 3600 MHz 2x8GB (black)
GPU
MSi ARMOR - Nvidia GeForce RTX 2070 8GB
Audio
Realtek® ALC1220P-VB2 Codec
Monitor
BenQ GL2706PQ - 2K - 27'' - 2560x1440
PSU
Corsair RM750x - 750W 80Plus GOLD (nero)
Case
Corsair SPEC-OMEGA RGB Mid-Tower (nero)
Periferiche
Mouse: Razer Mamba Elite 5G, 16000 Chroma - Tasitera: Razer Blackwidow Chroma Headset: Razer Kraken (2019)
Net
TIM (Telecom Italia) - PING: 4MS - DL: 170 Mbps - UL: 20Mbps
OS
Windows 10 Pro (x64)
Per qualche strano motivo, non riesco più ad accedere alla pagina del mio router. Una volta che immetto l'indirizzo 192.168.1.1 mi dice che non è possibile raggiungere quella pagina.

Saluti
 

sava

Utente Èlite
3,303
827
CPU
I3 4170 stock
Scheda Madre
MSI h97 pc Mate
HDD
SSD Ocz ARC100 -120GB + Seagate 1tb 64mb cache
RAM
kingston 8gb hyperx fury blu 1600
GPU
Nvidia Gtx260 892mb
Audio
integrata
Monitor
Samsung S 24B300
PSU
FSP Aurum S 500W fortron the best
Case
Tt Versa H21
OS
Windows 7 professional 64bit
cavo?, router? , indirizzo non corretto? dicci di piu!
 

CraNos

Utente Attivo
392
24
CPU
Intel Core i7-9700K 3,60 GHz 12 MB cache
Dissipatore
Dissipatore ad aria NOCTUA NH-U14S
Scheda Madre
MSi MPG Z390 GAMING PRO CARBON (black)
HDD
WesternDigital Black HDD - 2 TB - 6000 Mbit/s, 7200 RPM + SSD Samsung EVO 400 GB
RAM
Corsair Vengeance RGB PRO DDR4 3600 MHz 2x8GB (black)
GPU
MSi ARMOR - Nvidia GeForce RTX 2070 8GB
Audio
Realtek® ALC1220P-VB2 Codec
Monitor
BenQ GL2706PQ - 2K - 27'' - 2560x1440
PSU
Corsair RM750x - 750W 80Plus GOLD (nero)
Case
Corsair SPEC-OMEGA RGB Mid-Tower (nero)
Periferiche
Mouse: Razer Mamba Elite 5G, 16000 Chroma - Tasitera: Razer Blackwidow Chroma Headset: Razer Kraken (2019)
Net
TIM (Telecom Italia) - PING: 4MS - DL: 170 Mbps - UL: 20Mbps
OS
Windows 10 Pro (x64)
Il problema si è risolto da solo, grazie lo stesso! :)
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 577 63.9%
  • XBOX Series X/S

    Voti: 326 36.1%

Discussioni Simili