PROBLEMA Non Riesco Più A Navigare In Internet

Stato
Discussione chiusa ad ulteriori risposte.

Luinil

Nuovo Utente
6
0
Ciao a tutti, cercando un po in rete ho trovato questo post, spero possiate aiutarmi:
Tutto ad un tratto non riesco più a navigare in internet, il modem è connesso e ha accesso ad internet, ping verso Google funzionante, ma se provo a navigare da qualsiasi dispositivo che sia cablato o wifi, Windows o Android non funge nulla (anche provando vari browsers), l'errore più comune che mi da è ERR_CONNECTION_CLOSED.
da cellulare con il wifi dell'ufficio riesco a navigare, mentre se provo a casa do ho questo problema non va.

Vi allego i vari log dei programmi che avete elencato sopra
Spero riusciate a darmi una dritta :search:
 

Allegati

  • Addition.txt
    97.8 KB · Visualizzazioni: 75
  • FRST.txt
    156.6 KB · Visualizzazioni: 55
  • FSS.txt
    2.8 KB · Visualizzazioni: 28
  • MTB.txt
    58.6 KB · Visualizzazioni: 89

tecnico24

Utente Èlite
10,706
1,071
Ciao.

1.A parte i browser , internet riesci ad usufruirlo?prova fare un aggiornamento AV o utilizzare un software che usa la rete.
2.Prova in modalità provvisoria con rete.
3.Prova a disattivare ESET e vedere se persiste.
 

Luinil

Nuovo Utente
6
0
@tecnico24
Eccomi, ho fatto un po di prove..
Ho provato ad avviare Steam ma non trova la rete
Ho provato a far fare l'aggiornamento all'AV ma continua a cercare senza esiti
Ho provato a disabilitare completamente l'av, anche qui nessun cambiamento
E in modalità provvisoria anche li non navigo.

@Albert Wesker per la formattazione non avrei problemi a farla però io non riesco a navigare da qualsiasi dispositivo, anche con il cellulare il 3g funziona ma con il wifi di casa si connette ma mi da errore come con un altro pc.
Anche con nvidia shield non va ne in wifi ne cablata (vedo solo la mia rete locale)
Questo problema mi si è presentato all'improvviso, ho provato anche a cambiare modem (io ho un netgear d6300) per verificare che non fosse questo con qualche problema ma anche qui nulla, resettato alle impostazioni di fabbrica e re-impostato le configurazioni dell'ISP ma nada.

Non vorrei che sia un problema della linea del mio operatore, anche se secondo loro va tutto bene.
 

Luinil

Nuovo Utente
6
0
Uso anche Firefox e mi da lo stesso problema.
Però è strano che non riesco a navigare da nessun dispositivo...
:pcfury:
 

Luinil

Nuovo Utente
6
0
L'operatore è Wind, oggi ho chiamato l'assistenza e facendo il comando dos tracer verso il loro sito tra i vari IP non compare l'indirizzo IP pubblico del mio modem, è come se viaggassi su un'altra linea, adesso hanno aperto la pratica per fare uscire il tecnico, vi tengo aggiornati
 

tecnico24

Utente Èlite
10,706
1,071
Prova così:
dal pc in teoria "connesso" portati nelle impostazioni di rete:
tasto destro su start>pannello di controllo>visualizza attività e stato della rete>modifica impostazioni scheda a sinistra.
Clicca col tasto destro sulla tua connessione>proprietà> seleziona protocollo tcpip v4>proprietà.
Utilizza il seguente indirizzo IP:
192.168.0.145
sub.mask 255.255.255.0
gatew pred 192.168.0.1
utilizza i seguenti server DNS:
8.8.8.8
8.8.4.4
Applica.OK.
Al riavvio del pc dal pannello di controllo fammi uno screen delle connessioni di rete(pannello di controllo>rete e internet>connessioni di rete).
 

Luinil

Nuovo Utente
6
0
Eccomi, stamattina a ripreso tutto a funzionare :ok:
Sarà stato un problema di Wind?
Comunque grazie per il vostro supporto :ok:
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili