Non riesco ad impostare l'Hard Disk nel BIOS

Scorano

Utente Attivo
67
0
CPU
Intel Core I5-750
Scheda Madre
Gigabyte P55A-UD4
HDD
Western Digital Caviar Black 1Tb
RAM
Corsair Dominator DDR3 4Gb 1600Mhz CL8
GPU
Sapphire HD Radeon 4850 512 MB
Audio
Realtek ALC888
Monitor
Samsung T23C350
PSU
Corsair 750HXEU
Case
Cooler Master HAF 922
OS
Windows 7
Ho acquistato una Gigabyte P55A UD4 e nel computer mi hanno installato Windows XP. Il sistema funzionava senza problemi, siccome volevo installare la mia copia di 7 e inserendo il DVD nel lettore non mi faceva partire l'installazione del sistema (da Win XP si, ma riavviando il computer, mi avviava sempre XP lasciando perdere il DVD) ho deciso (furbone) di disattivare l'Hard Disk impostando su None il valore dal BIOS.
L'installazione di 7 ora si avvia, dopo la trafila di attese e Accetta arrivo finalmente alla scelta del percorso in cui installare Windows.
Cancello tutte le partizioni e ne creo una nuova dal nome:
Disco 0 Partizione 1 di dimensioni e spazio disponibili uguali di tipo Primario.
Non mi fa installare il sistema perchè mi dice "Impossibile installare Windows nel disco. E' possibile che l'harware in uso non supporti l'avvio da questo disco. Verificare che il controller del disco sia abilitato nel menu del BIOS del computer."

Riavvio e torno nel BIOS, vado sulla voce "Stantard CMOS Features" ed ho una serie di IDE Channel Master e IDE Channel Slave (da 0 a 9 per entrambe); nella IDE Channel 4 Master mi da il masterizzatore DVD, nella IDE Channel 0 Master non mi rileva più l'hard disk, (la prima volta, prima di disattivarlo me lo rilevava, ho impostato su None, ho salvato e sono uscito) mi da la voce "None", entrandoci posso impostare IDE Channel 0 Master su "Auto" e mi si sblocca la modifica di "Access Mode", ma non so più cosa fare per impostare l'Hard Disk! Aiuto :help:
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Basta lasciare tutto in "Auto": entra nei vari IDE Channel e imposta "Auto", idem per "Access Mode", lasciare in automatico è l'impostazione migliore.
 
  • Mi piace
Reazioni: Scorano

Scorano

Utente Attivo
67
0
CPU
Intel Core I5-750
Scheda Madre
Gigabyte P55A-UD4
HDD
Western Digital Caviar Black 1Tb
RAM
Corsair Dominator DDR3 4Gb 1600Mhz CL8
GPU
Sapphire HD Radeon 4850 512 MB
Audio
Realtek ALC888
Monitor
Samsung T23C350
PSU
Corsair 750HXEU
Case
Cooler Master HAF 922
OS
Windows 7
alla fine ho fatto come dicevi tu e non sai le offese che mi sono tirato addosso, lasciamo stare xD.
ho notato che 7 si riserva 100 mega in automatico in una partizione che si fa lui per il sistema, a cosa serve?
grazie mille :)
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
La partizione da 100 MB serve primariamente per le operazioni di criptazione di BitLocker (ovviamente nelle versioni di 7 che includono questa utility), poi serve anche a contenere l'ambiente di ripristino Windows Recovery (WinRE), inclusi alcuni file di avvio che servono a far partire il sistema e accedere all'ambiente di ripristino in caso di problemi. In rete si trovano diversi suggerimenti su come eliminare questa partizione, ma sinceramente per 100 MB non capisco a cosa serva eliminarla... Non mi sembra un grosso spreco di spazio! ;)
 

Entra

oppure Accedi utilizzando

Discussioni Simili