PROBLEMA Non Riesco Ad Avviare Linux Live Su Pc Uefi

emmeking

Utente Attivo
526
29
CPU
i5-4670k
Scheda Madre
MSI Z87-G45 GAMING
Hard Disk
SSD Samsung 840 Pro 128GB + SSHD Seagate 1TB
RAM
2 x 4GB DDR3 1600MHz
Scheda Video
Gigabyte GTX 770 4GB OC
Monitor
ASUS VX238h
Alimentatore
Antec Neoeco 620c
Case
Bitfenix Ronin
Sistema Operativo
Win 8.1 64bit
Salve a tutti, ho la necessità di usare una chiavetta con linux live su un pc impostato su uefi, il problema è che ho provato in mille modi, ma non funziona, il meglio che sono roiscito ad ottenere è una schermata che mi chiede se voglio installare la distro o avviarla live, ma poi, qualunque cosa scelga, non c'è più uscita video... (nel senso che si spegne proprio il monitor dicendo segnale assente)
Ho provato con unetbootin, yumi, a copiare i file manualmente, ho provato anche con rufus (per partizionare la chiavetta in gpt), e ad avviarlo da dvd, ma niente, linux non vuole partire.

Il problema si presenta da quando ho reinstallato windows in UEFI (prima mi ero sbagliato e l'avevo installato in legacy mode), prima funzionava, mentre ora non ne vuole proprio sapere.

Avete riscontrato lo stesso problema?

P.S. secure boot è disattivato
 

emmeking

Utente Attivo
526
29
CPU
i5-4670k
Scheda Madre
MSI Z87-G45 GAMING
Hard Disk
SSD Samsung 840 Pro 128GB + SSHD Seagate 1TB
RAM
2 x 4GB DDR3 1600MHz
Scheda Video
Gigabyte GTX 770 4GB OC
Monitor
ASUS VX238h
Alimentatore
Antec Neoeco 620c
Case
Bitfenix Ronin
Sistema Operativo
Win 8.1 64bit

centoventicinque

Moderatore
Staff Forum
Utente Èlite
6,034
1,985
CPU
Intel core I5 4950/ i5 3550
Dissipatore
coolermaster Mod Anonima sequestri
Scheda Madre
anonima sequestri/ p8z77le
Hard Disk
crucial bx500 480GB+raid0 wd blue 500GB / 8Xwd red 2TB[9420I+4X seagate 2TB [intel] 2x850 pro 256GB
RAM
16GB ddr3 1600 / 16 GB ddr3 hyperx
Scheda Video
gtx660TI 3GB / gtx 1080 TI
Scheda Audio
Azila
Monitor
40" 4k LG / asus 27"
Alimentatore
cm masterwatt 650 / microstar 750W
Case
anonimo itek/rack 2U
Sistema Operativo
archlinux X68_66
hardware e versione di linux??

nomodeset, noacpi e nolapic sono miracolosi certe volte
 

emmeking

Utente Attivo
526
29
CPU
i5-4670k
Scheda Madre
MSI Z87-G45 GAMING
Hard Disk
SSD Samsung 840 Pro 128GB + SSHD Seagate 1TB
RAM
2 x 4GB DDR3 1600MHz
Scheda Video
Gigabyte GTX 770 4GB OC
Monitor
ASUS VX238h
Alimentatore
Antec Neoeco 620c
Case
Bitfenix Ronin
Sistema Operativo
Win 8.1 64bit
hardware e versione di linux??

nomodeset, noacpi e nolapic sono miracolosi certe volte
L'hardware dovrebbe essere nel mio profilo, comunque: i5 4670k, msi z87 g45 gaming, samsung evo 850, seagate sshd 1TB, gtx 770

L'hardware non è il problema, perchè prima che impostassi il boot in solo uefi andava tutto bene

Di linux ho provato con lubuntu 15.xx e l'ultima versione di linux mint
 

EmanueleC

Utente Èlite
5,258
1,659
CPU
Ryzen 5 2600x
Dissipatore
stock
Scheda Madre
ROG STRIX B450-F GAMING
Hard Disk
1TB Toshiba, Toshiba TR200 240 GB
RAM
Corsair DDR4 3000 Mhz 2x8 GB
Scheda Video
GeForce GTX 750Ti 2gb
Alimentatore
Seasonic Focus Gold 450W
Case
BitFenix Neos
Sistema Operativo
Ubuntu 20.04 LTS
Devi masterizzare Ubuntu 16.04 LTS 64bit con rufus e selezionare UEFI/GPT nello schema di partizionamento, poi puoi lasciare anche i secure boot attivo.
 

emmeking

Utente Attivo
526
29
CPU
i5-4670k
Scheda Madre
MSI Z87-G45 GAMING
Hard Disk
SSD Samsung 840 Pro 128GB + SSHD Seagate 1TB
RAM
2 x 4GB DDR3 1600MHz
Scheda Video
Gigabyte GTX 770 4GB OC
Monitor
ASUS VX238h
Alimentatore
Antec Neoeco 620c
Case
Bitfenix Ronin
Sistema Operativo
Win 8.1 64bit
Devi masterizzare Ubuntu 16.04 LTS 64bit con rufus e selezionare UEFI/GPT nello schema di partizionamento, poi puoi lasciare anche i secure boot attivo.
Già provato con mint e lubuntu ma niente da fare (Avevo anche ubuntu, ma dava un errore nell'estrazione)
 

EmanueleC

Utente Èlite
5,258
1,659
CPU
Ryzen 5 2600x
Dissipatore
stock
Scheda Madre
ROG STRIX B450-F GAMING
Hard Disk
1TB Toshiba, Toshiba TR200 240 GB
RAM
Corsair DDR4 3000 Mhz 2x8 GB
Scheda Video
GeForce GTX 750Ti 2gb
Alimentatore
Seasonic Focus Gold 450W
Case
BitFenix Neos
Sistema Operativo
Ubuntu 20.04 LTS

Steppdroid

Nuovo Utente
68
3
CPU
Intel Core i5 2400s
Scheda Madre
AsRock Z77M
RAM
DDR3 8 Gb
Scheda Video
EVGA GeForce GTX 750 Ti Superclocked
Monitor
Samsung T22A300
Alimentatore
Cooler Master RS-700-ACAB-D3 700Watt
Case
Itek Ninja Gaming Case Middle Tower
Sistema Operativo
Windows 10 64bit

centoventicinque

Moderatore
Staff Forum
Utente Èlite
6,034
1,985
CPU
Intel core I5 4950/ i5 3550
Dissipatore
coolermaster Mod Anonima sequestri
Scheda Madre
anonima sequestri/ p8z77le
Hard Disk
crucial bx500 480GB+raid0 wd blue 500GB / 8Xwd red 2TB[9420I+4X seagate 2TB [intel] 2x850 pro 256GB
RAM
16GB ddr3 1600 / 16 GB ddr3 hyperx
Scheda Video
gtx660TI 3GB / gtx 1080 TI
Scheda Audio
Azila
Monitor
40" 4k LG / asus 27"
Alimentatore
cm masterwatt 650 / microstar 750W
Case
anonimo itek/rack 2U
Sistema Operativo
archlinux X68_66
quando stai per far partire l'installazione e vedi il bootloader premi la lettera E sulla tastiera , questo abilita le modifiche, troverai una riga dove è scritto " quiet splash "

quest splash cancellali , scrivi " nomodeset noacpi nolapic" senza virgolette , separati con degli spazi , poi premi f10 per avviare
 

Steppdroid

Nuovo Utente
68
3
CPU
Intel Core i5 2400s
Scheda Madre
AsRock Z77M
RAM
DDR3 8 Gb
Scheda Video
EVGA GeForce GTX 750 Ti Superclocked
Monitor
Samsung T22A300
Alimentatore
Cooler Master RS-700-ACAB-D3 700Watt
Case
Itek Ninja Gaming Case Middle Tower
Sistema Operativo
Windows 10 64bit
quando stai per far partire l'installazione e vedi il bootloader premi la lettera E sulla tastiera , questo abilita le modifiche, troverai una riga dove è scritto " quiet splash "

quest splash cancellali , scrivi " nomodeset noacpi nolapic" senza virgolette , separati con degli spazi , poi premi f10 per avviare
Grazie mille :D
 

Entra

oppure Accedi utilizzando

Hot del momento