PROBLEMA Non riesco a vedere le temperature della CPU

PippiCB366

Nuovo Utente
31
1
Salve a tutti, oggi volevo andare a vedere le temperature della CPU ma mi sono accorto che non sono disponibili tra i dettagli indicati. Come mai? Prima di oggi era tutto funzionante. Allego un immagine di Open Hardware Monitor
CPU: I5 8500
MoBo: MSI H370 gaming plus
Post automatically merged:

Mi sono appena accorto che lo fa anche con afterburner con la mia RX 580 8 gb Shappire nitro+
 

Allegati

  • Cattura.PNG
    Cattura.PNG
    14.3 KB · Visualizzazioni: 21
  • Cattura.PNG
    Cattura.PNG
    262.1 KB · Visualizzazioni: 21
Ultima modifica:

yardrat

Utente Èlite
3,295
1,249
CPU
Ryzen 3600
RAM
16GB (8GB x2) @3200
GPU
GTX 1650 Super OC 4GB GDDR6
PSU
Seasonic 650w
Case
CoolerMaster H500M
OS
Windows 10 Pro x64
Salve, da bios te le mostra?
 

yardrat

Utente Èlite
3,295
1,249
CPU
Ryzen 3600
RAM
16GB (8GB x2) @3200
GPU
GTX 1650 Super OC 4GB GDDR6
PSU
Seasonic 650w
Case
CoolerMaster H500M
OS
Windows 10 Pro x64
ma HWINFO64 invece?
 

deepfabry

Nuovo Utente
39
9
molto strano manco la gpu ti rileva, forse c'e' qualche driver mainboard incasinato se da bios rileva tutto
 

yardrat

Utente Èlite
3,295
1,249
CPU
Ryzen 3600
RAM
16GB (8GB x2) @3200
GPU
GTX 1650 Super OC 4GB GDDR6
PSU
Seasonic 650w
Case
CoolerMaster H500M
OS
Windows 10 Pro x64
a sto punto reinstalla tutti i driver dal sito della scheda madre
 

Jaypac95

Nuovo Utente
27
1
Ciao,ho avuto lo stesso problema. Nella sezione generale delle impostazioni di MSI afterburner devi deselezionare la spunta "abilita driver IO di basso livello" o qualcosa del genere. In questo modo ti vede la scheda video e la CPU. Io però non riesco ancora a vedere la temperatura della CPU ma solo l'utilizzo. Potresti gentilmente fare una prova e dirmi se togliendo quel flag da quella impostazione si vede temperatura e utilizzo solo della GPU o anche della CPU? Per capire se il problema è solo mio. Grazie mille.
 

PippiCB366

Nuovo Utente
31
1
Ciao,ho avuto lo stesso problema. Nella sezione generale delle impostazioni di MSI afterburner devi deselezionare la spunta "abilita driver IO di basso livello" o qualcosa del genere. In questo modo ti vede la scheda video e la CPU. Io però non riesco ancora a vedere la temperatura della CPU ma solo l'utilizzo. Potresti gentilmente fare una prova e dirmi se togliendo quel flag da quella impostazione si vede temperatura e utilizzo solo della GPU o anche della CPU? Per capire se il problema è solo mio. Grazie mille.
ciao, si, disattivando quell'impostazione che mi hai detto effettivamente ora posso continuare ad utilizzare afterburner ma della cpu ancora niente. Riesco a vedere le temperature solo con hwinfo in questo momento.
 

Jaypac95

Nuovo Utente
27
1
Ciao,aggiorno il topic. Ho resettato il PC (da Windows senza cancellare i dati personali) ed ho risolto il problema. Non so dire quale potesse essere il reale problema ma dopo il reset adesso MSI afterburner mi rileva la GPU anche senza togliere quella spunta e la temperatura della CPU si vede. Ora ho un po di download in corso compresi gli aggiornamenti,spero che dopo aver installato i nuovi aggiornamenti non ritorni il problema. Vi farò sapere.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 16.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 62 71.3%
  • Square Enix

    Voti: 3 3.4%
  • Capcom

    Voti: 5 5.7%
  • Nintendo

    Voti: 13 14.9%
  • Altro (Specificare)

    Voti: 7 8.0%

Discussioni Simili