Non riesco a sistemare il PC ...

cino

Utente Attivo
20
0
Ho ereditato 1 settimana fa 1pc usato dalla mia ragazza, il problema è che non riesco in nessun modo a sistemarlo... La mia filosofia di vita informatica è: quando c'è un problema apparentemente irrisolvibile 1 bel formattone cura tutti i mali, ma questa volta non è stato possibile e ora vi spiego.
Ho formattato tutto attraverso il cd di win e sono passato alla successiva fase di installazione del sistema operativo, ma nella prima fase di installazione, ovvero quella in cui vengono copiati i file di installazione sul hd, mi sono comparsi un paio di messaggi di errore che dicevano che era stato impossibile copiare un determinato file. Ho ripetuto la procedura diverse volte anche cambiando il lettore ma niente. A quel punto pensando si trattasse di un problema di hd ho deciso di provare a montare il suddetto maxtor da 20gb sul mio pc e procedere nuovamente con l'installazione, e tutto è filato liscio, l'os andava da dio. Allora ho smontatol'hd e lo ho rimontato sul vecchio pc ma non mi vedeva il sistema operativo. A quel punto ho provato a smostare il mio masterizzatore dvd e a montarlo ma a quel punto è nato un altro problema, all'avvio mi è comparsa la seguente schermata:

Primary master HDD S.M.A.R.T. capability disabled

PCI device listing...
Bus No. Device No. Func.
(poi una serie di dati)
Verifying DMI Pool data........................
NTLDR Mancante

Ho rismontato l'HD, l'ho montato sul mio pc e l'ho riformattato, l'ho rimontato ma......ancora lo stesso messaggio...
Ah dimenticavo ho anche provato a cambiare la batteria del bios.

Che faccio lo butto?

Il Pc in questione è un celeron 1000 con 128mb di ram, la scheda madre è una ecs con scheda video integrata.

Help!!!!!!!!! :help: :help: :help:
 

marcosnk

Utente Attivo
1,499
2
secondo me quando hai messo il masterizzatore hai sbagliato a impostare master e slave...
controllali bene
hd mettilo primary master
il masterizzatore dvd secondary master
cmq ci sarebbe da impostare anke i piedini di dietro al mast! vedi se sono messi bene

cmq per si e per no fai un test delle ram con memtest86+ e vedi se ti da errori.
 

barracuda

Bannato a Vita
725
2
memtest86+ non serve a nulla. a che gli serve ora se non va il pc?e comunque se prima andava non c'entra la posizione dei piedini. mica si cambiano da soli...! :D a meno che anche prima non andava!
 

cino

Utente Attivo
20
0
Ho provato tutto quello che mi avete proposto con tutte le disposizioni dei jumper possibili e immaginabili, tranne il test della ram, anche se non so in che modo posso farlo dato che non sarà compatibile col mio pc...
 
G

greengio

Ospite
Fai una bella scansione con il CD autopartente di MEMTEST86 e vedrai che ti troverai una bella sfilza di errori sulla RAM (molto probabilmente sarà cosi ma mai dire mai)...
 

cino

Utente Attivo
20
0
Memtest non sono riuscito ad usarlo, nonostante questo però penso di poter dire quasi con certezza che si tratti della ram dato che me ne vede soltanto 112mb al posto di 128...
Ah diventicavo, con varie peripezie sono riuscito a reinstallare il sistema operativo, ma il problema che mi da adesso e che quando installo programmi 1 po grossini tipo office mi da sempre un messaggio di errore verso metà dell'installazione dicendo che alcuni file non si trovano... Questo mi succede sempre e la cosa strana è che ogni volta non mi trova 1 file diverso... Ho provato ad installare anche ram booster ma il problema rimane...
Secondo voi può essere davvero la ram?
 

noel82

Utente Èlite
1,924
0
cino ha detto:
Memtest non sono riuscito ad usarlo, nonostante questo però penso di poter dire quasi con certezza che si tratti della ram dato che me ne vede soltanto 112mb al posto di 128...
Attenzione!!! E' normale che te ne rilevi 112 MB invece di 128 proprio perchè come leggo dal primo post ha la scheda video integrata...e se i conti tornano dovrebbe essere da 16 MB (128 - 16 = 112)...quindi non ti vede i 16 perchè sono utilizzati dalla scheda video integrata e non per un problema di ram ;)


CIAUZZ
 

cino

Utente Attivo
20
0
non sono riuscito a risalire al modello della scheda madre, l'unica cosa che ho trovato è il chipset: sis630E. E che è della ecs, ma non sono riuscito in nessun modo a reperire il bios...
 

OvSk1

Utente Attivo
621
0
Cambia RAM, se sono difettose... ;)
Ormai quelle economiche costano pochissimo, al contrario di quelle per overclock ;) :D
 

cino

Utente Attivo
20
0
Non c'è modo di sistemarle senza cambiarle? Il fatto è che sto vendendo il pc ad un prezzo ridicolo e se ci devo pure spendere dietro soldi vado sotto...
 

Entra

oppure Accedi utilizzando

Discussioni Simili