Non Riesco A Pompare Il Mio Amd 5200!!

MEROVINGO

Utente Attivo
29
0
Salve a tutti sono un nuovo inscritto....Francesco da roma!
Ho aperto questa discussione principalmente per chiedervi informazioni.
Vi illustro la configurazione del mio pc proc:amd 5200 dual core,dissipatore ruby orb, MB:asus m2n-sli deluxe, Ram:corsai xms2-6400 a 800 mhz 2x512 ,2 hard disk 160 maxtor raid 0 , 2xnvidia geforce 7600gt(sli), alim 550W enermax.
Comincio dicendovi che sono un appassionato di overclock,ma è da poco che sono passato a questi sistemi piu' recenti trovando qualche difficoltà nei setup
forse per le miriadi di impostazioni aggiunte.Il mio obiettivo principale è quello di sfruttare questa macchina come si deve,ho cominciato cloccando le ram portandole a 4-4-4-8 con volt a 2,1 e common 2t il pc è stabile.
Quello che non riesco a fare è il clok del procio!il frontsb più di 210 mhz non ne vuole sapere di alzarsi,con la conseguenza del riavvio,ho provato anche un po' di overvolt da 1,45 a 1,5 ma niente!
come posso fare per portarlo ad una frequenza di 3000mhz?? (default 2600) dove devo intervenire? tra l'altro ho notato molte più voci riguardo l'overvolt dentro un sottomenù forse dovro' intervenire anche li?,se qualcuno puo' aiutarmi ne sarei grato!!:lol:
 
Ultima modifica:

Crack

Utente Èlite
2,052
7
CPU
Intel Pentium 4 630
Scheda Madre
ASUS P5P800-SE
HDD
Maxtor 250GB PATA
RAM
512MB DDR-400MHz PC3200 Infineon
GPU
SAPPHiRE ATi Radeon 9600PRO
Audio
Integrato SoundMax + Creative INSPiRE P580
Monitor
Monitor 171M
PSU
TECNOWARE 500W
OS
Kubuntu Linux 7.10 & Windows XP Professional Service Pack 2
MEROVINGO ha detto:
Salve a tutti sono un nuovo inscritto....Francesco da roma!
Ho aperto questa discussione principalmente per chiedervi informazioni.
Vi illustro la configurazione del mio pc proc:amd 5200 dual core,dissipatore ruby orb, MB:asus m2n-sli deluxe, Ram:corsai xms2-6400 a 800 mhz 2x512 ,2 hard disk 160 maxtor raid 0 , 2xnvidia geforce 7600gt(sli), alim 550W enermax.
Comincio dicendovi che sono un appassionato di overclock,ma è da poco che sono passato a questi sistemi piu' recenti trovando qualche difficoltà nei setup
forse per le miriadi di impostazioni aggiunte.Il mio obiettivo principale è quello di sfruttare questa macchina come si deve,ho cominciato cloccando le ram portandole a 4-4-4-4-8 con volt a 2,1 e common 2t il pc è stabile.
Quello che non riesco a fare è il clok del procio!il frontsb più di 210 mhz non ne vuole sapere di alzarsi,con la conseguenza del riavvio,ho provato anche un po' di overvolt da 1,45 a 1,5 ma niente!
come posso fare per portarlo ad una frequenza di 3000mhz?? (default 2600) dove devo intervenire? tra l'altro ho notato molte più voci riguardo l'overvolt dentro un sottomenù forse dovro' intervenire anche li?,se qualcuno puo' aiutarmi ne sarei grato!!:lol:

1: hai settato i fix?
2: hai abbassato l'htt multipier??
 

MEROVINGO

Utente Attivo
29
0
ciao il moltiplicatore l'ho testato sia a 13x che in auto ma nulla! il fix non so dove cercarlo nel menu!
 

Yach90

Utente Attivo
242
0
CPU
Core i5 3570K
Scheda Madre
MSI Z77A-G43
HDD
HDD : 1 TB, SSD : OCZ Vertex 3 128GB
RAM
Kingston HyperX 1600MHz 2x4GB
GPU
AMD HD5770
Monitor
Samsung SyncMaster 24"
PSU
Enermax Liberty 620W
Case
Lian Li PC-60FN Window Edition
OS
Windows 7
... crack stava parlando dell'htt multipier non del moltiplicatore..
è un bus del'amd che serve al processore per comunicare con tutto il resto penso ma che non porta miglioramenti nelle prestazioni se aumentato.. anzi porta all'instabilità... prova a cercarlo nel bios.. dovrebbe essere a 5x di default ... tu abbassalo a 4x...

i fix sono PCI-E frequency che va messo a 100-101... e PCI frequency che lo devi mettere a 33.3
 

MEROVINGO

Utente Attivo
29
0
Grazie per l'aiuto la mia configurazione l'ho postata nel mio primo mex,
la pci-exp è impostata a 101,pci frequency devo trovarla,lo stesso vale per htt multipler.ORA spulcio un po' il bios e vedo quello che riesco a fare!!vi ringrazio per l'aiuto,speriamo bene!
 

mArCo1987

Utente Èlite
1,893
4
devi impostare tutto il bios a default, settare le ram a 800MHz con i timings sotto specifica, assicurarti che la scheda madre applichi i fix alla frequenza pci-ex e alla frequenza pci. poi vai in windows e tramite clockgen inizi a salire 3MHz di bus alla volta e ogni 3MHz fai un superpi 1M. a 250MHz di bus dovrai andare nel bios ad abbassare il moltiplicatore dell'HTT perchè sarai a 250x5 che fa 1250, ovvero 250MHz fuori specifica, c'è caso che anche prima di 250MHz il pc si fermi, poi volendo testi prima la massima frequenza cpu impostando le ram con timings rilassatissimi, e abbassi il divisore in modo che quando salirai con la cpu le ram non ti daranno fastidi metti caso non reggano un alto overclock
 

MEROVINGO

Utente Attivo
29
0
allora ho dato un occhiatina al bios attualmente le ram sono settate a 4-4-4-7 volt 2,1 a 800 mhz 2t (corsair xms2-6400) la casa le da in specifica a 5-5-5-12 le devo settare cosi'? la pci-e freq è impostata a 101 mentre pci-freq non c'e' nelle voci del bios!
riguardo la scheda video c'e' un sotto menu' dentro(ADVANCED) che si chiama peg link mode selezionabile in (auto -norm -fast -faster) per selezionare la modalita' della pci-e.

Mentre per il moltiplicatore htt ho trovato una voce in advanced-chipset=cpu<->MCP55 HT SPEED in default a 5x è questo?sotto c'e' una altra voce simile: CPU <->MCP55 HT WIDTH selezionabile o [8-8] [16-16(def)] questo non lo tocco che è meglio.
Ora provo ad ripristinare le ram secondo specifica poi portare l'ht a 4x e provare ad alzare i mhz del fsb fino a 220 senza overvolt che di (def) è ad 1,50v...vediamo che succede!
mentre la voce peg link mode la porto a normal.
 

MEROVINGO

Utente Attivo
29
0
Aggiornamento,sicuramente la voce HT è quella!!l'ho settata a 4 e il pc mi ha permesso di salire in modo stabile.le ram sono a 5-5-5-12 a 2,1 volt
peg link : normal ora vi scrivo che l'fsb sta a 230mhz ma ho dovuto overvoltare! 1,55 se non non ne voleva proprio sapere!la temperatura cpu è a 37° ,qual'e' la soglia di allarme? ho fatto un test a super pi 29sec per 1 mb!!che polmone!certo che intel ora mena con questi conroe!cmq non mi demoralizzo...vediamo se riesco ad andare alla soglia dei 250 mhz e per poi scendere con le ram!!!vi aggiorno! se avete domande chiedete!
 

MEROVINGO

Utente Attivo
29
0
Aggiornamento...allora ho trovato un compromesso stabile..235 mhz fbs con ht multiplier a 4x core voltage 1,55 temp cpu 40 ° le ram sono a 5-5-5-12 2,1volt se le abbasso non finisce i test di super pi ,lo stesso vale se setto il peg link mode(velocità pci-e) a fast o faster (ho lasciato auto) attualmente il core speed è ad una velocità di 3055 MHZ con risultato del super pi a 29!!!!(prima----35sec)
come posso agire per riuscire a portare questo valore intorno a 22??
qualcuno ha già cloccato più seriamente questa cpu???

qual'è la soglia massima della temperatura cpu?? in giro ho trovato una guida sui setup avanzati delle ram che ne pensate ,quali sono i vantaggi che tale configurazione può dare??
ringrazio anticipatamente per la collaborazione!!!!!
http://www.hwupgrade.it/forum/showthread.php?t=1301240
 

il_Gian

Utente Attivo
307
0
ciao, un consiglio per il tuo bene:

i link a siti concorrenti o cmq ad altri siti nn sono permessi dal regolamento, ti conviene editare il messaggio prima che i mod magari chiudano la discussione. ;)

ciao
 

MEROVINGO

Utente Attivo
29
0
MA è possibile portare un amd 5200 ad un core speed di 4000 MHZ ???
avrei bisogno del liquido su cpu e chipset?
 

mArCo1987

Utente Èlite
1,893
4
MEROVINGO ha detto:
MA è possibile portare un amd 5200 ad un core speed di 4000 MHZ ???
avrei bisogno del liquido su cpu e chipset?
ma figurati :asd:

io ti do un consiglio, una buona norma diciamo. prima trova il limite del bus rilassando moltiplicatore cpu e settando le ram a 533MHz, poi trovi il limite della cpu tenendo il moltiplicatore a 12x l'htt a 4x e imposti le ram sempre a 533MHz in modo che non ti ostacolino. poi in fine trovi il limite delle ram, metti un moltiplicatore alla cpu basso, tipo 8x l'htt a 4x e vedi dove arrivi, poi in base alle esigenze alzi i voltaggi. ma come stai facendo tu alzare i voltaggio può solo creare problemi, ti consiglio di fare tutte le prove prima con voltaggio default
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.7%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 86 65.2%
  • Square Enix

    Voti: 10 7.6%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.6%
  • Altro (Specificare)

    Voti: 11 8.3%