Non riesco a giocare bene sul TV!

Stato
Discussione chiusa ad ulteriori risposte.

Pemble

Utente Attivo
123
0
Ciao a tutti, ho collegato il mio pc equipaggiato con 6800gs ad un Sony Trinitron 25'' mediante Svideo, ed uso Tvtool perchè Nvidia Nview è un casino.
Ora ho due problemi: con tv tool setto la risoluzione a 800x600 e vedo due bordi neri sopra e sotto di 1 cm circa, se uso 768x576 vedo si a tutto schermo pero' l'immagine è come se fosse zoomata e praticamente è tagliata ai bordi ed esce fuori schermo.

Ma la cosa piu' fastidiosa quindi oltre a dovermi tenere le bande nere e che giocando a pes6(impostando neis etting 800x600) che certamente non è un gioco che richiede grandi risorse, giocando su tv non è assolutamente fluido quando si muove la telecamera
icon_frown.gif

Come risolvere sti problemi?
 

sebyethnic

Utente Attivo
106
1
CPU
Intel Core2Duo E6300 @ 2,1Ghz
Scheda Madre
AsRock Conroe1333-D667
HDD
80Gb + 300Gb esternal
RAM
2Gb DdrII 667 @ 750Mhz
GPU
Ati x300 Pci (...non gioco...)
Audio
Terratec Phase 22 Pci
Monitor
Philips 17"
PSU
Hantol Modding 600w
OS
Windows Xp + Ubuntu Linux
Hai provato a 1024x768 ?? Ma il tuo tv è un 4:3 giusto?
Comunque è troppo stana 'sta cosa....
 
T

Toby

Ospite
Riapri una nuova discussione evitando link a siti/forum concorrenti.

Probabilmente non lo hai fatto di proposito, ma il copia/incolla da un forum concorrente, si trascina dietro link non consentiti dal regolamento (e poco "carini" vs il forum che ti ospita..).

Grazie... :)
 
Stato
Discussione chiusa ad ulteriori risposte.

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Discussioni Simili