Non riesco a giocare a nessun gioco Uplay, colpa del firewall o cosa?

  • Hai problemi con un gioco? Scrivi all'interno della discussione ufficiale anziché aprire un nuovo topic, grazie!
Stato
Discussione chiusa ad ulteriori risposte.

Pinguz

Nuovo Utente
Salve ragazzi non riesco a giocare a nessun gioco di UPLAY (Rainbow 6, far cry 3) li avvio ma rimangono nella schermata principale di caricamento entrambi .
Ho già disinstallato uplay e reinstallato.
In particolare l'errore di r6 proviene dal modem (così dicono) ma prima giocavo bene quando uscì, soltanto ora da problemi.
Far cry 3 invece rimane sulla schermata di caricamento principale.
La prima volta che li avvio funzionano bene, poi appena clicco su consenti connessione (firewall) i giochi non caricano più.
Ecco perchè mi era venuto il dubbio del firewall, ma anche giocando offline e con firewall disattivato nemmeno caricano.
Grazie in anticipo.
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,158
6,163
Hardware Utente
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
Salve ragazzi non riesco a giocare a nessun gioco di UPLAY (Rainbow 6, far cry 3) li avvio ma rimangono nella schermata principale di caricamento entrambi .
Ho già disinstallato uplay e reinstallato.
In particolare l'errore di r6 proviene dal modem (così dicono) ma prima giocavo bene quando uscì, soltanto ora da problemi.
Far cry 3 invece rimane sulla schermata di caricamento principale.
La prima volta che li avvio funzionano bene, poi appena clicco su consenti connessione (firewall) i giochi non caricano più.
Ecco perchè mi era venuto il dubbio del firewall, ma anche giocando offline e con firewall disattivato nemmeno caricano.
Grazie in anticipo.
sistema operativo in uso? av installati?
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,158
6,163
Hardware Utente
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
W10, già provato sia con avast che Wdefender... ma niente :/
Ho provato anche a modificare l'accesso delle app al firewall ma non ha aiutato.
Disinstalla Avast basta solo defender spegni temporaneamente il firewall
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando