PROBLEMA Non riesco a far funzionare il nuovo hard disk

Cubbins

Nuovo Utente
Ciao a tutti.
In seguito ad un problema al pc l'hard disk al suo interno non funziona più. Ho voluto provare ad utilizzare un hard disk esterno come rimpiazzo seguendo alcune guide.
All'inizio l'ho partizionato per fare spazio al sistema operativo che avrei installato in seguito. Dopodiché ho montato l'hard disk nel case ma all'accensione non si vedeva il monitor. Pensavo fosse un problema di cavi anche se, fino a quel momento, il monitor non mi aveva mai dato problemi. Ho fatto un po' di prove con cavi e monitor diversi ma niente. Poi mi è venuto il dubbio che il pc non si avvii correttamente perché non c'è alcun sistema operativo da avviare. Lo avrei installato una volta acceso tramite l'utilizzo di una chiavetta USB, ma se non posso vedere la schermata non posso far partire l'installazione. Come faccio?
 

gpsambe

Nuovo Utente
Anche senza sistema operativo, devi visualizzare qualcosa, il bios o una schermata che dice che non ha trovato un dispositivo bootabile, cerca di entrare nel bios, premendo ripetutamente canc oppure F2, che computer è?
 

Cubbins

Nuovo Utente
Anche senza sistema operativo, devi visualizzare qualcosa, il bios o una schermata che dice che non ha trovato un dispositivo bootabile, cerca di entrare nel bios, premendo ripetutamente canc oppure F2, che computer è?
Il punto è che lo schermo rimane nero, come se il pc non lo rilevasse, quindi nel boot non posso entrarci.
E' un HP Pavillion p6 Series.
 

gpsambe

Nuovo Utente
Il punto è che lo schermo rimane nero, come se il pc non lo rilevasse, quindi nel boot non posso entrarci.
E' un HP Pavillion p6 Series.
Eh lo so, senza vedere nulla è faticoso, dovresti staccare tutto dalla scheda madre, (segnati quello che stacchi), lasci i cavi di alimentazione e comando della scheda madre + ovviamente la scheda video, se non ne hai una integrata.
Senza la ram (prova successiva) dovrebbe dare dei bip di errore.
 

Cubbins

Nuovo Utente
Eh lo so, senza vedere nulla è faticoso, dovresti staccare tutto dalla scheda madre, (segnati quello che stacchi), lasci i cavi di alimentazione e comando della scheda madre + ovviamente la scheda video, se non ne hai una integrata.
Senza la ram (prova successiva) dovrebbe dare dei bip di errore.
Non sono pratica, ho paura di fare danno D:
 

michael chiklis

Utente Èlite
4,597
1,393
Hardware Utente
CPU
Intel i5-3550 @ 3,3 GHz
Scheda Madre
ASROCK Z77 Pro3
Hard Disk
Samsung 860 Evo
RAM
DDR3-1600 Kingston KHX1600C9AD3/2G 8 GB (4x2GB)
Scheda Video
NVIDIA GeForce GTX 550 Ti
Monitor
Samsung SyncMaster T200
Alimentatore
Tecno 1000 W modulare
Sistema Operativo
Win7 x64
Quando accendi il pc senti le ventole che girano?
I pc di solito sono dotati di un buzzer (cicalino) che emette un singolo breve bip all'accensione (boot), se anche il tuo pc ce l'ha dovresti saperlo. Se ha il cicalino, puoi dirci se adesso emette quel bip ?
Il led di alimentazione del monitor si accende?

Se all'accensione le ventole del pc girano e il led del monitor s'illumina ma il pc non emette alcun bip oppure ne emette uno lungo o tanti sequenzialmente, potrebbe essere andato in crash il cmos oppure la scheda madre si è guastata oppure qualche scheda/ram/processore sono andati in corto.

Per prima cosa ti suggerisco di capire se monitor e hdd sono funzionanti collegandoli ad un pc di cui sei certa che funzioni, se funzionano allora dovrai indirizzare il guasto sul pc e qui inizia la parte più complessa.
Se quindi il problema è del pc, comincia col resettare il cmos scollegando completamente l'alimentazione (staccando la ciabatta o l'interruttore che sta dietro l'alimentatore atx), mentre è tutto staccato premi il pulsante di accensione (questo permetterà di scaricare completamente il condensatore del cmos). Aspetta circa 1 minuto poi ridai alimentazione e accendilo, se ancora non va allora prova a cambiare la batteria tampone del cmos (è una batteria da orologio tipo CR2032) ovviamente con l'alimentazione completamente staccata.
Se il problema era il cmos, il pc dovrebbe riaccendersi ma dovrai reimpostare la configurazione del bios (incluso data e ora), se ancora non va allora temo che ci sia qualcosa di fisicamente guasto su qualche scheda o sulla mobo.
 
Ultima modifica:

Entra

oppure Accedi utilizzando