Non riesco a entrare nel bios

Davide02479h

Nuovo Utente
2
0
Ciao a tutti vi volevo chiedere un aiuto ho finito di assemblare il pc ma purtroppo non riesco ad aprire il bios per installare Windows e non so il perché, il pc si accede con le ventole normali e rgb funzionano e nella scheda madre dove vi sono i led per notificare problemi (CPU, ram) sono spente non ho montato la scheda e il cavo hdmi l'ho collegato direttamente alla scheda madre e inoltre ho provato ad aggiornare il bios con il flash bios. Idee? Grazie

Scheda madre MSI b550 gaming plus
Processore AMD ryzen 9 5900x
Ram corsair vengeance lpx
Alimentatore coler master 759 Gold v2
Dissipatore a liquido deepcool 240
Case MSI vampiric r100
Scheda video gigabyte 3060
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
32,159
10,420
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Ciao a tutti vi volevo chiedere un aiuto ho finito di assemblare il pc ma purtroppo non riesco ad aprire il bios per installare Windows e non so il perché, il pc si accede con le ventole normali e rgb funzionano e nella scheda madre dove vi sono i led per notificare problemi (CPU, ram) sono spente non ho montato la scheda e il cavo hdmi l'ho collegato direttamente alla scheda madre e inoltre ho provato ad aggiornare il bios con il flash bios. Idee? Grazie

Scheda madre MSI b550 gaming plus
Processore AMD ryzen 9 5900x
Ram corsair vengeance lpx
Alimentatore coler master 759 Gold v2
Dissipatore a liquido deepcool 240
Case MSI vampiric r100
Scheda video gigabyte 3060
Non si capisce se ci entra o no nel BIOS... e comunque siccome la tua CPU non ha GPU integrata se colleghi il monitor alla scheda madre vedrai poco...
 

Davide02479h

Nuovo Utente
2
0
Grazie appena posso ci provo, ma comunque ho il pc si accende normalmente e in teoria dovrei premere il tasto per entrare nel bios (delete) ma non mi appare niente e sul monitor non riceve nessun segnale video
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
32,159
10,420
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Grazie appena posso ci provo, ma comunque ho il pc si accende normalmente e in teoria dovrei premere il tasto per entrare nel bios (delete) ma non mi appare niente e sul monitor non riceve nessun segnale video
Perchè devi collegare il monitor alla scheda video dedicata e non alla scheda madre tanto per cominciare. Poi fai un reset del BIOS togliendo la pila dalla scheda madre a pc spento senza spina e dopo aver premuto due o tre volte il tasto power nel frattempo. Poi rimetti la pila e la spina e riaccendi
 

Entra

oppure Accedi utilizzando

Discussioni Simili