non ne riesco a uscire!! libero adsl 20mega

Stato
Discussione chiusa ad ulteriori risposte.

bonvix

Nuovo Utente
14
0
ok
parto subito con l'esporre il problema che ormai mi tormenta.
Adsl libero 20 mega, abito a tipo 500 mt dalla centrale, sempre andata da dio,router netgear dg834g v4,con firmware updato all'ultima versione.
3 settimane fa son cominciati i problemi.
Kick continui dagli fps per packet flow da punkbuster
non riesco a vedere i server quando li cerco (quake wars, cod 5 etc)
Azioni che hanno un lag di circa 15-20 secondi nei mmorpg (tranne wow misteriosamente..è l'unico gioco online che funziona...)
SKYPE,TS,VENTRILO ETC..sono inutilizzabili la gente mi sente bene mentre io sento tutti a scatti come se laggassero.
Partendo dall'assurdo fatto che:
1* la navigazione continua a essere ottima e velocissima
2*i download diretti da siti continuano a essere velocissimi


perchè in TUTTI i giochi & nei voip mi si è presentato questo problema??

se pingo maya.ngi.it ho 4 packet che vanni da 19 ad un max di 22 ms

facendo un tracert di maya.ngi.it

sono tutti compresi tra 9 e 22.....


vi do anche i dati di ATTENUAZIONE etc:

Link ADSL Downstream Upstream
Velocità connessione 9376 kbps 992 kbps
Attenuazione linea 27.0 db 13.5 db
Margine di rumore 6.3 db 12.0 db



Sinceramente dopo 1000 chiamate bestemmie (ok erano opzionali queste) non so più veramente come uscirne..non so se sia il router la linea (credo ) o altro.
ho provato a collegarmi col portatile e fa stesso scherzo.
ovviamente driver ethernet aggiornatissimi.
vi prego ditemi che qualcuno sa come uscirne -.-

Grazie a tutti.
Alberto.
__________________
 

devilred

Bannato a Vita
738
11
CPU
INTEL CORE I5 750 ( 3800)
Scheda Madre
ASUS P7P55D-PRO
HDD
CORSAIR NOVA 64GB +800GB DI ARCHIVIO
RAM
OCZ OBSIDIAN 2X2GB DDR3 1600
GPU
GAINWARD GTX 560 G.S .
Audio
INTEGRATO AUDIO 8 CANALI
Monitor
LG L 204WT 20"
PSU
COOLER MASTER REAL POWER M620
Case
ANTEC TWELVE HUNDRED
OS
WINDOWS 7 X64
io ho gia avuto a che fare con quel router, e ti posso garantire che e proprio un bidone, non puoi nemmeno immaginare quanti problemi mi ha dato, per non parlare del fatto che con questo router su una linea tele2 segnava ben 500kbs di download. appena messo quello di alice modificato e schizzato a oltre 4 mega. molte molte rimanevano accessi tutti i led di colore rosso e per farlo sbloccare lo si doveva spegnere per circa 10 minuti, va a volte erano dolori x farlo ripartire, quindi l'ho fatto cambiare con un links e non ci sono stati piu problemi. ti consiglio di farti prestare un router da un amico e provare. ciao
 

bonvix

Nuovo Utente
14
0
Risolto cambiando router...che patacca dio santo!
grazie 1000!!
consigli su un lynksys ?
 

devilred

Bannato a Vita
738
11
CPU
INTEL CORE I5 750 ( 3800)
Scheda Madre
ASUS P7P55D-PRO
HDD
CORSAIR NOVA 64GB +800GB DI ARCHIVIO
RAM
OCZ OBSIDIAN 2X2GB DDR3 1600
GPU
GAINWARD GTX 560 G.S .
Audio
INTEGRATO AUDIO 8 CANALI
Monitor
LG L 204WT 20"
PSU
COOLER MASTER REAL POWER M620
Case
ANTEC TWELVE HUNDRED
OS
WINDOWS 7 X64
guarda io piu che consigliarti un linkys se lo hai tra le mani ti consiglio alice gate 2 plus wifi, ci metti il firmware u.s. robotics moddato apposta e vedrai che va come il vento, di solito li trovo nei mercatini dell'usato a non piu di 15 euro. basta solo che sia la versione con smartcard a destra.
 
Stato
Discussione chiusa ad ulteriori risposte.

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 13 15.5%
  • Gearbox

    Voti: 1 1.2%
  • Xbox & Bethesda

    Voti: 59 70.2%
  • Square Enix

    Voti: 3 3.6%
  • Capcom

    Voti: 5 6.0%
  • Nintendo

    Voti: 13 15.5%
  • Altro (Specificare)

    Voti: 6 7.1%

Discussioni Simili