Non navigo su internet se condivido il wifi

svedese69

Nuovo Utente
15
1
Salve.
Al mio workstation con Windows 10 ho collegato tempo fa un dongle Wifi USB in modo da condividere la connessione internet all'occorrenza con altri apparecchi in casa. Tutto ha funzionato correttamente fino a qualche giorno fa. Puntualizzo che attivo il wifi solo quando mi serve.
Senza nessun motivo apparente, quando attivo la condivisione internet tramite Wifi, anche senza che nessun altro apparecchio é collegato, dal computer non riesco piú a navigare in internet, nonostante la connessione sia presente. Infatti il monitorino in basso non mostra nessun triangolo o altro e se collego ad esempio il mio assistente vocale, quest'ultimo funziona perfettamente.
Sembra che appena attivo il wifi la scheda di rete venga dirottata solo verso il wifi e non posso navigare tramite ethernet! Non so se sono riuscito a spiegarmi.
Ho provato a disinstallare il dongle USB Wifi e installarlo nuovamente, ma niente.
Qualcuno che saprebbe aiutarmi? Grazie.
 

leonardo6e56

Utente Attivo
1,758
249
CPU
12600k 5GHz 20MB cache
Dissipatore
Il bro della doccia
Scheda Madre
Z690 PRIME ASUS
HDD
Samsung evo 970+ 512 gb
RAM
Ballistix 16 gb 3200
GPU
FE RTX 3060ti 8 gb GDDR6
Audio
HD audio della scheda madre
Monitor
AOC 75 hz 20 pollici
PSU
Corsair CX650m (semimodulare)
Case
Bho
Periferiche
Tastiera ROG, mouse di mer*a, altre cose comuni
Net
Eth gigabit integrato
OS
Windows 10 (perchè si)
stesso problema, solo con la funzione di hotspot di windows sul telefono, dal computer non riesco più
 

Entra

oppure Accedi utilizzando

Discussioni Simili