PROBLEMA Non mi si aprono tantissimi siti web ed aggiornamenti windows

Stato
Discussione chiusa ad ulteriori risposte.

vista07

Nuovo Utente
Come da titolo, sono settimane che non riesco ad accedere su tanti siti, faccio qualche esempio:

gotowebinar.com sportmediaset.it pokerstars.it aggiornamenti di windows, ecc...

Non ho modificato un bel nulla, ho provato a cambiare dns, a fare centomila prove, eppure per gli altri pc della rete è tutto ok.
Mi capita con tutti i broswer, firefox, chrome ed IE.

Cosa posso controllare in primis? Davvero non riesco a venirne a capo.

Ho windows 7 e router netgear dgn834 sul quale son collegati 3 pc.
 

donaldduck2004

Utente Èlite
10,459
2,096
Hardware Utente
CPU
i7 4790k (stock)
Dissipatore
Cryorig R1 Universal
Scheda Madre
GA Z87X-UD4H
Hard Disk
MZ-7PD256BW + MZ-7KE256BW + WD10EZEX + 2x WD40EFRX
RAM
Gskill 16gb
Scheda Video
EVGA GeForce GTX 1080 SC GAMING
Scheda Audio
Teac Ud-h01 + Lake Peole G103P + Fiio E17 (+ Asus Xonar Essence STX II 7.1)
Monitor
U3415W
Alimentatore
XFX P1-850B-BEFX
Case
Corsair 600T + Aquaero 6 Pro + Aquacomputer farbwerk USB
Sistema Operativo
Windows Pro 10 64bit
Come da titolo, sono settimane che non riesco ad accedere su tanti siti, faccio qualche esempio:

gotowebinar.com sportmediaset.it pokerstars.it aggiornamenti di windows, ecc...

Non ho modificato un bel nulla, ho provato a cambiare dns, a fare centomila prove, eppure per gli altri pc della rete è tutto ok.
Mi capita con tutti i broswer, firefox, chrome ed IE.

Cosa posso controllare in primis? Davvero non riesco a venirne a capo.

Ho windows 7 e router netgear dgn834 sul quale son collegati 3 pc.
Cioè tutto a un tratto nn si collega a certi siti???
Che nn sia un antivirus installato?
 
  • Mi piace
Reactions: vista07

vista07

Nuovo Utente
Si, tutto ad un tratto. Giorni prima avevo messo un ip statico sul router, ma guarda che la connessione c'è, sugli altri pc è tutto ok, e sul mio si aprono la maggior parte dei siti.
Di antivirus avevo AVG, e da ieri l'ho cambiato con avast, per provare un av diverso, credendo potesse essere quello, boh non so che altro fare....

- - - Updated - - -

Ho appena provato ad usare un'altra connessione, e funziona alla grande.
Perchè con la connessione router non si aprono invece?
 

sava

Utente Èlite
3,303
825
Hardware Utente
CPU
I3 4170 stock
Scheda Madre
MSI h97 pc Mate
Hard Disk
SSD Ocz ARC100 -120GB + Seagate 1tb 64mb cache
RAM
kingston 8gb hyperx fury blu 1600
Scheda Video
Nvidia Gtx260 892mb
Scheda Audio
integrata
Monitor
Samsung S 24B300
Alimentatore
FSP Aurum S 500W fortron the best
Case
Tt Versa H21
Sistema Operativo
Windows 7 professional 64bit
controlla regole del firewall
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando