Non mi si accende più il PC!

Waveharp

Utente Èlite
6,244
3,229
CPU
Ryzen 5 3600 @ 4.2ghz 1.35v
Dissipatore
Custom Loop: wb cpu e gpu EK+HL gts 360 x2 P&P 9 ventole
Scheda Madre
Asus Prime X470 Pro
HDD
Samsung 960 Evo + Samsung 850 Evo
RAM
16 gb G skill Trident NEO 3600mhz CL16
GPU
Evga 1080TI Sc Black Gaming OC
Monitor
Acer Predator 27" 144hz 1440p IPS
PSU
Evga 650W SuperNova G2
Case
Cooler Master H500M
OS
Win 10 Pro 64 bit
Ok allora prendo l'alimentatore e la mobo... Spero sia una di queste...
Grazie dei consigli
Inviato da SM-A510F tramite App ufficiale di Tom\'s Hardware Italia Forum

Ma prendine prima uno e fai il test: inutile acquistare entrambi nello stesso momento.
Ti basterà andare per esclusione.

Per esperienza ti dico che potresti partire dall'alimentatore perché farai prima a fare il test.
 

SmEagle

Nuovo Utente
38
0
Ok mi fido di te, l'altro utente ha detto mobo ma tu mi sembri più fidato spero davvero sia quello il problema é basta...
Ma per fare una prova con questo alimentatore cosa dovrei fare? Collegarlo ad un altro PC e vedere se si accende? Perche ora che ci penso ho un altro PC ma ha tipo 10 anni ed era un preassemblato della mediaworld... Posso sfruttarlo per qualche prova? Se si quale?

Inviato da SM-A510F tramite App ufficiale di Tom\'s Hardware Italia Forum
 

VinnieTheDog

Nuovo Utente
52
13
CPU
AMD RYZEN 5 3600
Dissipatore
STOCK
Scheda Madre
AsusPrime b450m-a
HDD
Seagate 1tb - ssd Samsung EVO 860 250gb
RAM
XPG Gammix d30 16gb 3000 mhz (2x8gb)
GPU
Zotac GTX 1050 OC 2gb
Monitor
HP 22w
PSU
CoolerMaster ELITE 600 Ver.3
Case
CoolerMaster ELITE 343
Periferiche
Keyboard modecom mc-800m volcano \ Mouse Bloody V7M \ Controller XBOX
OS
Windows 10 Pro 64bit
se rimuove le ram a pc acceso al 90% le ha bruciate,deve andare x esclusione come hai detto prima roberto,ogni volta che smonti e rimonti devi stacca la corrente premi il tasto power per 5 secondi e scarichi l'eletr. statica una mano sul pc e l'altra su qualcosa di metallo e scarichi e dp puoi fa quello che ti pare,vale x tutti i componenti,in particolare ram e purtroppo anche ssd occhio!!!
 

Luke92s

Utente Èlite
2,798
1,061
CPU
AMD Ryzen 5 3600
Dissipatore
Arctic Freezer 34 eSports Duo
Scheda Madre
Asus ROG Strix X570-F
HDD
Toshiba P300 3 Tb + Crucial MX500 500 Gb
RAM
16 Gb G.Skill DDR4 3200Mhz C16
GPU
Asus ROG Strix Nvidia Geforce GTX 1070 8G
Audio
Integrata
Monitor
LG 32GK850F UltraGear
PSU
Corsair CS650M
Case
NZXT Noctis 450
Periferiche
Asus Cerberus Keyboard + Corsair M65 Pro RGB
OS
Windows 10 Pro 64 bit
Ok mi fido di te, l'altro utente ha detto mobo ma tu mi sembri più fidato spero davvero sia quello il problema é basta...
Ma per fare una prova con questo alimentatore cosa dovrei fare? Collegarlo ad un altro PC e vedere se si accende? Perche ora che ci penso ho un altro PC ma ha tipo 10 anni ed era un preassemblato della mediaworld... Posso sfruttarlo per qualche prova? Se si quale?

Inviato da SM-A510F tramite App ufficiale di Tom\'s Hardware Italia Forum
Se vuoi partire dall'alimentatore potresti prendere questo : https://www.amazon.it/dp/B076FZCYM6/?tag=tomsforum-21

Se funziona puoi tenerlo altrimenti lo rendi e fai la stessa cosa con la Mobo, ma se hai smanettato con le RAM a PC acceso é molto probabile che il danno sia o sulle RAM o sulla mobo...conviene andare per esclusione a sto punto. Potresti anche collegare l'alimentatore alla Mobo di questo PC che hai (ma dovremmo vedere prima cos'è per sicurezza) e vedere se parte, a quel punto é la Mobo o le RAM appunto.

Inviato da MI 8 tramite App ufficiale di Tom\'s Hardware Italia Forum
 
Ultima modifica:

SmEagle

Nuovo Utente
38
0
Errore 00 e affianco ho un LED rosso con scritto CPU (secondo le istruzioni) cosa significa?
20190911_143116.jpeg


Inviato da SM-A510F tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Luke92s

Utente Èlite
2,798
1,061
CPU
AMD Ryzen 5 3600
Dissipatore
Arctic Freezer 34 eSports Duo
Scheda Madre
Asus ROG Strix X570-F
HDD
Toshiba P300 3 Tb + Crucial MX500 500 Gb
RAM
16 Gb G.Skill DDR4 3200Mhz C16
GPU
Asus ROG Strix Nvidia Geforce GTX 1070 8G
Audio
Integrata
Monitor
LG 32GK850F UltraGear
PSU
Corsair CS650M
Case
NZXT Noctis 450
Periferiche
Asus Cerberus Keyboard + Corsair M65 Pro RGB
OS
Windows 10 Pro 64 bit

Waveharp

Utente Èlite
6,244
3,229
CPU
Ryzen 5 3600 @ 4.2ghz 1.35v
Dissipatore
Custom Loop: wb cpu e gpu EK+HL gts 360 x2 P&P 9 ventole
Scheda Madre
Asus Prime X470 Pro
HDD
Samsung 960 Evo + Samsung 850 Evo
RAM
16 gb G skill Trident NEO 3600mhz CL16
GPU
Evga 1080TI Sc Black Gaming OC
Monitor
Acer Predator 27" 144hz 1440p IPS
PSU
Evga 650W SuperNova G2
Case
Cooler Master H500M
OS
Win 10 Pro 64 bit

SmEagle

Nuovo Utente
38
0
Controllati tutti i cavi e sono dentro... Ora che ho ricollegato tutti i cavi l'errore Co tinua a girare... Ho notato che un cavo dei tanti che va dall'alimentatore all'angolo alto a sinistra della scheda madre, fa togliere la cosa degli errori nel senso che se metto il cavo continuano a girare gli errori, se lo tolgo lo schermo si blocca sull'ultimo errore visualizzato... Bah...
Comunque boh provo a usare l'alimentatore su un altro PC e se lo accende mi compro una mobo nuova

Inviato da SM-A510F tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Luke92s

Utente Èlite
2,798
1,061
CPU
AMD Ryzen 5 3600
Dissipatore
Arctic Freezer 34 eSports Duo
Scheda Madre
Asus ROG Strix X570-F
HDD
Toshiba P300 3 Tb + Crucial MX500 500 Gb
RAM
16 Gb G.Skill DDR4 3200Mhz C16
GPU
Asus ROG Strix Nvidia Geforce GTX 1070 8G
Audio
Integrata
Monitor
LG 32GK850F UltraGear
PSU
Corsair CS650M
Case
NZXT Noctis 450
Periferiche
Asus Cerberus Keyboard + Corsair M65 Pro RGB
OS
Windows 10 Pro 64 bit
Controllati tutti i cavi e sono dentro... Ora che ho ricollegato tutti i cavi l'errore Co tinua a girare... Ho notato che un cavo dei tanti che va dall'alimentatore all'angolo alto a sinistra della scheda madre, fa togliere la cosa degli errori nel senso che se metto il cavo continuano a girare gli errori, se lo tolgo lo schermo si blocca sull'ultimo errore visualizzato... Bah...
Comunque boh provo a usare l'alimentatore su un altro PC e se lo accende mi compro una mobo nuova

Inviato da SM-A510F tramite App ufficiale di Tom\'s Hardware Italia Forum

L'errore 00 te lo causa il 4 PIN sicuramente, in alto a sinistra dovrebbe esserci quello della CPU infatti, se non gli dai corrente non collegandolo é ovvio che ti dà l'errore 00 che é relativo alla CPU. Se hai collegato comunque quello della Mobo e quello della CPU e ci sono comunque errori é molto probabile che sia la Mobo, ma per escludere l'alimentatore devi appunto collegarlo all'altro PC (Occhio a non fare danni xD) se funziona vai con la Mobo nuova..

Inviato da MI 8 tramite App ufficiale di Tom\'s Hardware Italia Forum
 
Ultima modifica:
  • Like
Reactions: Waveharp

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,024
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!

SmEagle

Nuovo Utente
38
0
Analisi dei codici sotto, quelli che sono riuscito a captare nel girare veloce...

B5 - PCI device hot plug
3E - PCH PEI inizialization
14 - Reserved
15 - pre-memory North-bridge inizialization is starting
90 - phase transfer ti BDS from DXE
C0 - Reserved

Voi che siete esperti... Cosa vuol dire?

Ho fatto anche il clear cmos toccando col cacciavite i pin del cmos ma non é cambiato niente

Inviato da SM-A510F tramite App ufficiale di Tom\'s Hardware Italia Forum
 

sp3ctrum

Super Moderatore
Staff Forum
10,041
3,729
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
HDD
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200 CL16
GPU
Zotac Nvidia GTX 1080 Mini
Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio R1280T
Monitor
Acer Predator XB241H 144Hz G-Sync
PSU
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Net
Unitymedia 120Mb
OS
Windows 10
Il problema é che sei stato troppo aggressivo nel fare le prove, con tutti questi attacca e stacca random.

Tutti questi errori insieme mi fanno presagire che hai la scheda madre defunta, ma cmq meglio fare le prove per gradi.
 

SmEagle

Nuovo Utente
38
0
Ragazzi domanda importante... Ho attaccato il psu che avevo sul PC su un altro PC molto vecchio... Ho collegato il seriale grosso (non so il nome comunque quello lungo) e anche l'hdd, basta... Giusto?
Se bastano questi 2 collegamenti per farlo teoricamente partire vi dico che problema é uscito sul PC vecchio... Se ho sbagliato o dimenticato qualcosa ditemi

Inviato da SM-A510F tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,024
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
Il problema é che sei stato troppo aggressivo nel fare le prove, con tutti questi attacca e stacca random.

Tutti questi errori insieme mi fanno presagire che hai la scheda madre defunta, ma cmq meglio fare le prove per gradi.

Ma che prove deve fare?

Per vedere che pezzi ha spaccato? Avra' spaccato un po tutto, ma come si fa a togliere e mettere le ram a pc acceso, un po' di volte finche' s'accende?
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 426 63.5%
  • XBOX Series X/S

    Voti: 245 36.5%

Discussioni Simili